Manjaro fährt nach update nicht hoch Thema ist als GELÖST markiert

Probleme bei der Installation von Hardware unter Manjaro Linux? Hier wird geholfen.</span
Benutzeravatar

Daemon
Forum Held
Forum Held
Beiträge: 977
Registriert: Freitag 22. Dezember 2017, 14:17
CPU: 6082
GPU: wtf
Kernel: pre-linux
Desktop-Variante: pre-linux
GPU Treiber: hab keine
Hat sich bedankt: 21 Mal
Danksagung erhalten: 168 Mal

Re: Manjaro fährt nach update nicht hoch

#31

Beitrag von Daemon »

Was ist ein schlecht aufgelöster Pfeil? Sind es Artefakte?
Und wenn der Bildschirm langsam schwarz wird anstatt direkt auszugehen, liegt es nicht am Treiber, sondern eher an der Hardware.

Mach mal ein Video von dem ganzen Vorgang.

Wenn das stimmt was ich vermute (so wie du es beschreibst), sieht man Artefakte, dann ist der VRAM der GPU defekt.

Hast du noch eine andere GPU zum testen?
Deine CPU hat doch eine iGPU, schliesse den Monitor mal am Motherboard an und schaue ob das geht.
Siamo con il nostro Dio Scuro
Benutzeravatar

Themen Author
Bodenheizung
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 34
Registriert: Donnerstag 2. November 2023, 19:40
CPU: 8x Intel Core i7 6700k 4.00GHz
GPU: NVIDIA GeForce GTX 1050 Ti
Kernel: 6.5.5-1-MANJARO (64-Bit)
Desktop-Variante: Plasma
GPU Treiber: NVIDIA
Hat sich bedankt: 4 Mal

Re: Manjaro fährt nach update nicht hoch

#32

Beitrag von Bodenheizung »

So habe es getestet.

auf der onboard Grafikkarte ist tatsächlich alles in ordnung der fehler ist weg. Was allerdings am anfang meines Problems, also bevor ich das System neu aufgesetzt habe, nicht der Falll war. Da war dieser Fehler (langsames ausgehen des Monitors) ebenso vorhanden. Netter nebeneffekt des fehlers: der Paketmanager lässt sich nicht starten.

Ich hab auch ein Video gemacht, jedoch ist das zu groß um es hier hoch zu laden. Sehe allerdings keine Artefakte.

gibt es eine Möglichkeit eindeutig heraus zu finden ob es an dem VRAM liegt?
Benutzeravatar

Daemon
Forum Held
Forum Held
Beiträge: 977
Registriert: Freitag 22. Dezember 2017, 14:17
CPU: 6082
GPU: wtf
Kernel: pre-linux
Desktop-Variante: pre-linux
GPU Treiber: hab keine
Hat sich bedankt: 21 Mal
Danksagung erhalten: 168 Mal

Re: Manjaro fährt nach update nicht hoch

#33

Beitrag von Daemon »

Was heißt der Paketmanager lässt sich nicht starten?

Und ich bin immer noch nicht schlauer mit "der Monitor geht langsam aus".

Lade das Video irgendwo hoch und schicke den Link.

Testen kann man dies direkt nicht, man sieht einfach nur.

An deiner Stelle würde ich neu installieren bzw. mal eine andere Distribution benutzen. Wenn es dort auch so ist, dann ist die Hardware defekt.
Siamo con il nostro Dio Scuro

Popelmaniac
Forum Kenner
Forum Kenner
Beiträge: 129
Registriert: Samstag 1. Dezember 2018, 07:21
CPU: AMD Ryzen 5 2400 G
GPU: HD
Kernel: 5.x
Desktop-Variante: Mate
GPU Treiber: radeon
Hat sich bedankt: 5 Mal
Danksagung erhalten: 2 Mal

Re: Manjaro fährt nach update nicht hoch

#34

Beitrag von Popelmaniac »

Oder es liegt ein Softwarefehler/falsche Konfiguration vor die jedes kompatible Linux hat.
Benutzeravatar

zompel
Forum Held
Forum Held
Beiträge: 533
Registriert: Montag 9. Dezember 2019, 19:52
Wohnort: Essen, NRW
CPU: Intel Core i9-9900KF
GPU: nVidia GeForce RTX 2070
Kernel: 6.6 LTS
Desktop-Variante: Gnome
GPU Treiber: nVidia
Hat sich bedankt: 19 Mal
Danksagung erhalten: 106 Mal

Re: Manjaro fährt nach update nicht hoch

#35

Beitrag von zompel »

Ich habe mir den Link nicht ganz durchgelesen, aber könnte es vielleicht an Plymouth liegen?

https://forum.manjaro.org/t/black-scree ... ion/156980

Vielleicht hat da jemand etwas mehr Wissen um daraus vielleicht eine mögliche Hilfe abzuleiten.

Das mit dem Bildschirm ist wohl einfach die Bildschirmsperre (LockScreen). Der Bildschirm wird langsam heruntergedimmt und geht dann aus.
Bei Reaktivierung muss man sich wieder einloggen. Das ist ein normaler Vorgang.
Benutzeravatar

LaGGGer
Forum Held
Forum Held
Beiträge: 1574
Registriert: Freitag 26. Juni 2020, 18:53
CPU: AMD Ryzen 7 5800X
GPU: Sapphire Nitro+ AMD Radeon RX 7700 XT
Kernel: 6.8
Desktop-Variante: XFCE
GPU Treiber: amdgpu im Kernel
Hat sich bedankt: 146 Mal
Danksagung erhalten: 252 Mal

Re: Manjaro fährt nach update nicht hoch

#36

Beitrag von LaGGGer »

zompel hat geschrieben: Sonntag 14. April 2024, 15:07 Das mit dem Bildschirm ist wohl einfach die Bildschirmsperre (LockScreen). Der Bildschirm wird langsam heruntergedimmt und geht dann aus.
LockScreen ist ja ok wenn mans braucht. Zeit falsch eingestellt?
°°
MfG LaGGGer
Benutzeravatar

Themen Author
Bodenheizung
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 34
Registriert: Donnerstag 2. November 2023, 19:40
CPU: 8x Intel Core i7 6700k 4.00GHz
GPU: NVIDIA GeForce GTX 1050 Ti
Kernel: 6.5.5-1-MANJARO (64-Bit)
Desktop-Variante: Plasma
GPU Treiber: NVIDIA
Hat sich bedankt: 4 Mal

Re: Manjaro fährt nach update nicht hoch

#37

Beitrag von Bodenheizung »

Tut mir leid wegen der späten Antwort. Ich kam leider nicht nochmal dazu es weiter zu testen.

Was ich meine mit „der paketmanager geht nicht auf“ ist dass der paketmanager nicht auf geht ;) ich klicke auf das Icon, es erscheint ein kleines hüpfendes Paketmanager-Icon neben meinen Pfeil und das wars. Dann passiert nichts mehr.

Ich werde mal schauen dass ich das Video zur Verfügung stelle.

Ich schätze nicht dass es eine Art Bildschirm-Timeout ist. Der Bildschirm lässt sich durch nichts reaktivieren und geht direkt nach dem einloggen (Hier also nach der Grafischen Oberfläche zum anmelden) langsam aus. Lediglich mit Strg/alt/F2 lässt sich der Bildschirm „erwecken“ und bleibt erst an wenn ich mich in der Konsole anmelde.

Danke für den link ich werde bei Gelegenheit mal durch schauen.
Benutzeravatar

country
Forum Held
Forum Held
Beiträge: 1130
Registriert: Samstag 16. Oktober 2021, 02:12
CPU: AMD Ryzen 7 5700X3D
GPU: RTX 3060Ti
Kernel: Haribo
Desktop-Variante: *
GPU Treiber: *
Hat sich bedankt: 122 Mal
Danksagung erhalten: 228 Mal

Re: Manjaro fährt nach update nicht hoch

#38

Beitrag von country »

vielleicht ist ja noch ne fehlerhafte xorg.conf hinterlegt
ich würde mal versuchen die aktuelle .conf (wenn vorhanden) zu sichern

Code: Alles auswählen

sudo mv /etc/X11/xorg.conf /etc/X11/xorg.conf.alt
X11 nimmt nach dem Neustart eine default Einstellung die reichen sollte.
Antworten

Zurück zu „Manjaro Linux Hardware und Kernel“