keyring management

User helfen sich hier bei der Manjaro XFCE Edition!
Antworten

Themen Author
plantus
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 1
Registriert: Donnerstag 1. Februar 2024, 20:08
CPU: i5-4460
GPU: GeForce GTX 1050 Ti
Kernel: 6.6.10-1
Desktop-Variante: xfce
GPU Treiber: open-source

keyring management

#1

Beitrag von plantus »

Hallo liebe Manjaro-Freunde

Stecke seit einiger Zeit bei einer Hürde fest, die sich nicht bezwingen lässt.
Wie im Anhang sichtbar, erscheinen zwei Passwort-Eingabefelder beim öffnen meines Browsers. Eines, da beim Aufstarten kein Login-Passwort verlangt wird und beim zweiten vermute ich, dass sich beim Backup die Passwort-Eingabe von der Vorgängigen Distribution eingeschlichen hatte.
Ist der "Seahorse"-Weg die gängige Variante?
Ich finde irgendwie keine Vernünftige Anleitung, bei der im Terminal ersichtlich wird welche Passwörter wo anzutreffen sind und wie man sie verändern oder deaktivieren könnte.
Falls das aus Sicherheitsgründen so sein sollte, wäre ich zudem um eine Rückmeldung dankbar.
Sollte meine Schilderung des Problemes nicht klar formuliert sein, bin ich offen dies verständlicher zu machen.

Danke schon im Voraus für eure Aufmerksamkeit.

Grüsse aus der Region Basel/CH

François
Dateianhänge
Screenshot_keyering.011.jpg
Screenshot_keyering.011.jpg (673.47 KiB) 222 mal betrachtet
Screenshot_keyering.010.jpg
Screenshot_keyering.010.jpg (563.64 KiB) 222 mal betrachtet
Benutzeravatar

LaGGGer
Forum Held
Forum Held
Beiträge: 1574
Registriert: Freitag 26. Juni 2020, 18:53
CPU: AMD Ryzen 7 5800X
GPU: Sapphire Nitro+ AMD Radeon RX 7700 XT
Kernel: 6.8
Desktop-Variante: XFCE
GPU Treiber: amdgpu im Kernel
Hat sich bedankt: 146 Mal
Danksagung erhalten: 252 Mal

Re: keyring management

#2

Beitrag von LaGGGer »

Hallo
Du nutzt wohl autologin, da kann so was passieren. Ich mache das auch so und kenne das Problem.

Du hast den Fehler gemacht beim ersten Start von deinem Browser -es wohl wohl ein Chrome Derivat sein- dein Login Passwort eingegeben hast.
Jetzt will Chrome das immer.

Öffne ein Terminal und gib dort ein:

Code: Alles auswählen

rm ~/.local/share/keyrings/*
Dann nochmal den Browser starten und bei der Passwortabfrage <Return> drücken Es sollte dann irgendwas mit "leerem Passwort" kommen, das ignorieren, also nochmal <Return>.
Das sollte es gewesen sein.

Wenn das nicht funktionieren sollte, kannst du die Anwendung, die dafür verantwortlich ist, einfach deinstallieren.
Im Terminal:

Code: Alles auswählen

pamac remove gnome-keyring
Ich habe das so gemacht und keine Probleme damit gehabt.

Quelle:
https://unix.stackexchange.com/question ... at-startup

PS.
Du kannst auch Chrome -oder was auch immer du nutzt- mit dem Parameter --password-store=basic starten, dann sollte das auch weg sein.
Du musst dafür den Starter entsprechen editieren.
°°
MfG LaGGGer
Antworten