Balena Etcher Update - Fehler Thema ist als GELÖST markiert

User helfen sich hier bei der Manjaro XFCE Edition!

Themen Author
Turoy
Forum Gott
Forum Gott
Beiträge: 330
Registriert: Dienstag 21. September 2021, 20:22
CPU: AMD Ryzen 7 5700G
GPU: AMD Ryzen 7 5700G
Kernel: 5.18.7-1 + 5.15.50-1
Desktop-Variante: XFCE
GPU Treiber: 5.18.7-1 Hardware Vega 8 / Lucienne in APU
Hat sich bedankt: 78 Mal
Danksagung erhalten: 2 Mal

Balena Etcher Update - Fehler

#1

Beitrag von Turoy »

Hi,

inzwischen nutze ich schon ne Weile Balena Etcher um bootfähige USB-Sticks zu erstellen. Vor ein paar Tagen war im "pamac" ein Update für Balena Etcher zu sehen. Dabei tritt aber leider ein Fehler auf. Die ersten Meldungen sehen alle gut / OK aus, aber am Ende heißt es dann :

==> Überprüfe source Dateien mit sha256sums.....
etcher ... NICHT GEFUNDEN
balena-etcher.desktop ... Erfolg
==> FEHLER: Eine oder mehrere Dateien überstanden nicht die Gültigkeits-Prüfung !
Fehler beim erstellen von balena-etcher

Ich hätte gerne die gesamte Ausgabe kopiert und im "Block" eingefügt, aber die pamac Ausgaben lassen sich irgendwie nicht kopieren.
_______________________________
Gruß Turoy

Ich glaube ich könnte um einiges netter sein,
wenn meine Mitmenschen um einiges intelligenter wären
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 2280
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
Desktop-Variante: Openbox
GPU Treiber: i915
Hat sich bedankt: 20 Mal
Danksagung erhalten: 517 Mal

Re: Balena Etcher Update - Fehler

#2

Beitrag von gosia »

Hallo Turoy,
da Du nicht allein mit diesem Problem bist
https://forum.manjaro.org/t/etcher-fail ... ate/160793
hast du die Wahl:
entweder weiter auf eine Lösung warten (oder suchen)
oder einfach statt "Balena Etcher" Ventoy benutzen. Ich kann Ventoy nur empfehlen, einfacher geht es nicht. Die gewünschten ISOs auf den Ventoy-USB-Stick kopieren, das ist alles. Anschliessend von ihm booten und das gewünschte System auswählen.

viele Grüsse gosia

Themen Author
Turoy
Forum Gott
Forum Gott
Beiträge: 330
Registriert: Dienstag 21. September 2021, 20:22
CPU: AMD Ryzen 7 5700G
GPU: AMD Ryzen 7 5700G
Kernel: 5.18.7-1 + 5.15.50-1
Desktop-Variante: XFCE
GPU Treiber: 5.18.7-1 Hardware Vega 8 / Lucienne in APU
Hat sich bedankt: 78 Mal
Danksagung erhalten: 2 Mal

Re: Balena Etcher Update - Fehler

#3

Beitrag von Turoy »

Hallo Gosia,

vielen Dank für den Tipp mit Ventoy, das schau ich mir mal.

Dieses "warten bis es von alleine klappt" passiert inzwischen recht häufig. Schade daß es den Verantwortlichen für die Updates nicht eher auffällt, daß etwas mit den Updates nicht stimmt. Aber noch akzeptabel, weil es mit mal mehr / mal weniger Verzögerung irgendwann dann doch klappt.

Der "Startmedienersteller" ist auch ne Alternative, allerdingas eine die, warum auch immer (?), nicht mit jeder ISO Datei funktioniert. Deswegen bin ich ja schon zum balena Etcher gewechselt.
_______________________________
Gruß Turoy

Ich glaube ich könnte um einiges netter sein,
wenn meine Mitmenschen um einiges intelligenter wären

Themen Author
Turoy
Forum Gott
Forum Gott
Beiträge: 330
Registriert: Dienstag 21. September 2021, 20:22
CPU: AMD Ryzen 7 5700G
GPU: AMD Ryzen 7 5700G
Kernel: 5.18.7-1 + 5.15.50-1
Desktop-Variante: XFCE
GPU Treiber: 5.18.7-1 Hardware Vega 8 / Lucienne in APU
Hat sich bedankt: 78 Mal
Danksagung erhalten: 2 Mal

Re: Balena Etcher Update - Fehler

#4

Beitrag von Turoy »

Hi,

apropos "Ventoy", das verlangt beim Start immer gleich root-Rechte.

Balena-Etcher habe ich wegen Update Fehler ja deinstalliert. Wenn ich es jetzt neu installiere, wird es dann die neue Version sein, oder?
Ich versuch's mal ...

Komisch, jetzt lässt das Programm sich nicht mal installieren? Den "Log" will ich ungerne hier posten, weil's ewig lang ist. Aber ich versuche mal, den Text als Dateianhang einzufügen, falls jemand sich das anschauen will. Als Text konnte ich es nicht anhängen, daher habe ich den Log mit zip gepackt.
Dateianhänge
Balena-Etcher.log.zip
(105.91 KiB) 32-mal heruntergeladen
_______________________________
Gruß Turoy

Ich glaube ich könnte um einiges netter sein,
wenn meine Mitmenschen um einiges intelligenter wären
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 2280
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
Desktop-Variante: Openbox
GPU Treiber: i915
Hat sich bedankt: 20 Mal
Danksagung erhalten: 517 Mal

Re: Balena Etcher Update - Fehler

#5

Beitrag von gosia »

Hallo Turoy,
Turoy hat geschrieben: Freitag 31. Mai 2024, 19:25 "Ventoy", das verlangt beim Start immer gleich root-Rechte.
welcher Start und wieso root-Rechte?
Du kopierst die ISO auf den gemounteten Ventoy-USB-Stick, dann fährst Du die Kiste runter und bootest vom USB-Stick und wählst dort das gewünschte aus. Das geht ohne root-Rechte.
Aber ich bestehe nicht auf Ventoy, wenn dir was anderes besser gefällt, auch gut.

viele Grüsse gosia

PS. Wieso ist hier ein "gelöst-Haken"?

Themen Author
Turoy
Forum Gott
Forum Gott
Beiträge: 330
Registriert: Dienstag 21. September 2021, 20:22
CPU: AMD Ryzen 7 5700G
GPU: AMD Ryzen 7 5700G
Kernel: 5.18.7-1 + 5.15.50-1
Desktop-Variante: XFCE
GPU Treiber: 5.18.7-1 Hardware Vega 8 / Lucienne in APU
Hat sich bedankt: 78 Mal
Danksagung erhalten: 2 Mal

Re: Balena Etcher Update - Fehler

#6

Beitrag von Turoy »

Danke daß Du dich meiner annimmst.

Ich weiß gerade selber nicht, warum das auf "gelöst" steht, ich kann mich nicht daran erinnern das gemacht zu haben.

Sobald ich das Programm "Ventoy" starte, öffnet sich sofort ein Fenster, in dem SUPERUSER Rechte (=root, oder?) gefordert werden, und das gefällt mir nicht.
_______________________________
Gruß Turoy

Ich glaube ich könnte um einiges netter sein,
wenn meine Mitmenschen um einiges intelligenter wären
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 2280
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
Desktop-Variante: Openbox
GPU Treiber: i915
Hat sich bedankt: 20 Mal
Danksagung erhalten: 517 Mal

Re: Balena Etcher Update - Fehler

#7

Beitrag von gosia »

Hallo Turoy,
also nochmal, Ventoy wird doch nicht gestartet, es sei denn, Du willst ein Update machen, was nur so aller drei bis vier Monate vorkommt. Insofern kann ich nicht verstehen, was Du mit
Turoy hat geschrieben: Samstag 1. Juni 2024, 14:31 Sobald ich das Programm "Ventoy" starte, öffnet sich sofort ein Fenster, in dem SUPERUSER Rechte (=root, oder?) gefordert werden
meinst. Alles was Du machen musst, ist vom Ventoy-Stick booten (ohne Passwortabfrage).
Aber gut, lassen wir das. Vielleicht findet sich noch jemand, der was zum Balena Etcher sagen kann, mein Gebiet ist das jedenfalls nicht.

viele Grüsse gosia
Benutzeravatar

cip2017
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 70
Registriert: Montag 30. September 2019, 09:52
Wohnort: Frankfurt am Main
CPU: Ryzen 9 3900X 12 Core *12 / 32 GB Ram /32 TB SSDś/ HDś
GPU: AMD Radeon 5700 XT
Kernel: 5.18.7-1 / immer neusten Kernel
Desktop-Variante: immer Aktuell
GPU Treiber: AMDGPU-Radeon Vulkan / Vulkan Toolś
Hat sich bedankt: 1 Mal
Danksagung erhalten: 9 Mal

Re: Balena Etcher Update - Fehler

#8

Beitrag von cip2017 »

Habe seit 3 Jahren Ventoy.
Balena Etcher hatte und hat seit dem Gesponnen.
Ventoy will in der aktuellen Version Root - Passwort.
Sonst Läufts wie gahebat.
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 2280
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
Desktop-Variante: Openbox
GPU Treiber: i915
Hat sich bedankt: 20 Mal
Danksagung erhalten: 517 Mal

Re: Balena Etcher Update - Fehler

#9

Beitrag von gosia »

Hallo cip2017,
danke für die interessante Rückmeldung. Ich habe jetzt extra ein Update auf die Version 1.0.98 gemacht und verstehe das mit dem Passwort immer noch nicht.
Klar, wenn ich z.B. Update machen will, so muss ich das mit sudo machen, z.B.

Code: Alles auswählen

sudo bash VentoyWeb.sh
das erfordert dann wegen sudo mein Passwort.
Aber für den "täglichen" Gebrauch, z.B. eine ISO-Datei auf den Ventoy-Stick zu kopieren, brauche ich immer noch kein Passwort. Erst recht nicht für das booten vom USB-Stick.
Kannst Du mal genauer erklären, an welcher Stelle ein root-Passwort gebraucht wird und welche Version Du benutzt?
Soweit ich sehe ist doch 1.0.98 die neueste Version, oder übersehe ich was?

viele Grüsse gosia
Benutzeravatar

charly700
Forum Kenner
Forum Kenner
Beiträge: 189
Registriert: Sonntag 5. Juni 2016, 23:41
CPU: Intel Core i5
GPU: Nvidia GeForce GTX 1060 3GB
Kernel: Immer den neuesten und den letzten LTS
Desktop-Variante: XFCE
GPU Treiber: video-nvidia
Hat sich bedankt: 84 Mal
Danksagung erhalten: 17 Mal

Re: Balena Etcher Update - Fehler

#10

Beitrag von charly700 »

Die Rede ist hier wahrscheinlich von dem Tool Ventoy2Disk Gui. Wen man das startet, wird das Root Passwort abgefragt.
Benutzeravatar

cip2017
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 70
Registriert: Montag 30. September 2019, 09:52
Wohnort: Frankfurt am Main
CPU: Ryzen 9 3900X 12 Core *12 / 32 GB Ram /32 TB SSDś/ HDś
GPU: AMD Radeon 5700 XT
Kernel: 5.18.7-1 / immer neusten Kernel
Desktop-Variante: immer Aktuell
GPU Treiber: AMDGPU-Radeon Vulkan / Vulkan Toolś
Hat sich bedankt: 1 Mal
Danksagung erhalten: 9 Mal

Re: Balena Etcher Update - Fehler

#11

Beitrag von cip2017 »

Hllo gosia,
Seit Ventoy Update dieser Woche immer wenn Ich das Programm starte.
Muss mal sehen Warum
Habe im Moment nicht die Zeit.
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 2280
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
Desktop-Variante: Openbox
GPU Treiber: i915
Hat sich bedankt: 20 Mal
Danksagung erhalten: 517 Mal

Re: Balena Etcher Update - Fehler

#12

Beitrag von gosia »

Hallo Charly,
danke, ja wahrscheinlich ist von der Ventoy2Disk Gui die Rede. Aber das ist das gleiche wie das von mir schon erwähnte VentoyWeb.sh, eben nur als GUI zum Installieren bzw. aktualisieren von Ventoy.
Aber wie oft braucht man das denn? Ganz gewiss nicht täglich, sondern eher alle paar Monate. Zum eigentlichen Arbeitsablauf ist das nicht notwendig.
Aber ich wiederhole mich und habe keine Lust mehr. Benutzt Ventoy oder nicht, was solls... Zumal Turoy ja eh Balena Etcher wollte, also zurück zum eigentlichen Thread-Thema.

viele Grüsse gosia

country
Forum Held
Forum Held
Beiträge: 1150
Registriert: Samstag 16. Oktober 2021, 02:12
CPU: AMD Ryzen 7 5700X3D
GPU: RTX 3060Ti
Kernel: Haribo
Desktop-Variante: *
GPU Treiber: *
Hat sich bedankt: 122 Mal
Danksagung erhalten: 231 Mal

Re: Balena Etcher Update - Fehler

#13

Beitrag von country »

gosia hat geschrieben: Sonntag 2. Juni 2024, 14:44 also zurück zum eigentlichen Thread-Thema.
Hallo Turoy,

lösche balena Etcher und installier es neu, auf eine livecd bin ich wie folgt vorgegangen:

Code: Alles auswählen

sudo pacman -S yay
Abhängigkeiten werden aufgelöst …
Nach in Konflikt stehenden Paketen wird gesucht …

Pakete (1) yay-12.3.5-1

Gesamtgröße des Downloads:             3,04 MiB
Gesamtgröße der installierten Pakete:  9,30 MiB

:: Installation fortsetzen? [J/n] 
:: Pakete werden empfangen …
 yay-12.3.5-1-x86_64                        3,0 MiB   933 KiB/s 00:03 [######################################] 100%
(1/1) Schlüssel im Schlüsselbund werden geprüft                       [######################################] 100%
(1/1) Paket-Integrität wird überprüft                                 [######################################] 100%
(1/1) Paket-Dateien werden geladen                                    [######################################] 100%
(1/1) Auf Dateikonflikte wird geprüft                                 [######################################] 100%
(1/1) Verfügbarer Festplattenspeicher wird ermittelt                  [######################################] 100%
:: Paketänderungen werden verarbeitet …
(1/1) Installiert wird yay                                            [######################################] 100%
Optionale Abhängigkeiten für yay
    sudo: privilege elevation [Installiert]
    doas: privilege elevation
:: Post-transaction-Hooks werden gestartet …
(1/1) Arming ConditionNeedsUpdate...


Code: Alles auswählen

[manjaro@manjaro ~]$ yay -S etcher
:: Es sind 3 Anbieter für etcher verfügbar:
:: Repository AUR
    1) etcher-bin 2) etcher-git 3) etcher-ng-bin 

Geben Sie eine Zahl ein (Vorgabe=1):
==> 1
AUR Explicit (1): etcher-bin-1.18.11-1
:: (1/1) PKGBUILD heruntergeladen: etcher-bin
  1 etcher-bin                               (Build-Dateien sind vorhanden)
==> Pakete neu erstellen?
==> [N] Keine [A]lle [Ab]brechen [I]nstalliert [No]nicht installiert oder (1 2 3, 1-3, ^4)
==> 
  1 etcher-bin                               (Build-Dateien sind vorhanden)
==> Unterschiede zeigen?
==> [N] Keine [A]lle [Ab]brechen [I]nstalliert [No]nicht installiert oder (1 2 3, 1-3, ^4)
==> 
==> Erstelle Paket: etcher-bin 1.18.11-1 (So 02 Jun 2024 17:43:49 UTC)
==> Empfange Quellen...
  -> Lade balena-etcher_1.18.11_amd64.deb herunter...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
100 85.9M  100 85.9M    0     0  5933k      0  0:00:14  0:00:14 --:--:-- 6308k
  -> etcher gefunden
==> WARNUNG: Überspringe Überprüfung der PGP-Signaturen der Quell-Dateien.
==> Überprüfe source Dateien mit sha256sums...
    balena-etcher_1.18.11_amd64.deb ... Erfolg
    etcher ... Erfolg
:: (1/1) SRCINFO geparst: etcher-bin
==> Erstelle Paket: etcher-bin 1.18.11-1 (So 02 Jun 2024 17:44:05 UTC)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> Empfange Quellen...
  -> balena-etcher_1.18.11_amd64.deb gefunden
  -> etcher gefunden
==> Überprüfe source Dateien mit sha256sums...
    balena-etcher_1.18.11_amd64.deb ... Erfolg
    etcher ... Erfolg
==> Entferne existierendes $srcdir/ Verzeichnis...
==> Entpacke Quellen...
  -> Entpacke balena-etcher_1.18.11_amd64.deb mit bsdtar
==> Quellen sind fertig.
==> Erstelle Paket: etcher-bin 1.18.11-1 (So 02 Jun 2024 17:44:06 UTC)
==> Prüfe Laufzeit-Abhängigkeiten...
==> Prüfe Buildtime-Abhängigkeiten...
==> WARNUNG: Verwende bestehenden $srcdir/ Baum
==> Beginne build()...
./
./opt/
./opt/balenaEtcher/
./opt/balenaEtcher/chrome_crashpad_handler
./opt/balenaEtcher/libGLESv2.so
./opt/balenaEtcher/chrome_200_percent.pak
./opt/balenaEtcher/libEGL.so
./opt/balenaEtcher/vk_swiftshader_icd.json
./opt/balenaEtcher/chrome_100_percent.pak
./opt/balenaEtcher/libvk_swiftshader.so
./opt/balenaEtcher/icudtl.dat
./opt/balenaEtcher/locales/
./opt/balenaEtcher/locales/vi.pak
./opt/balenaEtcher/locales/uk.pak
./opt/balenaEtcher/locales/pt-PT.pak
./opt/balenaEtcher/locales/pl.pak
./opt/balenaEtcher/locales/da.pak
./opt/balenaEtcher/locales/lv.pak
./opt/balenaEtcher/locales/mr.pak
./opt/balenaEtcher/locales/pt-BR.pak
./opt/balenaEtcher/locales/fil.pak
./opt/balenaEtcher/locales/nl.pak
./opt/balenaEtcher/locales/de.pak
./opt/balenaEtcher/locales/ru.pak
./opt/balenaEtcher/locales/te.pak
./opt/balenaEtcher/locales/hr.pak
./opt/balenaEtcher/locales/fa.pak
./opt/balenaEtcher/locales/ms.pak
./opt/balenaEtcher/locales/zh-TW.pak
./opt/balenaEtcher/locales/am.pak
./opt/balenaEtcher/locales/gu.pak
./opt/balenaEtcher/locales/el.pak
./opt/balenaEtcher/locales/ja.pak
./opt/balenaEtcher/locales/sv.pak
./opt/balenaEtcher/locales/es.pak
./opt/balenaEtcher/locales/ca.pak
./opt/balenaEtcher/locales/sl.pak
./opt/balenaEtcher/locales/ur.pak
./opt/balenaEtcher/locales/en-US.pak
./opt/balenaEtcher/locales/hu.pak
./opt/balenaEtcher/locales/cs.pak
./opt/balenaEtcher/locales/lt.pak
./opt/balenaEtcher/locales/ml.pak
./opt/balenaEtcher/locales/ko.pak
./opt/balenaEtcher/locales/fr.pak
./opt/balenaEtcher/locales/sw.pak
./opt/balenaEtcher/locales/th.pak
./opt/balenaEtcher/locales/zh-CN.pak
./opt/balenaEtcher/locales/he.pak
./opt/balenaEtcher/locales/en-GB.pak
./opt/balenaEtcher/locales/id.pak
./opt/balenaEtcher/locales/ro.pak
./opt/balenaEtcher/locales/kn.pak
./opt/balenaEtcher/locales/tr.pak
./opt/balenaEtcher/locales/et.pak
./opt/balenaEtcher/locales/ta.pak
./opt/balenaEtcher/locales/ar.pak
./opt/balenaEtcher/locales/it.pak
./opt/balenaEtcher/locales/af.pak
./opt/balenaEtcher/locales/sr.pak
./opt/balenaEtcher/locales/nb.pak
./opt/balenaEtcher/locales/bn.pak
./opt/balenaEtcher/locales/es-419.pak
./opt/balenaEtcher/locales/hi.pak
./opt/balenaEtcher/locales/bg.pak
./opt/balenaEtcher/locales/sk.pak
./opt/balenaEtcher/locales/fi.pak
./opt/balenaEtcher/chrome-sandbox
./opt/balenaEtcher/resources.pak
./opt/balenaEtcher/balena-etcher.bin
./opt/balenaEtcher/v8_context_snapshot.bin
./opt/balenaEtcher/libvulkan.so.1
./opt/balenaEtcher/LICENSES.chromium.html
./opt/balenaEtcher/snapshot_blob.bin
./opt/balenaEtcher/resources/
./opt/balenaEtcher/resources/app-update.yml
./opt/balenaEtcher/resources/package-type
./opt/balenaEtcher/resources/app/
./opt/balenaEtcher/resources/app/generated/
./opt/balenaEtcher/resources/app/generated/etcher.js
./opt/balenaEtcher/resources/app/generated/gui.js
./opt/balenaEtcher/resources/app/generated/index.html
./opt/balenaEtcher/resources/app/generated/media/
./opt/balenaEtcher/resources/app/generated/media/icon.png
./opt/balenaEtcher/resources/app/generated/modules/
./opt/balenaEtcher/resources/app/generated/modules/xxhash-addon/
./opt/balenaEtcher/resources/app/generated/modules/xxhash-addon/build/
./opt/balenaEtcher/resources/app/generated/modules/xxhash-addon/build/Release/
./opt/balenaEtcher/resources/app/generated/modules/xxhash-addon/build/Release/addon.node
./opt/balenaEtcher/resources/app/generated/modules/drivelist/
./opt/balenaEtcher/resources/app/generated/modules/drivelist/build/
./opt/balenaEtcher/resources/app/generated/modules/drivelist/build/Release/
./opt/balenaEtcher/resources/app/generated/modules/drivelist/build/Release/drivelist.node
./opt/balenaEtcher/resources/app/generated/modules/lzma-native/
./opt/balenaEtcher/resources/app/generated/modules/lzma-native/prebuilds/
./opt/balenaEtcher/resources/app/generated/modules/lzma-native/prebuilds/binding/
./opt/balenaEtcher/resources/app/generated/modules/lzma-native/prebuilds/binding/electron.napi.node
./opt/balenaEtcher/resources/app/generated/modules/usb/
./opt/balenaEtcher/resources/app/generated/modules/usb/prebuilds/
./opt/balenaEtcher/resources/app/generated/modules/usb/prebuilds/binding/
./opt/balenaEtcher/resources/app/generated/modules/usb/prebuilds/binding/node.napi.glibc.node
./opt/balenaEtcher/resources/app/generated/modules/@ronomon/
./opt/balenaEtcher/resources/app/generated/modules/@ronomon/direct-io/
./opt/balenaEtcher/resources/app/generated/modules/@ronomon/direct-io/binding.node
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/bcm2710-rpi-cm3.dtb
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/bcm2708-rpi-cm.dtb
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/kernel.img
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/bcm2708-rpi-b-plus.dtb
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/bcm2708-rpi-0-w.dtb
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/fixup_cd.dat
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/overlays/
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/overlays/dwc2.dtbo
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/kernel7.img
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/bootcode.bin
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/config.txt
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/bcm2710-rpi-3-b-plus.dtb
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/start_cd.elf
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/bcm2709-rpi-2-b.dtb
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/bcm2708-rpi-b.dtb
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/LICENSE
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/raspberrypi/bcm2710-rpi-3-b.dtb
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/cm4/
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/cm4/bootcode.bin
./opt/balenaEtcher/resources/app/generated/modules/node-raspberrypi-usbboot/blobs/cm4/start4.elf
./opt/balenaEtcher/resources/app/generated/modules/mountutils/
./opt/balenaEtcher/resources/app/generated/modules/mountutils/build/
./opt/balenaEtcher/resources/app/generated/modules/mountutils/build/Release/
./opt/balenaEtcher/resources/app/generated/modules/mountutils/build/Release/MountUtils.node
./opt/balenaEtcher/resources/app/generated/child-writer.js
./opt/balenaEtcher/resources/app/generated/lib/
./opt/balenaEtcher/resources/app/generated/lib/gui/
./opt/balenaEtcher/resources/app/generated/lib/gui/app/
./opt/balenaEtcher/resources/app/generated/lib/gui/app/css/
./opt/balenaEtcher/resources/app/generated/lib/gui/app/css/fonts/
./opt/balenaEtcher/resources/app/generated/lib/gui/app/css/fonts/SourceSansPro-Regular.ttf
./opt/balenaEtcher/resources/app/generated/lib/gui/app/css/fonts/SourceSansPro-SemiBold.ttf
./opt/balenaEtcher/resources/app/package.json
./opt/balenaEtcher/resources/app/lib/
./opt/balenaEtcher/resources/app/lib/shared/
./opt/balenaEtcher/resources/app/lib/shared/catalina-sudo/
./opt/balenaEtcher/resources/app/lib/shared/catalina-sudo/sudo-askpass.osascript-en.js
./opt/balenaEtcher/resources/app/lib/shared/catalina-sudo/sudo-askpass.osascript-zh.js
./opt/balenaEtcher/balena-etcher
./opt/balenaEtcher/LICENSE.electron.txt
./opt/balenaEtcher/libffmpeg.so
./usr/
./usr/share/
./usr/share/icons/
./usr/share/icons/hicolor/
./usr/share/icons/hicolor/16x16/
./usr/share/icons/hicolor/16x16/apps/
./usr/share/icons/hicolor/16x16/apps/balena-etcher.png
./usr/share/icons/hicolor/256x256/
./usr/share/icons/hicolor/256x256/apps/
./usr/share/icons/hicolor/256x256/apps/balena-etcher.png
./usr/share/icons/hicolor/512x512/
./usr/share/icons/hicolor/512x512/apps/
./usr/share/icons/hicolor/512x512/apps/balena-etcher.png
./usr/share/icons/hicolor/128x128/
./usr/share/icons/hicolor/128x128/apps/
./usr/share/icons/hicolor/128x128/apps/balena-etcher.png
./usr/share/icons/hicolor/32x32/
./usr/share/icons/hicolor/32x32/apps/
./usr/share/icons/hicolor/32x32/apps/balena-etcher.png
./usr/share/icons/hicolor/48x48/
./usr/share/icons/hicolor/48x48/apps/
./usr/share/icons/hicolor/48x48/apps/balena-etcher.png
./usr/share/applications/
./usr/share/applications/balena-etcher.desktop
./usr/share/doc/
./usr/share/doc/balena-etcher/
./usr/share/doc/balena-etcher/changelog.gz
==> Betrete fakeroot Umgebung...
==> Beginne package()...
==> Säubere Installation...
  -> Entferne libtool Dateien...
  -> Bereinige ungewollte Dateien...
  -> Entferne statische Bibliotheken...
  -> Komprimiere Man-Pages und Info-Seiten...
==> Prüfe auf Paketierungsprobleme...
==> Erstelle Paket "etcher-bin"...
  -> Erstelle .PKGINFO Datei...
  -> Erstelle .BUILDINFO Datei...
  -> Erstelle .MTREE-Datei...
  -> Komprimiere Paket... 
==> Verlasse fakeroot Umgebung.
==> Beendete Erstellung: etcher-bin 1.18.11-1 (So 02 Jun 2024 17:44:48 UTC)
==> Räume auf...
Pakete werden geladen …
Abhängigkeiten werden aufgelöst …
Nach in Konflikt stehenden Paketen wird gesucht …

Pakete (1) etcher-bin-1.18.11-1

Gesamtgröße der installierten Pakete:  229,21 MiB

:: Installation fortsetzen? [J/n] 
(1/1) Schlüssel im Schlüsselbund werden geprüft                       [######################################] 100%
(1/1) Paket-Integrität wird überprüft                                 [######################################] 100%
(1/1) Paket-Dateien werden geladen                                    [######################################] 100%
(1/1) Auf Dateikonflikte wird geprüft                                 [######################################] 100%
(1/1) Verfügbarer Festplattenspeicher wird ermittelt                  [######################################] 100%
:: Paketänderungen werden verarbeitet …
(1/1) Installiert wird etcher-bin                                     [######################################] 100%
Optionale Abhängigkeiten für etcher-bin
    libnotify: for notifications [Installiert]
    speech-dispatcher: for text-to-speech
:: Post-transaction-Hooks werden gestartet …
(1/3) Arming ConditionNeedsUpdate...
(2/3) Updating icon theme caches...
(3/3) Updating the desktop file MIME type cache...

Edit:mein Fehler das Packet heißt
balena-etcher wenn das neu installieren nichts hilft gibt es auf der balena.etcher Webseite eine appimage.



https://etcher.balena.io/#download-etcher

Themen Author
Turoy
Forum Gott
Forum Gott
Beiträge: 330
Registriert: Dienstag 21. September 2021, 20:22
CPU: AMD Ryzen 7 5700G
GPU: AMD Ryzen 7 5700G
Kernel: 5.18.7-1 + 5.15.50-1
Desktop-Variante: XFCE
GPU Treiber: 5.18.7-1 Hardware Vega 8 / Lucienne in APU
Hat sich bedankt: 78 Mal
Danksagung erhalten: 2 Mal

Re: Balena Etcher Update - Fehler

#14

Beitrag von Turoy »

Hallo,

vielen Dank erstmal für die weiteren Beiträge.

laut pamac brauche ich nix zu deinstallieren, es werden 2 Treffer bei der Suche nach "Balena Etcher" gefunden :
1. balena-etcher 2:1.19.17-1
2. balena-etcher-electron-bin 1.18.8-1

Versucht zu installieren habe ich Punkt 1, wegen der vermeintlich höheren Version. Das hat zu einem riesigen Log geführt, aber leider nicht geklappt.

Appimage:
Wenn ich mich recht erinnere, dann hatte ich ursprünglich auch schon "nur" so ein Appimage, oder macht pamac keine (schief laufenden) Updates für solche Appimages ?
_______________________________
Gruß Turoy

Ich glaube ich könnte um einiges netter sein,
wenn meine Mitmenschen um einiges intelligenter wären

country
Forum Held
Forum Held
Beiträge: 1150
Registriert: Samstag 16. Oktober 2021, 02:12
CPU: AMD Ryzen 7 5700X3D
GPU: RTX 3060Ti
Kernel: Haribo
Desktop-Variante: *
GPU Treiber: *
Hat sich bedankt: 122 Mal
Danksagung erhalten: 231 Mal

Re: Balena Etcher Update - Fehler

#15

Beitrag von country »

Turoy hat geschrieben: Dienstag 4. Juni 2024, 19:17
Appimage:
Wenn ich mich recht erinnere, dann hatte ich ursprünglich auch schon "nur" so ein Appimage, oder macht pamac keine (schief laufenden) Updates für solche Appimages ?
Kurz und knapp: Nein. ::)
Antworten