Manjaro sehr langsam auf HP Z600

User helfen sich hier bei der Manjaro XFCE Edition!
Antworten

Themen Author
kboe
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 5
Registriert: Freitag 25. September 2020, 21:44
CPU: Laptop: Core i5 7200U; PC: Xeon X5650
GPU: Laptop: Intel HD 620; PC: AMD/ATI Redwood PRO GL
Kernel: Linux 5.8.6-1-Manjaro(x86_64)
Desktop-Variante: Xfce
GPU Treiber: LT: video-linux 2018.05.04 free PCI; PC: The X.Org 1.20.8

Manjaro sehr langsam auf HP Z600

#1

Beitrag von kboe »

Habe auf meiner Z 600 Manjaro seit ca 1 Woche am Laufen.

Anfangs lief es normal. Nicht wirklich viel schneller als Win 10 aber durchaus brauchbar.
Mittlerweile ist es so langsam, dass ein Arbeiten damit unmöglich ist.

Nach einem Klick auf Start ( man verzeihe mir bitte die Nomenklatur von Win ) dauert es gefühlt eine Minute, bis das Menü aufgeht.
Anwendungen starten auch mit gefühlt ewiger Verzögerung.

Ich kann nicht genau sagen, seit wann das so ist, aufgefallen ist es mir zuerst, als der Rechner aus dem Standby einfach nicht mehr aufwachen wollte. Der Screen war schwarz, man hörte die Festplatte arbeiten aber irgendwie seltsam langsam und es ist nichts passiert.
Ich habe dann den Rechner mit der Power Taste gekillt und neu gestartet.
Auch im Betrieb klingt die Festplatte seltsam gebremst.

Ich habe natürlich einen Hardwaredefekt vermutet.
Tatsache ist aber, dass Win ganz normal läuft. ( Ich schreib grad aus Win, aus Linux wär es wahrscheinlich unmöglich )

Seit der Installation habe ich 1 mal Updates bekommen und installiert.
Weitere nicht standardmäßige Installationen sind:

Libre Office auf Deutsch,
Seamonkey
einige Win Programme hab ich in playonlinux installiert, aber die dürften ja keinen Einfluss haben, solange sie nicht laufen?!?

Verzeiht mir bitte meine laienhafte Fragestellungen. Ich steig gerade von Windows um.

Gibt es Diagnosemöglichkeiten? Hoffe bloß, ich krieg die noch halbwegs zum Laufen...

Gruß
Bernhard
Antworten