Bereitschaftsmodus - geht nicht mehr

User helfen sich hier bei der Manjaro XFCE Edition!
Antworten
Benutzeravatar

Themen Author
BillGehts
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 35
Registriert: Do 22. Feb 2018, 20:04
CPU: ThinkPad-T440S-Intel Core i7-4600U @ 4x 3.3GHz
GPU: Mesa DRI Intel(R) Haswell Mobile
Kernel: x86_64 Linux 4.19 / 4.14-Manjaro
DE: Xfce4-Manjaro 18.0.0 Illyria
GPU Treiber: driver: i915 Display: x11 server: X.Org 1.20.3
Hat sich bedankt: 2 Mal

Bereitschaftsmodus - geht nicht mehr

#1

#1 Beitrag von BillGehts » Di 4. Dez 2018, 19:10

Hallo
Habe seit Update keinen Bereitschaftsmodus mehr,
wenn ich Bereitschaft klicke schaltet er die Netzwerkverbindung kurz aus danach wieder ein,
und geht in normalen Modus.

Code: Alles auswählen

System:
  Host: Manjaro-ThinkPad Kernel: 4.14.85-1-MANJARO x86_64 bits: 64 
  Desktop: N/A Distro: Manjaro Linux 
Machine:
  Type: Laptop System: LENOVO product: 20ARS2V900 v: ThinkPad T440s 
  serial: <filter> 
  Mobo: LENOVO model: 20ARS2V900 v: SDK0E50510 PRO serial: <filter> 
  UEFI [Legacy]: LENOVO v: GJET90WW (2.40 ) date: 08/15/2016 
Battery:
  ID-1: BAT0 charge: 14.0 Wh condition: 14.3/23.2 Wh (62%) 
  ID-2: BAT1 charge: 17.5 Wh condition: 17.5/23.5 Wh (74%) 
CPU:
  Topology: Dual Core model: Intel Core i7-4600U bits: 64 type: MT MCP 
  L2 cache: 4096 KiB 
  Speed: 798 MHz min/max: 800/3300 MHz Core speeds (MHz): 1: 798 2: 799 
  3: 798 4: 798 
Graphics:
  Device-1: Intel Haswell-ULT Integrated Graphics driver: i915 v: kernel 
  Display: x11 server: X.org 1.20.3 driver: intel unloaded: modesetting 
  resolution: <xdpyinfo missing> 
  OpenGL: renderer: Mesa DRI Intel Haswell Mobile v: 4.5 Mesa 18.2.6 
Audio:
  Device-1: Intel Haswell-ULT HD Audio driver: snd_hda_intel 
  Device-2: Intel 8 Series HD Audio driver: snd_hda_intel 
  Sound Server: ALSA v: k4.14.85-1-MANJARO 
Network:
  Device-1: Intel Ethernet I218-LM driver: e1000e 
  IF: enp0s25 state: down mac: <filter> 
  Device-2: Intel Wireless 7260 driver: iwlwifi 
  IF: wlp3s0 state: up mac: <filter> 
  IF-ID-1: wwp0s20u4 state: down mac: <filter> 
Drives:
  Local Storage: total: 515.99 GiB used: 48.32 GiB (9.4%) 
  ID-1: /dev/sda vendor: Intel model: SSDSC2BF240A4L size: 223.57 GiB 
  ID-2: /dev/sdb type: USB model: USB DISK 2.0 size: 59.53 GiB 
  ID-3: /dev/sdc type: USB vendor: Toshiba model: TOSHIBA size: 232.89 GiB 
Partition:
  ID-1: / size: 21.00 GiB used: 17.97 GiB (85.6%) fs: ext4 dev: /dev/sda5 
  ID-2: /home size: 47.89 GiB used: 30.34 GiB (63.4%) fs: ext4 
  dev: /dev/sda6 
Sensors:
  System Temperatures: cpu: 47.0 C mobo: N/A 
  Fan Speeds (RPM): cpu: 0 
Info:
  Processes: 171 Uptime: 10h 24m Memory: 11.40 GiB used: 1.07 GiB (9.4%) 
  Shell: bash inxi: 3.0.27 
schöne Grüße

Benutzeravatar

linuxkumpel
Forum Gott
Forum Gott
Beiträge: 443
Registriert: Mo 23. Mai 2016, 17:29
Wohnort: Strausberg | M
CPU: Intel Core i3-4030U 4x 1.8GHz 64 bit
GPU: Intel Haswell-ULT (Intel HD Graphics 4400)
Kernel: 4.14 / 4.19
DE: Manjaro 18.0.0 Illyria Xfce 4.13.2git
GPU Treiber: Intel
Hat sich bedankt: 2 Mal
Danksagung erhalten: 10 Mal
Kontaktdaten:

Re: Bereitschaftsmodus - geht nicht mehr

#2

#2 Beitrag von linuxkumpel » Di 4. Dez 2018, 21:27

Hab es mal bei mir probiert, Xfce - funktioniert. Habe allerdings auch Kernel 4.19. Mal in den Energieeinstellungen nachgeschaut? Das war es auch schon meinerseits.

Könnte am Kernel liegen. Hier ein ähnliches Problem.

Hier ebenfalls

Benutzeravatar

Themen Author
BillGehts
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 35
Registriert: Do 22. Feb 2018, 20:04
CPU: ThinkPad-T440S-Intel Core i7-4600U @ 4x 3.3GHz
GPU: Mesa DRI Intel(R) Haswell Mobile
Kernel: x86_64 Linux 4.19 / 4.14-Manjaro
DE: Xfce4-Manjaro 18.0.0 Illyria
GPU Treiber: driver: i915 Display: x11 server: X.Org 1.20.3
Hat sich bedankt: 2 Mal

Re: Bereitschaftsmodus - geht nicht mehr

#3

#3 Beitrag von BillGehts » Do 6. Dez 2018, 20:43

@linuxkumpel :) Dankeschön für die Links,

ich konnte damit mein Problem,teilweise lösen.
habe meinen Kernel auf 4.19 hoch gesetzt.
Folgendes durchgeführt,

Code: Alles auswählen

xfconf-query -c xfce4-power-manager -p /xfce4-power-manager/logind-handle-lid-switch -s false


Bereitschaft geht nun nach ausführen des Befehls.

Aber nach einem Neustart, kein Bereitschaftsmodus, kurz Bereitschaftsmodus, dann wieder normaler Desktop.,
Führe ich den obigen Befehl nochmals aus dann geht wieder der Bereitschaftsmodus.
schöne Grüße :)

Antworten