Odroid N2+ bootet nach -installation und update nicht mehr


Themen Author
dem0reau
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 14
Registriert: Mittwoch 1. Juni 2022, 14:47
CPU: cortex-a72 bits: 64 type: MCP arch: ARMv8
GPU: bcm2711-vc5
Kernel: 5.15.43-1
Desktop-Variante: XFCE4.16.0
GPU Treiber: vc4_drm
Hat sich bedankt: 2 Mal

Odroid N2+ bootet nach -installation und update nicht mehr

#1

Beitrag von dem0reau »

hallo Leute,

gestern habe ich mein Odroid N2+ mit Manajro XFCE installiert ( auf USB 3.0 -> SATA SSD, mit Adapter ) hat alles sehr gut funktioniert, darum dachte ich, ein update der sowieso angeboten wurde, wäre nicht schlecht... und genau seeehr schlecht wurde es auch, nach dem update bootet das Spielzeug nicht mehr. Vor dem update habe ich natürlich das neu installierte System neu gestartet, also frisch nach der Installation hat es halbwegs funktioniert.

Das äußert sich dann so: nachdem im petitboot menü das zu bootende Laufwerk mit "No label" ausgewählt werden muss, fängt es sehr kurz an zu booten - der kurze Zugriff auf die SSD ist am LED des SATA-Adapters zu sehen - danach bleibt nur oben links der Cursor-strich stehen und es erfolgt weiter kein SSD Zugriff mehr. Kann warten bis ich schwarz werde, es ändert sich dann nichts mehr daran.

Ich vermute irgendeine vermurkste Eintragung in irgendeine Datei, nur wo ??

Werde noch eine SSD "opfern" und darauf die Mate Version installieren, mal sehen auf welche Art und Weise Mate zusammenkracht...

Außerdem, habe ich noch einen Odroid M1, mit Ubuntu XFCE installiert ( bin mit XFCE vollkommen zufrieden ) da ist es auch nicht besser. Allerdings ist der M1 um einiges "frischer" als der N2+. Die Bananen reifen bekanntlich beim Kunden am besten :-)

wäre sehr dankbar für eine Lösung
Benutzeravatar

Tuemmler
Forum Gott
Forum Gott
Beiträge: 250
Registriert: Sonntag 9. Januar 2022, 21:18
Wohnort: Ostholstein
CPU: Intel(R) Core(TM)2 CPU 6400 @ 2.13GHz
GPU: NVIDIA Corporation G73 [GeForce 7600 GS]
Kernel: den Updates angepasst
Desktop-Variante: xfce
GPU Treiber: Kernel driver in use: nouveau
Hat sich bedankt: 13 Mal
Danksagung erhalten: 34 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#2

Beitrag von Tuemmler »

Moin Moin,

unabhängig davon, dass ich absolut keine Ahnung vom Odroid N2+ habe,
dem0reau hat geschrieben: Dienstag 21. Juni 2022, 19:23 hallo Leute,

gestern habe ich mein Odroid N2+ mit Manajro XFCE installiert ( auf USB 3.0 -> SATA SSD, mit Adapter ) hat alles sehr gut funktioniert, darum dachte ich, ein update der sowieso angeboten wurde, wäre nicht schlecht... und genau seeehr schlecht wurde es auch, nach dem update bootet das Spielzeug nicht mehr.
wäre es nicht angbracht, damit potenzielle Helfer hier eingreifen können zumindest die LOG-Daten des Updates zu posten?
Vor dem update habe ich natürlich das neu installierte System neu gestartet, also frisch nach der Installation hat es halbwegs funktioniert.

Das äußert sich dann so: nachdem im petitboot menü das zu bootende Laufwerk mit "No label" ausgewählt werden muss, fängt es sehr kurz an zu booten - der kurze Zugriff auf die SSD ist am LED des SATA-Adapters zu sehen - danach bleibt nur oben links der Cursor-strich stehen und es erfolgt weiter kein SSD Zugriff mehr. Kann warten bis ich schwarz werde, es ändert sich dann nichts mehr daran.
Ich vermute irgendeine vermurkste Eintragung in irgendeine Datei, nur wo ??
Deine Beschreibung geht an dem Thema vorbei und hilft nicht, das Problem zu lösen.
Werde noch eine SSD "opfern" und darauf die Mate Version installieren, mal sehen auf welche Art und Weise Mate zusammenkracht...

Außerdem, habe ich noch einen Odroid M1, mit Ubuntu XFCE installiert ( bin mit XFCE vollkommen zufrieden ) da ist es auch nicht besser. Allerdings ist der M1 um einiges "frischer" als der N2+. Die Bananen reifen bekanntlich beim Kunden am besten :-)
Auch am Problem vorbei, vermeide Romane, komm bei die Fische.

Gruß
Nichts ist so schlimm, als das es nicht noch einen Vorteil hätte.

Themen Author
dem0reau
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 14
Registriert: Mittwoch 1. Juni 2022, 14:47
CPU: cortex-a72 bits: 64 type: MCP arch: ARMv8
GPU: bcm2711-vc5
Kernel: 5.15.43-1
Desktop-Variante: XFCE4.16.0
GPU Treiber: vc4_drm
Hat sich bedankt: 2 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#3

Beitrag von dem0reau »

um den verlangten Fischfutter beizusteuern, hier ist den ersten Teil, weil mehr als 20.000 Zeichen:

Code: Alles auswählen

[2022-06-20T12:31:51+0200] [PACMAN] Running 'pacman -Rsn --noconfirm calamares-arm-oem'
[2022-06-20T12:31:51+0200] [ALPM] transaction started
[2022-06-20T12:31:51+0200] [ALPM] removed calamares-arm-oem (20220105-1)
[2022-06-20T12:31:51+0200] [ALPM-SCRIPTLET] Removed /etc/systemd/system/default.target.wants/resize.service.
[2022-06-20T12:31:52+0200] [ALPM] removed kde-cli-tools (5.24.4-1)
[2022-06-20T12:31:52+0200] [ALPM] removed kdesu (5.92.0-1)
[2022-06-20T12:31:52+0200] [ALPM] removed kpty (5.92.0-1)
[2022-06-20T12:31:52+0200] [ALPM] removed libutempter (1.2.1-1)
[2022-06-20T12:31:52+0200] [ALPM] removed kcmutils (5.92.0-1)
[2022-06-20T12:31:52+0200] [ALPM] removed calamares (3.2.54-1)
[2022-06-20T12:31:52+0200] [ALPM] removed yaml-cpp (0.7.0-2)
[2022-06-20T12:31:52+0200] [ALPM] removed squashfs-tools (4.5.1-1)
[2022-06-20T12:31:52+0200] [ALPM] removed qt5-xmlpatterns (5.15.3+kde+r0-1)
[2022-06-20T12:31:52+0200] [ALPM] removed plasma-framework (5.92.0-2)
[2022-06-20T12:31:52+0200] [ALPM] removed kwayland (5.92.0-1)
[2022-06-20T12:31:52+0200] [ALPM] removed kirigami2 (5.92.0-1)
[2022-06-20T12:31:52+0200] [ALPM] removed qt5-quickcontrols2 (5.15.3+kde+r4-1)
[2022-06-20T12:31:52+0200] [ALPM] removed qt5-quickcontrols (5.15.3+kde+r0-1)
[2022-06-20T12:31:52+0200] [ALPM] removed qt5-graphicaleffects (5.15.3+kde+r0-1)
[2022-06-20T12:31:52+0200] [ALPM] removed kdeclarative (5.92.0-1)
[2022-06-20T12:31:52+0200] [ALPM] removed kpackage (5.92.0-1)
[2022-06-20T12:31:52+0200] [ALPM] removed kactivities (5.92.0-1)
[2022-06-20T12:31:52+0200] [ALPM] removed mkinitcpio-openswap (0.1.0-3)
[2022-06-20T12:31:52+0200] [ALPM] removed libpwquality (1.4.4-5)
[2022-06-20T12:31:52+0200] [ALPM] removed cracklib (2.9.7-2)
[2022-06-20T12:31:52+0200] [ALPM] removed kpmcore (21.12.3-1)
[2022-06-20T12:31:52+0200] [ALPM] removed smartmontools (7.3-1)
[2022-06-20T12:31:52+0200] [ALPM] removed qca-qt5 (2.3.4-3)
[2022-06-20T12:31:53+0200] [ALPM] removed kio (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed libxslt (1.1.35-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kwallet (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed knotifications (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed libdbusmenu-qt5 (0.9.3+16.04.20160218-6)
[2022-06-20T12:31:53+0200] [ALPM] removed ktextwidgets (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed sonnet (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed qt5-speech (5.15.3+kde+r1-1)
[2022-06-20T12:31:53+0200] [ALPM] removed qt5-multimedia (5.15.3+kde+r0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed openal (1.21.1-3)
[2022-06-20T12:31:53+0200] [ALPM] removed gst-plugins-base (1.20.1-1)
[2022-06-20T12:31:53+0200] [ALPM] removed libvisual (0.4.0-8)
[2022-06-20T12:31:53+0200] [ALPM] removed graphene (1.10.8-1)
[2022-06-20T12:31:53+0200] [ALPM] removed cdparanoia (10.2-8)
[2022-06-20T12:31:53+0200] [ALPM] removed kcompletion (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kjobwidgets (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kded (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kservice (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kbookmarks (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kxmlgui (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kglobalaccel (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kdbusaddons (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kcrash (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed solid (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed media-player-info (24-2)
[2022-06-20T12:31:53+0200] [ALPM] removed kiconthemes (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kitemviews (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kconfigwidgets (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kguiaddons (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed qt5-wayland (5.15.3+kde+r40-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kcodecs (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kwidgetsaddons (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed karchive (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed ki18n (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed qt5-declarative (5.15.3+kde+r20-1)
[2022-06-20T12:31:53+0200] [ALPM] removed kconfig (5.92.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed boost-libs (1.78.0-1)
[2022-06-20T12:31:53+0200] [ALPM] removed appstream-qt (0.15.2-1)
[2022-06-20T12:31:54+0200] [ALPM] removed appstream (0.15.2-1)
[2022-06-20T12:31:54+0200] [ALPM] removed libxmlb (0.3.8-1)
[2022-06-20T12:31:54+0200] [ALPM] transaction completed
[2022-06-20T12:31:54+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-06-20T12:31:54+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2022-06-20T12:31:55+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-06-20T12:31:55+0200] [ALPM] running '30-systemd-update.hook'...
[2022-06-20T12:31:55+0200] [ALPM] running 'dbus-reload.hook'...
[2022-06-20T12:31:55+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-06-20T12:31:55+0200] [ALPM] running 'update-desktop-database.hook'...
[2022-06-20T12:37:52+0200] [PAMAC] synchronizing package lists
[2022-06-20T12:38:02+0200] [ALPM] transaction started
[2022-06-20T12:38:02+0200] [ALPM-SCRIPTLET] [1;1m[1;32m==>[1;0m[1;1m Delete wrongly disabled keys[1;0m
[2022-06-20T12:38:02+0200] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2022-06-20T12:38:02+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-06-20T12:38:02+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 0  gültig:   1  signiert:  27  Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
[2022-06-20T12:38:02+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 1  gültig:  27  signiert:   2  Vertrauen: 0-, 0q, 0n, 27m, 0f, 0u
[2022-06-20T12:38:02+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 2  gültig:   1  signiert:   0  Vertrauen: 1-, 0q, 0n, 0m, 0f, 0u
[2022-06-20T12:38:02+0200] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-09-22
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 0  gültig:   1  signiert:  26  Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 1  gültig:  26  signiert:   2  Vertrauen: 0-, 0q, 0n, 26m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 2  gültig:   1  signiert:   0  Vertrauen: 1-, 0q, 0n, 0m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-09-22
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 0  gültig:   1  signiert:  25  Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 1  gültig:  25  signiert:   2  Vertrauen: 0-, 0q, 0n, 25m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 2  gültig:   1  signiert:   0  Vertrauen: 1-, 0q, 0n, 0m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-09-22
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 0  gültig:   1  signiert:  24  Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 1  gültig:  24  signiert:   2  Vertrauen: 0-, 0q, 0n, 24m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 2  gültig:   1  signiert:   0  Vertrauen: 1-, 0q, 0n, 0m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-09-22
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 0  gültig:   1  signiert:  23  Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 1  gültig:  23  signiert:   2  Vertrauen: 0-, 0q, 0n, 23m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 2  gültig:   1  signiert:   0  Vertrauen: 1-, 0q, 0n, 0m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-09-22
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 0  gültig:   1  signiert:  22  Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 1  gültig:  22  signiert:   2  Vertrauen: 0-, 0q, 0n, 22m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 2  gültig:   1  signiert:   0  Vertrauen: 1-, 0q, 0n, 0m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-09-22
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 0  gültig:   1  signiert:  21  Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 1  gültig:  21  signiert:   2  Vertrauen: 0-, 0q, 0n, 21m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 2  gültig:   1  signiert:   0  Vertrauen: 1-, 0q, 0n, 0m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-09-22
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 0  gültig:   1  signiert:  20  Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 1  gültig:  20  signiert:   2  Vertrauen: 0-, 0q, 0n, 20m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 2  gültig:   1  signiert:   0  Vertrauen: 1-, 0q, 0n, 0m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-09-22
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 0  gültig:   1  signiert:  19  Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 1  gültig:  19  signiert:   2  Vertrauen: 0-, 0q, 0n, 19m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 2  gültig:   1  signiert:   0  Vertrauen: 1-, 0q, 0n, 0m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-09-22
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 0  gültig:   1  signiert:  18  Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 1  gültig:  18  signiert:   2  Vertrauen: 0-, 0q, 0n, 18m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 2  gültig:   1  signiert:   0  Vertrauen: 1-, 0q, 0n, 0m, 0f, 0u
[2022-06-20T12:38:03+0200] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-09-22
[2022-06-20T12:38:03+0200] [ALPM] upgraded manjaro-keyring (20210910-2 -> 20220514-1)
[2022-06-20T12:38:04+0200] [ALPM-SCRIPTLET] ==> Füge Schlüssel aus manjaro.gpg hinzu...
[2022-06-20T12:38:04+0200] [ALPM-SCRIPTLET] ==> Signiere die vertrauenswürdigen Schlüssel im Schlüsselbund lokal...
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET]   -> Locally signed 10 keys.
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] ==> Importiere die Vertrauenswerte des Benutzers...
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] ==> Mache widerrufene Schlüssel im Schlüsselbund unbrauchbar...
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET]   -> Disabled 7 keys.
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 0  gültig:   1  signiert:  27  Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 1  gültig:  27  signiert:   4  Vertrauen: 0-, 0q, 0n, 27m, 0f, 0u
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 2  gültig:   1  signiert:   0  Vertrauen: 1-, 0q, 0n, 0m, 0f, 0u
[2022-06-20T12:38:06+0200] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-09-22
[2022-06-20T12:38:07+0200] [ALPM] upgraded archlinux-keyring (20220224-1 -> 20220424-1)
[2022-06-20T12:38:07+0200] [ALPM-SCRIPTLET] ==> Füge Schlüssel aus archlinux.gpg hinzu...
[2022-06-20T12:38:17+0200] [ALPM-SCRIPTLET] ==> Signiere die vertrauenswürdigen Schlüssel im Schlüsselbund lokal...
[2022-06-20T12:38:24+0200] [ALPM-SCRIPTLET]   -> Locally signed 6 keys.
[2022-06-20T12:38:24+0200] [ALPM-SCRIPTLET] ==> Importiere die Vertrauenswerte des Benutzers...
[2022-06-20T12:38:24+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:24+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:24+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:24+0200] [ALPM-SCRIPTLET] gpg: inserting ownertrust of 4
[2022-06-20T12:38:24+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:24+0200] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2022-06-20T12:38:24+0200] [ALPM-SCRIPTLET] ==> Mache widerrufene Schlüssel im Schlüsselbund unbrauchbar...
[2022-06-20T12:39:26+0200] [ALPM-SCRIPTLET]   -> Disabled 49 keys.
[2022-06-20T12:39:26+0200] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2022-06-20T12:39:27+0200] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: pgp

Themen Author
dem0reau
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 14
Registriert: Mittwoch 1. Juni 2022, 14:47
CPU: cortex-a72 bits: 64 type: MCP arch: ARMv8
GPU: bcm2711-vc5
Kernel: 5.15.43-1
Desktop-Variante: XFCE4.16.0
GPU Treiber: vc4_drm
Hat sich bedankt: 2 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#4

Beitrag von dem0reau »

hier Teil zwei:

Code: Alles auswählen

[2022-06-20T12:39:27+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 0  gültig:   1  signiert:  33  Vertrauen: 0-, 0q, 0n, 0m, 0f, 1u
[2022-06-20T12:39:27+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 1  gültig:  33  signiert:  98  Vertrauen: 0-, 0q, 0n, 33m, 0f, 0u
[2022-06-20T12:39:27+0200] [ALPM-SCRIPTLET] gpg: Tiefe: 2  gültig:  90  signiert:  33  Vertrauen: 90-, 0q, 0n, 0m, 0f, 0u
[2022-06-20T12:39:27+0200] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-07-10
[2022-06-20T12:39:27+0200] [ALPM-SCRIPTLET] ==> Aktualisiere Trust-Datenbank...
[2022-06-20T12:39:27+0200] [ALPM-SCRIPTLET] gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-07-10
[2022-06-20T12:39:27+0200] [ALPM] upgraded manjaro-system (20220404-1 -> 20220619-1)
[2022-06-20T12:39:27+0200] [ALPM-SCRIPTLET] ==> Removing redundant Calamares autostart file...
[2022-06-20T12:39:27+0200] [ALPM-SCRIPTLET] ==> Enabling periodic trimming of filesystems...
[2022-06-20T12:39:28+0200] [ALPM-SCRIPTLET]     Starting initial filesystem trimming in background...
[2022-06-20T12:39:28+0200] [ALPM] transaction completed
[2022-06-20T12:39:28+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-06-20T12:39:28+0200] [ALPM] running '30-systemd-update.hook'...
[2022-06-20T12:41:41+0200] [ALPM] transaction started
[2022-06-20T12:41:42+0200] [ALPM] upgraded linux-api-headers (5.16.8-1 -> 5.17.5-2)
[2022-06-20T12:41:42+0200] [ALPM] upgraded iana-etc (20220205-1 -> 20220603-1)
[2022-06-20T12:41:43+0200] [ALPM] upgraded glibc (2.35-2 -> 2.35-5.1)
[2022-06-20T12:41:43+0200] [ALPM-SCRIPTLET] Generating locales...
[2022-06-20T12:41:51+0200] [ALPM-SCRIPTLET]   en_US.UTF-8... done
[2022-06-20T12:41:58+0200] [ALPM-SCRIPTLET]   de_DE.UTF-8... done
[2022-06-20T12:41:58+0200] [ALPM-SCRIPTLET] Generation complete.
[2022-06-20T12:41:58+0200] [ALPM] upgraded zlib (1:1.2.12-1 -> 1:1.2.12-2)
[2022-06-20T12:41:58+0200] [ALPM] upgraded libffi (3.4.2-4 -> 3.4.2-5)
[2022-06-20T12:42:02+0200] [ALPM] upgraded gcc-libs (11.2.0-3 -> 12.1.0-2.1)
[2022-06-20T12:42:03+0200] [ALPM] upgraded ncurses (6.3-2 -> 6.3-3)
[2022-06-20T12:42:03+0200] [ALPM] upgraded glib2 (2.72.0-1 -> 2.72.2-1)
[2022-06-20T12:42:03+0200] [ALPM] upgraded graphite (1:1.3.14-1 -> 1:1.3.14-2)
[2022-06-20T12:42:03+0200] [ALPM] upgraded harfbuzz (4.2.0-1 -> 4.3.0-1)
[2022-06-20T12:42:03+0200] [ALPM] upgraded brotli (1.0.9-7 -> 1.0.9-8)
[2022-06-20T12:42:04+0200] [ALPM] upgraded freetype2 (2.12.0-1 -> 2.12.1-1)
[2022-06-20T12:42:04+0200] [ALPM] upgraded xz (5.2.5-2 -> 5.2.5-3)
[2022-06-20T12:42:05+0200] [ALPM] upgraded icu (70.1-1 -> 71.1-1)
[2022-06-20T12:42:05+0200] [ALPM] upgraded libxml2 (2.9.13-1 -> 2.9.14-1)
[2022-06-20T12:42:05+0200] [ALPM] upgraded fribidi (1.0.11-1 -> 1.0.12-1)
[2022-06-20T12:42:05+0200] [ALPM] upgraded xcb-proto (1.14.1-5 -> 1.15-1)
[2022-06-20T12:42:06+0200] [ALPM] upgraded libxdmcp (1.1.3-3 -> 1.1.3-4)
[2022-06-20T12:42:06+0200] [ALPM] upgraded libxau (1.0.9-3 -> 1.0.9-4)
[2022-06-20T12:42:06+0200] [ALPM] upgraded libxcb (1.14-1 -> 1.15-1)
[2022-06-20T12:42:06+0200] [ALPM] upgraded xorgproto (2021.5-1 -> 2022.1-1)
[2022-06-20T12:42:07+0200] [ALPM] upgraded libx11 (1.7.5-1 -> 1.8.1-2)
[2022-06-20T12:42:07+0200] [ALPM] upgraded libxext (1.3.4-3 -> 1.3.4-4)
[2022-06-20T12:42:07+0200] [ALPM] upgraded libxrender (0.9.10-4 -> 0.9.10-5)
[2022-06-20T12:42:07+0200] [ALPM] upgraded pixman (0.40.0-1 -> 0.40.0-2)
[2022-06-20T12:42:07+0200] [ALPM] upgraded pango (1:1.50.6-1 -> 1:1.50.7-1)
[2022-06-20T12:42:07+0200] [ALPM] upgraded zstd (1.5.2-3 -> 1.5.2-5)
[2022-06-20T12:42:07+0200] [ALPM] upgraded libjpeg-turbo (2.1.3-1 -> 2.1.3-2)
[2022-06-20T12:42:07+0200] [ALPM] upgraded libtiff (4.3.0-2 -> 4.4.0-1)
[2022-06-20T12:42:08+0200] [ALPM] upgraded librsvg (2:2.54.0-2 -> 2:2.54.4-1)
[2022-06-20T12:42:08+0200] [ALPM] upgraded gtk-update-icon-cache (1:4.6.2-1 -> 1:4.6.5-1)
[2022-06-20T12:42:09+0200] [ALPM] upgraded adwaita-icon-theme (41.0-1 -> 42.0+r1+gc144c3d75-1)
[2022-06-20T12:42:09+0200] [ALPM] upgraded alsa-ucm-conf (1.2.6.3-1 -> 1.2.7-1)
[2022-06-20T12:42:09+0200] [ALPM] upgraded alsa-lib (1.2.6.1-1 -> 1.2.7-2)
[2022-06-20T12:42:09+0200] [ALPM] upgraded hwdata (0.357-1 -> 0.360-1)
[2022-06-20T12:42:10+0200] [ALPM] upgraded openssl (1.1.1.n-1 -> 1.1.1.o-1)
[2022-06-20T12:42:10+0200] [ALPM] upgraded pciutils (3.7.0-2 -> 3.8.0-2)
[2022-06-20T12:42:10+0200] [ALPM] upgraded psmisc (23.4-1 -> 23.5-1)
[2022-06-20T12:42:10+0200] [ALPM] upgraded alsa-utils (1.2.6-1 -> 1.2.7-1)
[2022-06-20T12:42:12+0200] [ALPM] upgraded archlinux-appstream-data (20220327-1 -> 20220512-1)
[2022-06-20T12:42:12+0200] [ALPM] upgraded libxtst (1.2.3-4 -> 1.2.3-5)
[2022-06-20T12:42:12+0200] [ALPM] upgraded libmnl (1.0.4-3 -> 1.0.5-1)
[2022-06-20T12:42:12+0200] [ALPM] upgraded libnftnl (1.2.1-1 -> 1.2.2-1)
[2022-06-20T12:42:12+0200] [ALPM] upgraded libnfnetlink (1.0.1-4 -> 1.0.2-1)
[2022-06-20T12:42:13+0200] [ALPM] upgraded libnl (3.5.0-3 -> 3.6.0-3)
[2022-06-20T12:42:13+0200] [ALPM] upgraded libsasl (2.1.27-3 -> 2.1.28-1)
[2022-06-20T12:42:13+0200] [ALPM] upgraded libldap (2.6.1-1 -> 2.6.2-2)
[2022-06-20T12:42:13+0200] [ALPM] installed libverto (0.3.2-4)
[2022-06-20T12:42:13+0200] [ALPM] upgraded krb5 (1.19.2-2 -> 1.19.3-3)
[2022-06-20T12:42:13+0200] [ALPM] upgraded libcap-ng (0.8.2-7 -> 0.8.3-1)
[2022-06-20T12:42:13+0200] [ALPM] upgraded audit (3.0.7-1 -> 3.0.8-1)
[2022-06-20T12:42:13+0200] [ALPM] upgraded libcap (2.63-2 -> 2.64-1)
[2022-06-20T12:42:13+0200] [ALPM] upgraded libgpg-error (1.44-1 -> 1.45-2)
[2022-06-20T12:42:13+0200] [ALPM] upgraded systemd-libs (250.4-2 -> 251.2-1)
[2022-06-20T12:42:13+0200] [ALPM] upgraded iptables (1:1.8.7-1 -> 1:1.8.8-1)
[2022-06-20T12:42:14+0200] [ALPM] upgraded kbd (2.4.0-2 -> 2.5.0-2)
[2022-06-20T12:42:14+0200] [ALPM] upgraded libunistring (0.9.10-3 -> 1.0-1)
[2022-06-20T12:42:14+0200] [ALPM] upgraded gmp (6.2.1-1 -> 6.2.1-2)
[2022-06-20T12:42:14+0200] [ALPM] upgraded coreutils (9.0-2 -> 9.1-1)
[2022-06-20T12:42:14+0200] [ALPM] upgraded ca-certificates-mozilla (3.77-1 -> 3.79-1)
[2022-06-20T12:42:14+0200] [ALPM] upgraded curl (7.82.0-2 -> 7.83.1-1)
[2022-06-20T12:42:15+0200] [ALPM] upgraded libelf (0.186-5 -> 0.187-1)
[2022-06-20T12:42:15+0200] [ALPM] upgraded libseccomp (2.5.3-3 -> 2.5.4-1)
[2022-06-20T12:42:15+0200] [ALPM] upgraded pcre2 (10.39-1 -> 10.40-1)
[2022-06-20T12:42:15+0200] [ALPM] upgraded device-mapper (2.03.15-1 -> 2.03.16-1)
[2022-06-20T12:42:15+0200] [ALPM] upgraded json-c (0.15-3 -> 0.16-1)
[2022-06-20T12:42:15+0200] [ALPM] upgraded file (5.41-1 -> 5.42-1)
[2022-06-20T12:42:16+0200] [ALPM] upgraded systemd (250.4-2 -> 251.2-1)
[2022-06-20T12:42:17+0200] [ALPM] upgraded at-spi2-core (2.44.0-2 -> 2.44.1-1)
[2022-06-20T12:42:18+0200] [ALPM] upgraded binutils (2.38-3 -> 2.38-5.1)
[2022-06-20T12:42:18+0200] [ALPM] upgraded libxinerama (1.1.4-3 -> 1.1.4-4)
[2022-06-20T12:42:18+0200] [ALPM] upgraded libxrandr (1.5.2-3 -> 1.5.2-4)
[2022-06-20T12:42:18+0200] [ALPM] upgraded libxcomposite (0.4.5-3 -> 0.4.5-4)
[2022-06-20T12:42:18+0200] [ALPM] upgraded libxdamage (1.1.5-3 -> 1.1.5-4)
[2022-06-20T12:42:18+0200] [ALPM] upgraded xkeyboard-config (2.35.1-1 -> 2.36-2)
[2022-06-20T12:42:18+0200] [ALPM] upgraded libxkbcommon (1.4.0-1 -> 1.4.1-1)
[2022-06-20T12:42:18+0200] [ALPM] upgraded libpciaccess (0.16-2 -> 0.16-3)
[2022-06-20T12:42:18+0200] [ALPM] upgraded libdrm (2.4.110-1 -> 2.4.111-1)
[2022-06-20T12:42:18+0200] [ALPM] upgraded libxxf86vm (1.1.4-4 -> 1.1.4-5)
[2022-06-20T12:42:18+0200] [ALPM] upgraded libxshmfence (1.3-2 -> 1.3-3)
[2022-06-20T12:42:21+0200] [ALPM] upgraded llvm-libs (13.0.1-2 -> 13.0.1-6)
[2022-06-20T12:42:21+0200] [ALPM] upgraded libglvnd (1.4.0-1 -> 1.4.0-2)
[2022-06-20T12:42:21+0200] [ALPM] upgraded vulkan-icd-loader (1.3.208-1 -> 1.3.217-1)
[2022-06-20T12:42:24+0200] [ALPM] upgraded mesa (22.0.1-3 -> 22.1.1-2)
[2022-06-20T12:42:24+0200] [ALPM] upgraded nettle (3.7.3-1.1 -> 3.8-1)
[2022-06-20T12:42:24+0200] [ALPM] upgraded gnutls (3.7.4-1 -> 3.7.6-1)
[2022-06-20T12:42:24+0200] [ALPM] upgraded libusb (1.0.25-3 -> 1.0.26-1)
[2022-06-20T12:42:24+0200] [ALPM] upgraded libcups (1:2.4.1-1 -> 1:2.4.2-3)
[2022-06-20T12:42:25+0200] [ALPM] upgraded iso-codes (4.9.0-1 -> 4.10.0-1)
[2022-06-20T12:42:25+0200] [ALPM] upgraded sqlite (3.38.2-1 -> 3.38.5-1)
[2022-06-20T12:42:25+0200] [ALPM] upgraded gsettings-desktop-schemas (41.0-1 -> 42.0-1)
[2022-06-20T12:42:25+0200] [ALPM] upgraded libproxy (0.4.17-6 -> 0.4.17-7)
[2022-06-20T12:42:26+0200] [ALPM] upgraded tracker3 (3.3.0-1 -> 3.3.1-1)
[2022-06-20T12:42:27+0200] [ALPM] upgraded gtk3 (1:3.24.33-2 -> 1:3.24.34-1)
[2022-06-20T12:42:29+0200] [ALPM] upgraded python (3.10.4-1 -> 3.10.5-1)
[2022-06-20T12:42:29+0200] [ALPM] upgraded python-gobject (3.42.0-3 -> 3.42.1-1)
[2022-06-20T12:42:29+0200] [ALPM] upgraded libical (3.0.14-2 -> 3.0.14-3)
[2022-06-20T12:42:29+0200] [ALPM] upgraded jansson (2.14-1 -> 2.14-2)
[2022-06-20T12:42:29+0200] [ALPM] upgraded nspr (4.33-2 -> 4.34-1)
[2022-06-20T12:42:30+0200] [ALPM] upgraded nss (3.77-1 -> 3.79-1)
[2022-06-20T12:42:30+0200] [ALPM] upgraded blueman (2.2.4-1 -> 2.2.5-1)
[2022-06-20T12:42:30+0200] [ALPM] upgraded btrfs-progs (5.16.2-1 -> 5.18.1-1)
[2022-06-20T12:42:30+0200] [ALPM] upgraded talloc (2.3.3-3 -> 2.3.4-1)
[2022-06-20T12:42:30+0200] [ALPM] upgraded tdb (1.4.6-1 -> 1.4.7-1)
[2022-06-20T12:42:30+0200] [ALPM] upgraded tevent (1:0.11.0-3 -> 1:0.12.1-1)
[2022-06-20T12:42:30+0200] [ALPM] upgraded ldb (2:2.5.0-1 -> 2:2.5.1-1)
[2022-06-20T12:42:30+0200] [ALPM] upgraded libbsd (0.11.5-1 -> 0.11.6-2)
[2022-06-20T12:42:30+0200] [ALPM] upgraded libarchive (3.6.0-2 -> 3.6.1-1)
[2022-06-20T12:42:31+0200] [ALPM] upgraded smbclient (4.16.0-4 -> 4.16.2-1)
[2022-06-20T12:42:31+0200] [ALPM] upgraded cifs-utils (6.14-1 -> 6.15-1)
[2022-06-20T12:42:34+0200] [ALPM] upgraded perl (5.34.1-1 -> 5.36.0-1)
[2022-06-20T12:42:34+0200] [ALPM] upgraded ckbcomp (1.207-1 -> 1.208-1)
[2022-06-20T12:42:34+0200] [ALPM] upgraded cpu-temp-speed (20200118-1 -> 20220428-1)
[2022-06-20T12:42:34+0200] [ALPM] upgraded dav1d (0.9.2-1 -> 1.0.0-1)
[2022-06-20T12:42:34+0200] [ALPM] upgraded exiv2 (0.27.5-1 -> 0.27.5-3)
[2022-06-20T12:42:34+0200] [ALPM] upgraded libice (1.0.10-3 -> 1.0.10-4)
[2022-06-20T12:42:34+0200] [ALPM] upgraded libsm (1.2.3-2 -> 1.2.3-3)
[2022-06-20T12:42:34+0200] [ALPM] upgraded xcb-util (0.4.0-3 -> 0.4.0-4)
[2022-06-20T12:42:35+0200] [ALPM] upgraded exo (4.16.3-1 -> 4.16.4-1)
[2022-06-20T12:42:35+0200] [ALPM] upgraded f2fs-tools (1.14.0-3 -> 1.15.0-1)
[2022-06-20T12:42:35+0200] [ALPM] upgraded jack2 (1.9.20-4 -> 1.9.21-1)
[2022-06-20T12:42:35+0200] [ALPM] upgraded libass (0.15.2-2 -> 0.16.0-1)
[2022-06-20T12:42:35+0200] [ALPM] upgraded libbluray (1.3.0-2 -> 1.3.1-1)
[2022-06-20T12:42:35+0200] [ALPM] upgraded libasyncns (0.8+3+g68cd5af-3 -> 1:0.8+r3+g68cd5af-1)
[2022-06-20T12:42:35+0200] [ALPM] upgraded libpulse (15.0-4 -> 16.0-1)
[2022-06-20T12:42:35+0200] [ALPM] upgraded libxv (1.0.11-4 -> 1.0.11-5)
[2022-06-20T12:42:35+0200] [ALPM] upgraded zimg (3.0.3-2 -> 3.0.4-1)
[2022-06-20T12:42:35+0200] [ALPM] upgraded openjpeg2 (2.4.0-1 -> 2.5.0-1)
[2022-06-20T12:42:35+0200] [ALPM] upgraded hidapi (0.11.2-1 -> 0.12.0-1)
[2022-06-20T12:42:36+0200] [ALPM] upgraded sdl2 (2.0.20-2 -> 2.0.22-2)
[2022-06-20T12:42:37+0200] [ALPM] upgraded ffmpeg (2:5.0-6 -> 2:5.0.1-2)
[2022-06-20T12:42:37+0200] [ALPM] upgraded libtool (2.4.6+59+gb55b1cc8-2 -> 2.4.7-2)
[2022-06-20T12:42:37+0200] [ALPM] installed openpmix (4.1.2-1)
[2022-06-20T12:42:37+0200] [ALPM] upgraded openmpi (4.1.2-1 -> 4.1.4-1)
[2022-06-20T12:42:38+0200] [ALPM] upgraded fftw (3.3.10-2 -> 3.3.10-3)
[2022-06-20T12:42:42+0200] [ALPM] upgraded noto-fonts (20201226-2 -> 20220502-3)
[2022-06-20T12:42:48+0200] [ALPM] upgraded firefox (99.0-1 -> 101.0-1)
[2022-06-20T12:42:48+0200] [ALPM] upgraded firefox-ublock-origin (1.42.2-1 -> 1.43.0-1)
[2022-06-20T12:42:48+0200] [ALPM] upgraded fluidsynth (2.2.6-1 -> 2.2.7-1)
[2022-06-20T12:42:48+0200] [ALPM] upgraded fuse-common (3.10.5-1 -> 3.11.0-1)
[2022-06-20T12:42:48+0200] [ALPM] upgraded fuse3 (3.10.5-1 -> 3.11.0-1)
[2022-06-20T12:42:48+0200] [ALPM] upgraded galculator (2.1.4-6 -> 2.1.4-7)
[2022-06-20T12:42:48+0200] [ALPM] upgraded libxpm (3.5.13-2 -> 3.5.13-3)
[2022-06-20T12:42:49+0200] [ALPM] installed rav1e (0.4.1-2)
[2022-06-20T12:42:49+0200] [ALPM] installed libyuv (r2322+3aebf69d-1.1)
[2022-06-20T12:42:49+0200] [ALPM] installed libavif (0.10.1-2)
[2022-06-20T12:42:49+0200] [ALPM] upgraded gd (2.3.3-3 -> 2.3.3-4)
[2022-06-20T12:42:49+0200] [ALPM] upgraded perl-error (0.17029-3 -> 0.17029-4)
[2022-06-20T12:42:49+0200] [ALPM] upgraded perl-timedate (2.33-3 -> 2.33-4)
[2022-06-20T12:42:49+0200] [ALPM] upgraded perl-mailtools (2.21-5 -> 2.21-6)
[2022-06-20T12:42:50+0200] [ALPM] upgraded git (2.35.1-1 -> 2.36.1-1)
[2022-06-20T12:42:50+0200] [ALPM] upgraded glibmm (2.66.2-1 -> 2.66.4-1)
[2022-06-20T12:42:50+0200] [ALPM] upgraded glslang (11.8.0-2 -> 11.10.0-1)
[2022-06-20T12:42:51+0200] [ALPM] upgraded gnupg (2.2.32-2 -> 2.2.35-2)
[2022-06-20T12:42:51+0200] [ALPM] upgraded gptfdisk (1.0.8-1 -> 1.0.9-1)
[2022-06-20T12:42:51+0200] [ALPM] upgraded gstreamer (1.20.1-1 -> 1.20.2-2)
[2022-06-20T12:42:51+0200] [ALPM] upgraded libgudev (237-1 -> 237-2)
[2022-06-20T12:42:52+0200] [ALPM] upgraded gst-plugins-base-libs (1.20.1-1 -> 1.20.2-2)
[2022-06-20T12:42:52+0200] [ALPM] upgraded gtkmm3 (3.24.5-2 -> 3.24.6-1)
[2022-06-20T12:42:52+0200] [ALPM] upgraded openssh (8.9p1-1 -> 9.0p1-1)
[2022-06-20T12:42:52+0200] [ALPM] upgraded libbytesize (2.6-3 -> 2.7-1)
[2022-06-20T12:42:52+0200] [ALPM] upgraded libaio (0.3.112-2 -> 0.3.113-1)
[2022-06-20T12:42:53+0200] [ALPM] upgraded lvm2 (2.03.15-1 -> 2.03.16-1)
[2022-06-20T12:42:53+0200] [ALPM] upgraded ndctl (72.1-1 -> 73-1)
[2022-06-20T12:42:53+0200] [ALPM] upgraded parted (3.4-2 -> 3.5-1)
[2022-06-20T12:42:53+0200] [ALPM] upgraded libinih (53-2 -> 55-2)
[2022-06-20T12:42:53+0200] [ALPM] upgraded xfsprogs (5.14.2-1 -> 5.18.0-1)
[2022-06-20T12:42:53+0200] [ALPM] upgraded gvfs (1.50.0-1 -> 1.50.2-1)
[2022-06-20T12:42:53+0200] [ALPM] upgraded gvfs-gphoto2 (1.50.0-1 -> 1.50.2-1)
[2022-06-20T12:42:53+0200] [ALPM] upgraded gvfs-mtp (1.50.0-1 -> 1.50.2-1)
[2022-06-20T12:42:53+0200] [ALPM] upgraded gvfs-nfs (1.50.0-1 -> 1.50.2-1)
[2022-06-20T12:42:53+0200] [ALPM] upgraded gvfs-smb (1.50.0-1 -> 1.50.2-1)
[2022-06-20T12:42:53+0200] [ALPM] upgraded gzip (1.11-1 -> 1.12-1)
[2022-06-20T12:42:53+0200] [ALPM] upgraded htop (3.1.2-1 -> 3.2.1-1)
[2022-06-20T12:42:53+0200] [ALPM] upgraded hwinfo (21.80-1 -> 21.81-1)
[2022-06-20T12:42:53+0200] [ALPM] installed libbpf (0.8.0-1)
[2022-06-20T12:42:54+0200] [ALPM] upgraded iproute2 (5.17.0-1 -> 5.18.0-1)
[2022-06-20T12:42:54+0200] [ALPM] upgraded xcb-util-keysyms (0.4.0-3 -> 0.4.0-4)
[2022-06-20T12:42:54+0200] [ALPM] upgraded xcb-util-renderutil (0.3.9-3 -> 0.3.9-4)
[2022-06-20T12:42:54+0200] [ALPM] upgraded libxmu (1.1.3-2 -> 1.1.3-3)
[2022-06-20T12:42:54+0200] [ALPM] upgraded xorg-xset (1.2.4-2 -> 1.2.4-3)
[2022-06-20T12:42:54+0200] [ALPM] upgraded xdg-utils (1.1.3+19+g9816ebb-1 -> 1.1.3+21+g1a58bc2-1)
Teil drei folgt, mit drei Warnungen...

Themen Author
dem0reau
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 14
Registriert: Mittwoch 1. Juni 2022, 14:47
CPU: cortex-a72 bits: 64 type: MCP arch: ARMv8
GPU: bcm2711-vc5
Kernel: 5.15.43-1
Desktop-Variante: XFCE4.16.0
GPU Treiber: vc4_drm
Hat sich bedankt: 2 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#5

Beitrag von dem0reau »

und hier Teil drei:

Code: Alles auswählen

[2022-06-20T12:42:54+0200] [ALPM] upgraded xcb-util-wm (0.4.1-3 -> 0.4.1-4)
[2022-06-20T12:42:54+0200] [ALPM] upgraded xcb-util-image (0.4.0-3 -> 0.4.0-4)
[2022-06-20T12:42:54+0200] [ALPM] upgraded mtdev (1.1.6-1 -> 1.1.6-2)
[2022-06-20T12:42:54+0200] [ALPM] upgraded libinput (1.20.0-2 -> 1.21.0-1)
[2022-06-20T12:42:54+0200] [ALPM] upgraded libxkbcommon-x11 (1.4.0-1 -> 1.4.1-1)
[2022-06-20T12:42:54+0200] [ALPM] upgraded qt5-translations (5.15.3+kde+r2-1 -> 5.15.4+kde+r2-1)
[2022-06-20T12:42:57+0200] [ALPM] upgraded qt5-base (5.15.3+kde+r137-1 -> 5.15.4+kde+r168-1)
[2022-06-20T12:42:57+0200] [ALPM] upgraded kcoreaddons (5.92.0-1 -> 5.95.0-1)
[2022-06-20T12:42:57+0200] [ALPM] upgraded kauth (5.92.0-1 -> 5.95.0-1)
[2022-06-20T12:42:57+0200] [ALPM] upgraded kitemmodels (5.92.0-1 -> 5.95.0-1)
[2022-06-20T12:42:57+0200] [ALPM] upgraded qt5-svg (5.15.3+kde+r12-1 -> 5.15.4+kde+r10-1)
[2022-06-20T12:42:57+0200] [ALPM] upgraded qt5-x11extras (5.15.3+kde+r0-1 -> 5.15.4+kde+r0-1)
[2022-06-20T12:42:57+0200] [ALPM] upgraded kwindowsystem (5.92.0-1 -> 5.95.0-1)
[2022-06-20T12:42:58+0200] [ALPM] upgraded kvantum (1.0.1-1 -> 1.0.2-1)
[2022-06-20T12:42:58+0200] [ALPM] upgraded libdbusmenu-glib (16.04.0-4 -> 16.04.0-5)
[2022-06-20T12:42:58+0200] [ALPM] upgraded libdbusmenu-gtk3 (16.04.0-4 -> 16.04.0-5)
[2022-06-20T12:42:58+0200] [ALPM] upgraded libindicator-gtk3 (12.10.1-9 -> 12.10.1-10)
[2022-06-20T12:42:58+0200] [ALPM] upgraded libappindicator-gtk3 (12.10.0.r296-1 -> 12.10.0.r296-2)
[2022-06-20T12:42:58+0200] [ALPM] upgraded libdvdread (6.1.2-1 -> 6.1.3-1)
[2022-06-20T12:42:58+0200] [ALPM] upgraded libhandy (1.6.1-1 -> 1.6.2-1)
[2022-06-20T12:43:00+0200] [ALPM] upgraded libibus (1.5.25-5 -> 1.5.26-2)
[2022-06-20T12:43:00+0200] [ALPM] upgraded libmm-glib (1.18.6-1.1 -> 1.18.8-1)
[2022-06-20T12:43:00+0200] [ALPM] upgraded mobile-broadband-provider-info (20220315-1 -> 20220511-1)
[2022-06-20T12:43:00+0200] [ALPM] upgraded libnma-common (1.8.36-3 -> 1.8.40-1)
[2022-06-20T12:43:00+0200] [ALPM] upgraded libnma (1.8.36-3 -> 1.8.40-1)
[2022-06-20T12:43:00+0200] [ALPM] upgraded libnotify (0.7.9-2 -> 0.7.12-1)
[2022-06-20T12:43:00+0200] [ALPM] upgraded mpg123 (1.29.3-1.1 -> 1.29.3-2)
[2022-06-20T12:43:00+0200] [ALPM] upgraded libopenmpt (0.6.2-1 -> 0.6.4-1)
[2022-06-20T12:43:00+0200] [ALPM] upgraded libpamac (11.2.0-13 -> 11.3.1-1)
[2022-06-20T12:43:00+0200] [ALPM] upgraded libpgm (5.3.128-1.1 -> 5.3.128-2)
[2022-06-20T12:43:00+0200] [ALPM] upgraded libpipeline (1.5.5-1 -> 1.5.6-1)
[2022-06-20T12:43:00+0200] [ALPM] upgraded shaderc (2022.1-2 -> 2022.1-4)
[2022-06-20T12:43:00+0200] [ALPM] upgraded libplacebo (4.192.1-2 -> 4.192.1-3)
[2022-06-20T12:43:00+0200] [ALPM] upgraded libxkbfile (1.1.0-2 -> 1.1.0-3)
[2022-06-20T12:43:00+0200] [ALPM] upgraded libxss (1.2.3-3 -> 1.2.3-4)
[2022-06-20T12:43:00+0200] [ALPM] upgraded linux-firmware-whence (20220309.cd01f85-1 -> 20220509.b19cbdc-1)
[2022-06-20T12:43:12+0200] [ALPM] upgraded linux-firmware (20220309.cd01f85-1 -> 20220509.b19cbdc-1)
[2022-06-20T12:43:14+0200] [ALPM] upgraded linux (5.17.1-4 -> 5.18.5-1)
[2022-06-20T12:43:14+0200] [ALPM] upgraded luajit (2.1.0.beta3.r397.g20aea939-1 -> 2.1.0.beta3.r411.g68bb1140-1)
[2022-06-20T12:43:14+0200] [ALPM] upgraded manjaro-release (22.03-1 -> 22.06-1)
[2022-06-20T12:43:14+0200] [ALPM] upgraded manjaro-settings-manager (0.5.6-10 -> 0.5.7-1)
[2022-06-20T12:43:15+0200] [ALPM] upgraded nano (6.2-1 -> 6.3-1)
[2022-06-20T12:43:15+0200] [ALPM] upgraded nm-connection-editor (1.26.0-1 -> 1.28.0-1)
[2022-06-20T12:43:15+0200] [ALPM] upgraded wpa_supplicant (2:2.10-3 -> 2:2.10-4)
[2022-06-20T12:43:15+0200] [ALPM] upgraded network-manager-applet (1.26.0-1 -> 1.28.0-1)
[2022-06-20T12:43:15+0200] [ALPM] upgraded ntfs-3g (2021.8.22-1 -> 2022.5.17-1)
[2022-06-20T12:43:15+0200] [ALPM] installed generic-post-install (20220619-1)
[2022-06-20T12:43:15+0200] [ALPM-SCRIPTLET] Updating mount options for /boot in /etc/fstab...
[2022-06-20T12:43:15+0200] [ALPM] upgraded on2-post-install (20220306-1 -> 20220603-1)
[2022-06-20T12:43:15+0200] [ALPM] upgraded pamac-cli (10.3.0-6 -> 10.4.1-1)
[2022-06-20T12:43:15+0200] [ALPM] upgraded pamac-gtk (10.3.0-6 -> 10.4.1-1)
[2022-06-20T12:43:35+0200] [ALPM] upgraded papirus-icon-theme (20220302-1 -> 20220606-1)
[2022-06-20T12:43:35+0200] [ALPM] upgraded sound-theme-freedesktop (0.8-4 -> 0.8-5)
[2022-06-20T12:43:36+0200] [ALPM] upgraded pavucontrol (1:5.0-1 -> 1:5.0+r35+g964f298-1)
[2022-06-20T12:43:36+0200] [ALPM] upgraded perl-parse-yapp (1.21-4 -> 1.21-5)
[2022-06-20T12:43:36+0200] [ALPM] upgraded plymouth (0.9.5-7 -> 22.02.122-1)
[2022-06-20T12:43:36+0200] [ALPM] upgraded polkit-gnome (0.105-8 -> 0.105-9)
[2022-06-20T12:43:36+0200] [ALPM] upgraded upower (0.99.17-1 -> 0.99.19-1)
[2022-06-20T12:43:36+0200] [ALPM] upgraded power-profiles-daemon (0.10.1-2 -> 0.11.1-1)
[2022-06-20T12:43:36+0200] [ALPM] warning: /etc/pulse/default.pa installed as /etc/pulse/default.pa.pacnew
[2022-06-20T12:43:36+0200] [ALPM] upgraded pulseaudio (15.0-4 -> 16.0-1)
[2022-06-20T12:43:36+0200] [ALPM] upgraded pulseaudio-bluetooth (15.0-4 -> 16.0-1)
[2022-06-20T12:43:36+0200] [ALPM] upgraded qt5-script (5.15.8-4 -> 5.15.10-1)
[2022-06-20T12:43:36+0200] [ALPM] upgraded xcb-util-cursor (0.1.3-3 -> 0.1.3-4)
[2022-06-20T12:43:36+0200] [ALPM] upgraded vulkan-headers (1:1.3.211-1 -> 1:1.3.217-1)
[2022-06-20T12:43:37+0200] [ALPM] upgraded qt6-translations (6.2.4-1 -> 6.3.0-1)
[2022-06-20T12:43:39+0200] [ALPM] upgraded qt6-base (6.2.4-1 -> 6.3.0-3)
[2022-06-20T12:43:39+0200] [ALPM] upgraded qt6-svg (6.2.4-1 -> 6.3.0-1)
[2022-06-20T12:43:39+0200] [ALPM] warning: directory permissions differ on /etc/sudoers.d/
filesystem: 755  package: 750
[2022-06-20T12:43:40+0200] [ALPM] upgraded samba (4.16.0-4 -> 4.16.2-1)
[2022-06-20T12:43:41+0200] [ALPM] upgraded smplayer (22.2.0-1 -> 22.2.0-2)
[2022-06-20T12:43:41+0200] [ALPM] warning: directory permissions differ on /etc/sudoers.d/
filesystem: 755  package: 750
[2022-06-20T12:43:41+0200] [ALPM] upgraded sudo (1.9.10-1 -> 1.9.11.p2-1)
[2022-06-20T12:43:41+0200] [ALPM] upgraded systemd-sysvcompat (250.4-2 -> 251.2-1)
[2022-06-20T12:43:42+0200] [ALPM] upgraded thunar (4.16.11-1 -> 4.16.11-2)
[2022-06-20T12:43:42+0200] [ALPM] upgraded thunar-archive-plugin (0.4.0-3 -> 0.5.0-2)
[2022-06-20T12:43:42+0200] [ALPM] upgraded uboot-tools (2022.01-1 -> 2022.04-1)
[2022-06-20T12:43:42+0200] [ALPM] upgraded unrar (1:6.1.6-1 -> 1:6.1.7-1)
[2022-06-20T12:43:42+0200] [ALPM] upgraded vte-common (0.68.0-1 -> 0.68.0-2)
[2022-06-20T12:43:42+0200] [ALPM] upgraded vte3 (0.68.0-1 -> 0.68.0-2)
[2022-06-20T12:43:42+0200] [ALPM] upgraded xfce4-panel (4.16.3-3 -> 4.16.4-1)
[2022-06-20T12:43:42+0200] [ALPM] upgraded xfce4-settings (4.16.2-1 -> 4.16.2-2)
[2022-06-20T12:43:42+0200] [ALPM] upgraded xfce4-taskmanager (1.4.2-1 -> 1.5.4-1)
[2022-06-20T12:43:42+0200] [ALPM] upgraded xfce4-terminal (1.0.0-1 -> 1.0.4-1)
[2022-06-20T12:43:42+0200] [ALPM] upgraded xfce4-wavelan-plugin (0.6.2-1 -> 0.6.3-1)
[2022-06-20T12:43:43+0200] [ALPM] upgraded xorg-server-common (21.1.3-6 -> 21.1.3-7)
[2022-06-20T12:43:43+0200] [ALPM] upgraded xorg-server (21.1.3-6 -> 21.1.3-7)
[2022-06-20T12:43:43+0200] [ALPM] upgraded xorg-xauth (1.1.1-1 -> 1.1.2-1)
[2022-06-20T12:43:43+0200] [ALPM] upgraded xorg-xkill (1.0.5-2 -> 1.0.5-3)
[2022-06-20T12:43:43+0200] [ALPM] upgraded xorg-xmodmap (1.0.10-2 -> 1.0.10-3)
[2022-06-20T12:43:44+0200] [ALPM] transaction completed
[2022-06-20T12:43:54+0200] [ALPM] running '20-systemd-sysusers.hook'...
[2022-06-20T12:43:54+0200] [ALPM] running '30-systemd-catalog.hook'...
[2022-06-20T12:43:55+0200] [ALPM] running '30-systemd-daemon-reload.hook'...
[2022-06-20T12:43:55+0200] [ALPM] running '30-systemd-hwdb.hook'...
[2022-06-20T12:43:56+0200] [ALPM] running '30-systemd-sysctl.hook'...
[2022-06-20T12:43:56+0200] [ALPM] running '30-systemd-tmpfiles.hook'...
[2022-06-20T12:43:56+0200] [ALPM] running '30-systemd-udev-reload.hook'...
[2022-06-20T12:43:56+0200] [ALPM] running '30-systemd-update.hook'...
[2022-06-20T12:43:56+0200] [ALPM] running '30-update-mime-database.hook'...
[2022-06-20T12:43:57+0200] [ALPM] running '40-update-ca-trust.hook'...
[2022-06-20T12:43:59+0200] [ALPM] running '60-depmod.hook'...
[2022-06-20T12:44:03+0200] [ALPM] running '60-linux.hook'...
[2022-06-20T12:44:07+0200] [ALPM] running '90-linux.hook'...
[2022-06-20T12:44:07+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-06-20T12:44:07+0200] [ALPM-SCRIPTLET]   -> -k 5.18.5-1-MANJARO-ARM -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-06-20T12:44:07+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.18.5-1-MANJARO-ARM
[2022-06-20T12:44:07+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-06-20T12:44:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-06-20T12:44:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2022-06-20T12:44:08+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-06-20T12:44:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-06-20T12:44:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-06-20T12:44:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-06-20T12:44:09+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-06-20T12:44:10+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-06-20T12:44:10+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-06-20T12:44:10+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2022-06-20T12:44:13+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-06-20T12:44:13+0200] [ALPM] running '90-mkinitcpio-install.hook'...
[2022-06-20T12:44:13+0200] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
[2022-06-20T12:44:13+0200] [ALPM-SCRIPTLET]   -> -k 5.18.5-1-MANJARO-ARM -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
[2022-06-20T12:44:13+0200] [ALPM-SCRIPTLET] ==> Starting build: 5.18.5-1-MANJARO-ARM
[2022-06-20T12:44:13+0200] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2022-06-20T12:44:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2022-06-20T12:44:14+0200] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2022-06-20T12:44:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2022-06-20T12:44:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2022-06-20T12:44:15+0200] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2022-06-20T12:44:16+0200] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2022-06-20T12:44:16+0200] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2022-06-20T12:44:16+0200] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2022-06-20T12:44:16+0200] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2022-06-20T12:44:16+0200] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
[2022-06-20T12:44:19+0200] [ALPM-SCRIPTLET] ==> Image generation successful
[2022-06-20T12:44:19+0200] [ALPM] running '91-uboot-uimg.hook'...
[2022-06-20T12:44:20+0200] [ALPM-SCRIPTLET] Image Name:   Ramdisk Image
[2022-06-20T12:44:20+0200] [ALPM-SCRIPTLET] Created:      Mon Jun 20 12:44:18 2022
[2022-06-20T12:44:20+0200] [ALPM-SCRIPTLET] Image Type:   AArch64 Linux RAMDisk Image (uncompressed)
[2022-06-20T12:44:20+0200] [ALPM-SCRIPTLET] Data Size:    8383641 Bytes = 8187.15 KiB = 8.00 MiB
[2022-06-20T12:44:20+0200] [ALPM-SCRIPTLET] Load Address: 00000000
[2022-06-20T12:44:20+0200] [ALPM-SCRIPTLET] Entry Point:  00000000
[2022-06-20T12:44:20+0200] [ALPM] running 'dbus-reload.hook'...
[2022-06-20T12:44:20+0200] [ALPM] running 'detect-old-perl-modules.hook'...
[2022-06-20T12:44:20+0200] [ALPM] running 'fontconfig.hook'...
[2022-06-20T12:44:20+0200] [ALPM] running 'gdk-pixbuf-query-loaders.hook'...
[2022-06-20T12:44:20+0200] [ALPM] running 'gio-querymodules.hook'...
[2022-06-20T12:44:20+0200] [ALPM] running 'glib-compile-schemas.hook'...
[2022-06-20T12:44:21+0200] [ALPM] running 'gtk-query-immodules-3.0.hook'...
[2022-06-20T12:44:21+0200] [ALPM] running 'gtk-update-icon-cache.hook'...
[2022-06-20T12:44:38+0200] [ALPM] running 'gvfsd.hook'...
[2022-06-20T12:44:38+0200] [ALPM] running 'update-desktop-database.hook'...
Benutzeravatar

Tuemmler
Forum Gott
Forum Gott
Beiträge: 250
Registriert: Sonntag 9. Januar 2022, 21:18
Wohnort: Ostholstein
CPU: Intel(R) Core(TM)2 CPU 6400 @ 2.13GHz
GPU: NVIDIA Corporation G73 [GeForce 7600 GS]
Kernel: den Updates angepasst
Desktop-Variante: xfce
GPU Treiber: Kernel driver in use: nouveau
Hat sich bedankt: 13 Mal
Danksagung erhalten: 34 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#6

Beitrag von Tuemmler »

Moin Moin,
[2022-06-20T12:31:51+0200] [PACMAN] Running 'pacman -Rsn --noconfirm calamares-arm-oem'
Du hast einen Löschvorgang angstossen, das war nicht die Frage:
Ich schrieb:
wäre es nicht angbracht, damit potenzielle Helfer hier eingreifen können zumindest die LOG-Daten des Updates zu posten?
Das Problem scheint beim Update entstanden zu sein, daraus folgt => diese Daten werden gebraucht.
Ist aber IMHO wurscht, durch den Löschvorgang hast Du vermutlich wichtige Hinweise ins "Nirwana" geschickt.

Gruß
Nichts ist so schlimm, als das es nicht noch einen Vorteil hätte.
Benutzeravatar

country
Forum Held
Forum Held
Beiträge: 534
Registriert: Samstag 16. Oktober 2021, 02:12
CPU: ~
GPU: ~
Kernel: ~
Desktop-Variante: kde/xfce
GPU Treiber: nonfree/free
Hat sich bedankt: 61 Mal
Danksagung erhalten: 84 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#7

Beitrag von country »

kommst du in tty?
https://forum.manjaro.org/t/fix-can-t-l ... guide/3904


Wenn ja dann gib mal start x ein..
oder evtl hilft ein Update mit pacman -Syyu
Benutzeravatar

LaGGGer
Forum Held
Forum Held
Beiträge: 652
Registriert: Freitag 26. Juni 2020, 18:53
CPU: AMD Ryzen 7 1700X
GPU: NVIDIA GP106 [GeForce GTX 1060 6GB]
Kernel: 5.15
Desktop-Variante: XFCE, z.Z. Cinnamon
GPU Treiber: Nvidia 510.54
Hat sich bedankt: 52 Mal
Danksagung erhalten: 94 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#8

Beitrag von LaGGGer »

Off-topic
Ein kleiner Hinweis

Log Dateien -also auf jeden Fall lange Texte- kommen nicht in eine CodeBox, sondern läd man wegen der Größe zu Pastebin hoch.
https://pastebin.com/
Einfach den Text in New Paste Einfügen, weiter unten dann auf Create New Paste klicken und man bekommt einen neuen Link, den dann bitte hier eintragen.

Hab dein Log mal genommen und zusammengefasst:



Wie man sieht wird hier im Beitrag gleich die Entsprechende Textbox vom Pastebin - Link erstellt.
°°
MfG LaGGGer
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 1913
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
Desktop-Variante: Openbox
GPU Treiber: i915
Hat sich bedankt: 12 Mal
Danksagung erhalten: 398 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#9

Beitrag von gosia »

Hallo dem0reau,
ohne jede Ahnung von Odroid schiesse ich einfach mal ins Blaue. Hier
https://forum.manjaro.org/t/odroid-c2-d ... age/102604
gibt es einen langen Thread mit einem sehr ähnlichen Problem, dessen Lösung letzendlich darin bestand, eine verlorengegangene /etc/X11/xorg.conf wieder zu installieren
https://forum.manjaro.org/t/odroid-c2-d ... /102604/29
vielleicht hilft es bei dir auch.
Wenn nicht, dann gibt es dort zumindest einige Hinweise, welche Infos man noch kontrollieren kann. IMHO vor allem der Vergleich der PARTUUID mit der tatsächlichen PARTUUID. Dies vor allem wegen dieser Meldung

Code: Alles auswählen

[2022-06-20T12:43:15+0200] [ALPM-SCRIPTLET] Updating mount options for /boot in /etc/fstab...
Ausser dass für ein xfce-System überraschend viel KDE/Plasma-Zeugs weggeputzt werden musste fällt mir nichts besonderes an deinen Log-Meldungen auf. Die Warnungen sind "nett zu wissen" und auch anzupassen, aber sicher nicht verantwortlich für das nicht booten.

viele Grüsse gosia

Themen Author
dem0reau
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 14
Registriert: Mittwoch 1. Juni 2022, 14:47
CPU: cortex-a72 bits: 64 type: MCP arch: ARMv8
GPU: bcm2711-vc5
Kernel: 5.15.43-1
Desktop-Variante: XFCE4.16.0
GPU Treiber: vc4_drm
Hat sich bedankt: 2 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#10

Beitrag von dem0reau »

hallo Tuemmler,
ich habe nichts gelöscht, sondern nur das System installiert ( also user und Passwort angelegt ) danach neu gebootet und update durchlaufen lassen. Wenn das update mal anfängt, ist mir nicht bekannt, wie man es stoppen oder noch irgendwie beeinflussen kann, es läuft einfach bis Ende durch. Alternativ - weil eh nichts auf dem System drauf war - kann ich die Installation und den update nochmal durchziehen, mal sehen ob sich den Fehler reproduzieren lässt. Das Löschen betrifft scheinbar den user oem, oder rieche ich das falsch ( weil Ahnung ist wenig da... ) ?

Bevor das neu installierte system gebootet wird, wird auch der user "oem" gelöscht, weil ich als Benutzer ja schon einen user angelegt habe und es kann bekanntlich nur einen geben.
Ja, dass das Problem beim update entstanden ist, habe ich auch stark vermutet.

Das artet so langsam zum Roman aus...


Tuemmler hat geschrieben: Mittwoch 22. Juni 2022, 18:28 Moin Moin,
[2022-06-20T12:31:51+0200] [PACMAN] Running 'pacman -Rsn --noconfirm calamares-arm-oem'
Du hast einen Löschvorgang angstossen, das war nicht die Frage:
Ich schrieb:
wäre es nicht angbracht, damit potenzielle Helfer hier eingreifen können zumindest die LOG-Daten des Updates zu posten?
Das Problem scheint beim Update entstanden zu sein, daraus folgt => diese Daten werden gebraucht.
Ist aber IMHO wurscht, durch den Löschvorgang hast Du vermutlich wichtige Hinweise ins "Nirwana" geschickt.

Gruß

Themen Author
dem0reau
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 14
Registriert: Mittwoch 1. Juni 2022, 14:47
CPU: cortex-a72 bits: 64 type: MCP arch: ARMv8
GPU: bcm2711-vc5
Kernel: 5.15.43-1
Desktop-Variante: XFCE4.16.0
GPU Treiber: vc4_drm
Hat sich bedankt: 2 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#11

Beitrag von dem0reau »

hallo country,

das ist eine ziemlich langatmige Sache. Mein Display ist ein wenig doof, reagiert nicht sofort mit Bildausgabe sondern lässt sich reichlich Zeit. Das macht aber nichts, weil die Tastatur keine Funktion hat ( keine Aktivierung der Umschalt- oder Num-Taste möglich ) und die Lasermaus sollte ich durch eine normale optische ersetzen, um zu wissen ob die Maus überhaupt Spannung hat.
Irgendetwas auf einen schwarzem Bildschirm einzugeben ist ziemlich sinnfrei, weil auch Strg+Alt+Entf nichts bewirkt ( sonst meistens ein Herunterfahren oder Neustart ).

Werde demnächst wieder mal damit rumspielen, mal sehen was die digitale Leiche noch tut :-)

Danke für den Link, ist gespeichert.

country hat geschrieben: Mittwoch 22. Juni 2022, 19:13 kommst du in tty?
https://forum.manjaro.org/t/fix-can-t-l ... guide/3904


Wenn ja dann gib mal start x ein..
oder evtl hilft ein Update mit pacman -Syyu

Themen Author
dem0reau
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 14
Registriert: Mittwoch 1. Juni 2022, 14:47
CPU: cortex-a72 bits: 64 type: MCP arch: ARMv8
GPU: bcm2711-vc5
Kernel: 5.15.43-1
Desktop-Variante: XFCE4.16.0
GPU Treiber: vc4_drm
Hat sich bedankt: 2 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#12

Beitrag von dem0reau »

hallo gosia,

genau solche Beiträge mag ich, lang wie ausgerolltes Klopapier :-)

ich habe bemerkt, dass gleich am Anfang viel wichtiges Zeug gelöscht wurde und danach nicht wieder installiert, aber wenn pacman läuft, dann läuft er durch. Vermutlich ist kein X11 mehr da und weil kaum SSD Zugriffe stattfinden, wahrscheinlich auch Fehleinträge in der /fstab.
Überraschend viel KDE Zeug ? Ich schaue nochmal auf die betreffende SSD, ich denke, habe doch eine XFCE Ausführung gewollt und kein KDE Wasserkopf.

In den einen link habe ich kurz reingeschaut, das Problem hatte ich mal mit einer Kali-Installation, aber die Reparatur dauert viel länger als eine Neuinstallation. Ich weiß, kein Lerneffekt... aber wenn keine Daten zu retten sind, spielt die Zeit schon eine Rolle.
Trotzdem, danke für den link, werde noch mal ein Auge darauf werfen, es sind noch einige weitere Lösungsvorschläge in der Warteschlange.



gosia hat geschrieben: Mittwoch 22. Juni 2022, 21:17 Hallo dem0reau,
ohne jede Ahnung von Odroid schiesse ich einfach mal ins Blaue. Hier
https://forum.manjaro.org/t/odroid-c2-d ... age/102604
gibt es einen langen Thread mit einem sehr ähnlichen Problem, dessen Lösung letzendlich darin bestand, eine verlorengegangene /etc/X11/xorg.conf wieder zu installieren
https://forum.manjaro.org/t/odroid-c2-d ... /102604/29
vielleicht hilft es bei dir auch.
Wenn nicht, dann gibt es dort zumindest einige Hinweise, welche Infos man noch kontrollieren kann. IMHO vor allem der Vergleich der PARTUUID mit der tatsächlichen PARTUUID. Dies vor allem wegen dieser Meldung

Code: Alles auswählen

[2022-06-20T12:43:15+0200] [ALPM-SCRIPTLET] Updating mount options for /boot in /etc/fstab...
Ausser dass für ein xfce-System überraschend viel KDE/Plasma-Zeugs weggeputzt werden musste fällt mir nichts besonderes an deinen Log-Meldungen auf. Die Warnungen sind "nett zu wissen" und auch anzupassen, aber sicher nicht verantwortlich für das nicht booten.

viele Grüsse gosia
Benutzeravatar

Manfrago
Forum Held
Forum Held
Beiträge: 1364
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: i5 und i7 Gen 3 bis 7
GPU: Intel / Nvidia
Kernel: 5.4 / 5.10
Desktop-Variante: XFCE/Cinnamon
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 37 Mal
Danksagung erhalten: 241 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#13

Beitrag von Manfrago »

dem0reau hat geschrieben: Donnerstag 23. Juni 2022, 01:01 ....genau solche Beiträge mag ich, lang wie ausgerolltes Klopapier :-)
Das wurde ja bereits in der ersten Antwort auf deinen Eröffnungs-Beitrag angemerkt. Noch unübersichtlicher wird das Ganze dadurch, das du deinen Roman schreibst und am Ende ein Vollzitat auf den betreffenden Beitrag machst. Das macht die Lesbarkeit deiner Problemstellung noch schwieriger und ist in auch in keinem Forum in der Form üblich. Schaue dir doch bitte unsere Zitatregeln an: app.php/rules
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt. Und auch noch das XY-Problem: https://de.wikipedia.org/wiki/XY-Problem
Benutzeravatar

LaGGGer
Forum Held
Forum Held
Beiträge: 652
Registriert: Freitag 26. Juni 2020, 18:53
CPU: AMD Ryzen 7 1700X
GPU: NVIDIA GP106 [GeForce GTX 1060 6GB]
Kernel: 5.15
Desktop-Variante: XFCE, z.Z. Cinnamon
GPU Treiber: Nvidia 510.54
Hat sich bedankt: 52 Mal
Danksagung erhalten: 94 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#14

Beitrag von LaGGGer »

Hallo
dem0reau hat geschrieben: Dienstag 21. Juni 2022, 19:23 gestern habe ich mein Odroid N2+ mit Manajro XFCE installiert ( auf USB 3.0 -> SATA SSD, mit Adapter )
Wie hast du es denn installiert?

Lies dir das hier mal durch, ich vermute einen fehlerhaften Eintrag in der boot.ini, siehe letzter Absatz:
https://life-is-a-project.de/booting-an ... -from-usb/

Es geht hier wohl um Debian, Ubuntu, e.t.c., aber apt upgrade ist wohl in etwa mit pacman -Syu gleichzusetzen.
°°
MfG LaGGGer
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 1913
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
Desktop-Variante: Openbox
GPU Treiber: i915
Hat sich bedankt: 12 Mal
Danksagung erhalten: 398 Mal

Re: Odroid N2+ bootet nach -installation und update nicht mehr

#15

Beitrag von gosia »

Hallo dem0reau,
dem0reau hat geschrieben: Donnerstag 23. Juni 2022, 01:01 Vermutlich ist kein X11 mehr da und weil kaum SSD Zugriffe stattfinden, wahrscheinlich auch Fehleinträge in der /fstab.
"vermutlich" ist gut, eigentlich hatte ich ja gehofft, dass Du nachsiehst und das bestätigst oder verneinst. Wer sonst, wenn nicht Du, soll wissen, ob die fstab Einträge bei dir noch stimmen oder ob die /etc/X11/xorg.conf existiert oder nicht.

viele Grüsse gosia
Antworten

Zurück zu „Manjaro Enlightenment, Deepin, ARM, E20, JWM ,i3, PekWM, Budgie“