xy-Paket lokale Version ist neuer als

Support rund um die Manjaro KDE Edition findet man in dieser Kategorie!
Antworten
Benutzeravatar

Themen Author
m-bostaurus
Forum Gott
Forum Gott
Beiträge: 278
Registriert: Mittwoch 18. Mai 2016, 19:44
Wohnort: Nürnberg
CPU: AMD Ryzen 9 3950X / Ryzen 5 / i3 ca. 2005
GPU: nVidia GTX 1070Ti / nVidia
Kernel: 510
Desktop-Variante: stable (LXQt, Mate, KDE, XFCE)
GPU Treiber: nVidia - proprietär auf beiden Rechnern
Hat sich bedankt: 32 Mal
Danksagung erhalten: 11 Mal

xy-Paket lokale Version ist neuer als

#1

Beitrag von m-bostaurus »

Seit dem letzten Update bekomme ich mengenweise Fehlermeldung, deren Gefährlichkeit ich nicht einschätzen kann. Vielleicht mag jemand Kompetenterer als ich es bin mir dazu etwas sagen. Der eingegebene Befehl lautet:

Code: Alles auswählen

sudo pacman -Syyu
und als Reaktion erhalte ich:

Code: Alles auswählen

:: Vollständige Systemaktualisierung wird gestartet …
Warnung: alsa-card-profiles: Lokale Version (1:0.3.35-1) ist neuer als extra (1:0.3.34-1)
Warnung: archlinux-keyring: Lokale Version (20210902-1) ist neuer als core (20210820-1)
Warnung: babl: Lokale Version (0.1.88-2) ist neuer als extra (0.1.88-1)
Warnung: ca-certificates-mozilla: Lokale Version (3.70-1) ist neuer als core (3.69.1-1)
Warnung: chromium: Lokale Version (93.0.4577.82-1) ist neuer als extra (93.0.4577.63-1)
Warnung: dav1d: Lokale Version (0.9.2-1) ist neuer als extra (0.9.1-1)
Warnung: expac: Lokale Version (10-5) ist neuer als community (10-4)
Warnung: f2fs-tools: Lokale Version (1.14.0-3) ist neuer als extra (1.14.0-2)
Warnung: firefox: Lokale Version (92.0-1) ist neuer als extra (91.0.2-1)
Warnung: firefox-i18n-de: Lokale Version (92.0-1) ist neuer als extra (91.0.2-1)
Warnung: fuse-common: Lokale Version (3.10.5-1) ist neuer als extra (3.10.4-1)
Warnung: fuse3: Lokale Version (3.10.5-1) ist neuer als extra (3.10.4-1)
Warnung: gdbm: Lokale Version (1.21-1) ist neuer als core (1.20-1)
Warnung: gegl: Lokale Version (0.4.32-1) ist neuer als extra (0.4.30-6)
Warnung: geoclue: Lokale Version (2.5.7-4) ist neuer als extra (2.5.7-3)
Warnung: ghostpcl: Lokale Version (9.54.0-3) ist neuer als extra (9.54.0-2)
Warnung: ghostscript: Lokale Version (9.54.0-3) ist neuer als extra (9.54.0-2)
Warnung: ghostxps: Lokale Version (9.54.0-3) ist neuer als extra (9.54.0-2)
Warnung: gimp: Lokale Version (2.10.26-1) ist neuer als extra (2.10.24-6)
Warnung: go: Lokale Version (2:1.17.1-1) ist neuer als community (2:1.17-2)
Warnung: gzip: Lokale Version (1.11-1) ist neuer als core (1.10-3)
Warnung: harfbuzz: Lokale Version (2.9.1-1) ist neuer als extra (2.9.0-1)
Warnung: harfbuzz-icu: Lokale Version (2.9.1-1) ist neuer als extra (2.9.0-1)
Warnung: hplip: Lokale Version (1:3.21.8-1) ist neuer als extra (1:3.21.6-1)
Warnung: imagemagick: Lokale Version (7.1.0.6-1) ist neuer als extra (7.1.0.5-1)
Warnung: imath: Lokale Version (3.1.3-1) ist neuer als extra (3.1.2-1)
Warnung: js78: Lokale Version (78.14.0-1) ist neuer als extra (78.13.0-1)
Warnung: kdenetwork-filesharing: Lokale Version (21.08.1-2) ist neuer als extra (21.08.1-1)
Warnung: kpmcore: Lokale Version (21.08.1-1.1) ist neuer als extra (21.08.0-1.2)
Warnung: krb5: Lokale Version (1.19.2-1) ist neuer als core (1.19.1-1)
Warnung: ladspa: Lokale Version (1.16-1) ist neuer als extra (1.15-2)
Warnung: lib32-glu: Lokale Version (9.0.2-1) ist neuer als multilib (9.0.1-1)
Warnung: lib32-harfbuzz: Lokale Version (2.9.1-1) ist neuer als multilib (2.9.0-1)
Warnung: lib32-krb5: Lokale Version (1.19.2-1) ist neuer als multilib (1.19.1-1)
Warnung: lib32-libcap: Lokale Version (2.56-1) ist neuer als multilib (2.53-1)
Warnung: lib32-libidn2: Lokale Version (2.3.2-1) ist neuer als multilib (2.3.1-1)
Warnung: lib32-libnsl: Lokale Version (2.0.0-1) ist neuer als multilib (1.3.0-2)
Warnung: lib32-libxml2: Lokale Version (2.9.12-1) ist neuer als multilib (2.9.10-4)
Warnung: lib32-nss: Lokale Version (3.70-1) ist neuer als multilib (3.69.1-1)
Warnung: lib32-systemd: Lokale Version (249.4-1) ist neuer als multilib (248.7-1)
Warnung: lib32-vulkan-icd-loader: Lokale Version (1.2.190-1) ist neuer als multilib (1.2.184-1)
Warnung: libcap: Lokale Version (2.56-1) ist neuer als core (2.53-1)
Warnung: libedit: Lokale Version (20210714_3.1-1) ist neuer als core (20210522_3.1-1)
Warnung: libhandy: Lokale Version (1.4.0-1) ist neuer als extra (1.2.3-1)
Warnung: libibus: Lokale Version (1.5.25-3) ist neuer als extra (1.5.25-2)
Warnung: liblouis: Lokale Version (3.19.0-1) ist neuer als extra (3.18.0-1)
Warnung: libnsl: Lokale Version (2.0.0-1) ist neuer als core (1.3.0-2)
Warnung: libpamac: Lokale Version (11.1.0-1) ist neuer als extra (11.0.1-3)
Warnung: libpamac-flatpak-plugin: Lokale Version (11.1.0-1) ist neuer als extra (11.0.1-2)
Warnung: libpamac-snap-plugin: Lokale Version (11.1.0-1) ist neuer als extra (11.0.1-2)
Warnung: libqmi: Lokale Version (1.30.2-1) ist neuer als extra (1.30.0-1)
Warnung: libsamplerate: Lokale Version (0.2.2-1) ist neuer als extra (0.2.1-1)
Warnung: libseccomp: Lokale Version (2.5.2-1) ist neuer als core (2.5.1-2)
Warnung: liburing: Lokale Version (2.1-1) ist neuer als extra (2.0-1)
Warnung: libxfce4ui: Lokale Version (4.16.1-1) ist neuer als extra (4.16.0-1)
Warnung: libxml2: Lokale Version (2.9.12-2) ist neuer als extra (2.9.10-9)
Warnung: libxslt: Lokale Version (1.1.34-6) ist neuer als extra (1.1.34-5)
Warnung: linux510: Lokale Version (5.10.63-1) ist neuer als core (5.10.61-1)
Warnung: linux514: Lokale Version (5.14.2-1) ist neuer als core (5.14.0-0)
Warnung: linux514-virtualbox-host-modules: Lokale Version (6.1.26-4) ist neuer als extra (6.1.26-1)
Warnung: llvm-libs: Lokale Version (12.0.1-4) ist neuer als extra (12.0.1-3)
Warnung: manjaro-hello: Lokale Version (0.6.7-2) ist neuer als extra (0.6.6-9)
Warnung: manjaro-keyring: Lokale Version (20210910-2) ist neuer als core (20210807-2)
Warnung: manjaro-release: Lokale Version (21.1.3-1) ist neuer als core (21.1.2-1)
Warnung: mjpegtools: Lokale Version (2.2.1-1) ist neuer als extra (2.2.0-1)
Warnung: mpg123: Lokale Version (1.29.0-1) ist neuer als extra (1.28.2-1)
Warnung: nodejs: Lokale Version (16.9.1-1) ist neuer als community (16.8.0-1)
Warnung: npm: Lokale Version (7.23.0-1) ist neuer als community (7.21.1-1)
Warnung: nss: Lokale Version (3.70-1) ist neuer als core (3.69.1-1)
Warnung: ntfs-3g: Lokale Version (2021.8.22-1) ist neuer als extra (2017.3.23-5)
Warnung: ostree: Lokale Version (2021.4-1) ist neuer als extra (2021.3-1)
Warnung: p7zip: Lokale Version (1:17.04-3) ist neuer als extra (1:17.04-1)
Warnung: pacman: Lokale Version (6.0.1-1) ist neuer als core (6.0.0-2)
Warnung: pacutils: Lokale Version (0.11.1-2) ist neuer als community (0.11.1-1)
Warnung: pamac-cli: Lokale Version (10.2.0-1) ist neuer als extra (10.1.3-3)
Warnung: pamac-gtk: Lokale Version (10.2.0-1) ist neuer als extra (10.1.3-3)
Warnung: partclone: Lokale Version (0.3.17-2) ist neuer als community (0.3.17-1)
Warnung: patchelf: Lokale Version (0.13-1) ist neuer als community (0.12-1)
Warnung: perl-http-daemon: Lokale Version (6.12-1) ist neuer als extra (6.06-3)
Warnung: pipewire: Lokale Version (1:0.3.35-1) ist neuer als extra (1:0.3.34-1)
Warnung: pipewire-media-session: Lokale Version (1:0.3.35-1) ist neuer als extra (1:0.3.34-1)
Warnung: plasma-workspace: Lokale Version (5.22.5-2) ist neuer als extra (5.22.5-1)
Warnung: poppler-data: Lokale Version (0.4.11-1) ist neuer als extra (0.4.10-1)
Warnung: python: Lokale Version (3.9.7-1) ist neuer als core (3.9.6-1)
Warnung: python-cryptography: Lokale Version (3.4.8-2) ist neuer als extra (3.4.8-1)
Warnung: python-distro: Lokale Version (1.6.0-1) ist neuer als community (1.5.0-3)
Warnung: python-packaging: Lokale Version (20.9-2) ist neuer als extra (20.9-1)
Warnung: python-pillow: Lokale Version (8.3.2-1) ist neuer als community (8.3.1-1)
Warnung: python-reportlab: Lokale Version (3.6.1-1) ist neuer als community (3.5.68-2)
Warnung: python-setuptools: Lokale Version (1:57.4.0-2) ist neuer als extra (1:57.4.0-1)
Warnung: python2: Lokale Version (2.7.18-4) ist neuer als extra (2.7.18-3)
Warnung: python2-packaging: Lokale Version (20.9-2) ist neuer als extra (20.9-1)
Warnung: qt5-base: Lokale Version (5.15.2+kde+r222-1) ist neuer als extra (5.15.2+kde+r215-1)
Warnung: qt5-script: Lokale Version (5.15.6-1) ist neuer als extra (5.15.5-2)
Warnung: qt5-wayland: Lokale Version (5.15.2+kde+r30-1) ist neuer als extra (5.15.2+kde+r29-1)
Warnung: qt5-webengine: Lokale Version (5.15.6-1) ist neuer als extra (5.15.5-1)
Warnung: samba: Lokale Version (4.14.7-2) ist neuer als extra (4.14.7-1)
Warnung: signal-desktop: Lokale Version (5.17.1-1) ist neuer als community (5.15.0-1)
Warnung: smbclient: Lokale Version (4.14.7-2) ist neuer als extra (4.14.7-1)
Warnung: snappy: Lokale Version (1.1.9-2) ist neuer als extra (1.1.9-1)
Warnung: steam-manjaro: Lokale Version (1.0.0.72-1) ist neuer als multilib (1.0.0.71-1)
Warnung: systemd: Lokale Version (249.4-1) ist neuer als core (248.7-1)
Warnung: systemd-libs: Lokale Version (249.4-1) ist neuer als core (248.7-1)
Warnung: systemd-sysvcompat: Lokale Version (249.4-1) ist neuer als core (248.7-1)
Warnung: thunar: Lokale Version (4.16.9-1) ist neuer als extra (4.16.8-1)
Warnung: thunderbird: Lokale Version (91.1.1-0.1) ist neuer als extra (91.1.0-0.1)
Warnung: thunderbird-i18n-de: Lokale Version (91.1.1-0.1) ist neuer als extra (91.1.0-0.1)
Warnung: vulkan-icd-loader: Lokale Version (1.2.190-1) ist neuer als extra (1.2.188-1)
Warnung: wayland-protocols: Lokale Version (1.22-1) ist neuer als extra (1.21-1)
Warnung: wget: Lokale Version (1.21.2-1) ist neuer als extra (1.21.1-1)
Warnung: wireless-regdb: Lokale Version (2021.08.28-1) ist neuer als core (2021.04.21-1)
Warnung: xerces-c: Lokale Version (3.2.3-4) ist neuer als extra (3.2. ...
Was habe ich denn unbewusst veranstaltet?
Benutzeravatar

Blueriver
Moderator
Moderator
Beiträge: 2227
Registriert: Donnerstag 19. Mai 2016, 15:49
CPU: AMD Quad Core A8 3,6GHz
GPU: AMD/ATI Radeon R7
Kernel: 5.10
Desktop-Variante: LXQT und XFCE Stable, Testing, Unstable
GPU Treiber: Free
Hat sich bedankt: 17 Mal
Danksagung erhalten: 102 Mal

Re: xy-Paket lokale Version ist neuer als

#2

Beitrag von Blueriver »

Ich würde es erst einmal mit

Code: Alles auswählen

sudo pacman-mirrors -c Global && pamac upgrade -a
probieren.

Wenn es nicht funktioniert würde ich auf Datenbankfehler prüfen.

Code: Alles auswählen

sudo pacman -Dk
Benutzeravatar

Manfrago
Forum Held
Forum Held
Beiträge: 677
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel / Nvidia
Kernel: 5.4 / 5.10
Desktop-Variante: XFCE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 17 Mal
Danksagung erhalten: 117 Mal

Re: xy-Paket lokale Version ist neuer als

#3

Beitrag von Manfrago »

m-bostaurus hat geschrieben: Samstag 25. September 2021, 13:56 Was habe ich denn unbewusst veranstaltet?
Wohl nichts, denn bei mir ist das auch so. Es bleibt auch so, obwohl ich bereits mit
-Syyu alles erforderliche aktualisiert habe
-Scc daraufhin alle Pakete im Pacman Zwischenspeicher vollständig entfernt und ungenutzte Repositorien entfernen habe
pacman-mirrors --status abgefragt habe, ob alle meine für stable branch verwendeten Spiegelserver in Ordnung sind.

Mir sieht es fast danach aus, als ob die Versionsnummern auf den Spiegelservern durcheinander geraten sind.
Edit: Nach sudo pacman-mirrors -f 5 && pamac upgrade -a kommt genau die gleiche Meldung und sudo pacman -Dk sagt seit mir bereits seit einer Woche, das alles in Ordnung ist.
Zuletzt geändert von Manfrago am Samstag 25. September 2021, 14:57, insgesamt 1-mal geändert.
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.
Benutzeravatar

Blueriver
Moderator
Moderator
Beiträge: 2227
Registriert: Donnerstag 19. Mai 2016, 15:49
CPU: AMD Quad Core A8 3,6GHz
GPU: AMD/ATI Radeon R7
Kernel: 5.10
Desktop-Variante: LXQT und XFCE Stable, Testing, Unstable
GPU Treiber: Free
Hat sich bedankt: 17 Mal
Danksagung erhalten: 102 Mal

Re: xy-Paket lokale Version ist neuer als

#4

Beitrag von Blueriver »

Ich habe mein Update über den Mirror

Code: Alles auswählen

https://mirror.23media.com/manjaro/stable/$repo/$arch
gemacht und hatte keine Probleme.

BlindService
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 17
Registriert: Samstag 19. Juni 2021, 12:53
CPU: Intel i7-3770K
GPU: NVIDIA GTX 1060
Kernel: 5.10
Desktop-Variante: KDE
GPU Treiber: video-nvidia
Hat sich bedankt: 1 Mal
Danksagung erhalten: 3 Mal

Re: xy-Paket lokale Version ist neuer als

#5

Beitrag von BlindService »

Ich hatte das gleiche Problem. Die Lösung bei mir war

Code: Alles auswählen

sudo pacman-mirrors --country Germany --interactive && sudo pacman -Syyu
Ich habe den Spiegelserver https://ftp.halifax.rwth-aachen.de/manjaro/ ausgewählt und die Warnungen waren weg.
Benutzeravatar

Manfrago
Forum Held
Forum Held
Beiträge: 677
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel / Nvidia
Kernel: 5.4 / 5.10
Desktop-Variante: XFCE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 17 Mal
Danksagung erhalten: 117 Mal

Re: xy-Paket lokale Version ist neuer als

#6

Beitrag von Manfrago »

Ich denke, ich werde in diesen Update-Blödsinn vorerst nicht eingreifen.
Zum Beispiel möchte das jetzige Update diese Version
thunderbird-i18n-de: Lokale Version (91.1.1-0.1) ist neuer als extra (91.1.0-0.1)
runter stufen, obwohl das vorige Update vor 8 Tagen dieses gerade erst hoch gestuft hat. Da weiß offenbar die rechte Hand nicht, was die linke Hand gemacht hat. Und dieses --interactive --active Umschalt-Spielchen hatten wir in der Vergangenheit auch schon. Der Wert --interactive ist die Manjaro Standardvorgabe und das zu setzen bringt eigentlich nur dann was, wenn das mal anders gesetzt wurde. Habe ich aber nie geändert und deshalb bringt es bei mir leider rein gar nichts.
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.
Benutzeravatar

zompel
Forum Gott
Forum Gott
Beiträge: 274
Registriert: Montag 9. Dezember 2019, 19:52
Wohnort: Essen, NRW
CPU: Intel Core i9-9900KF
GPU: nVidia GeForce RTX 2070
Kernel: Linux 5.14
Desktop-Variante: Gnome
GPU Treiber: nVidia
Hat sich bedankt: 6 Mal
Danksagung erhalten: 51 Mal

Re: xy-Paket lokale Version ist neuer als

#7

Beitrag von zompel »

Wenn man den Mirror-Check Service aufruft kann man sehen welche Server synchronisiert sind und welche nicht.
Eigentlich sollte das aktualisieren der Mirrorliste (nach meinem Verständnis) reichen, aber man kann natürlich auch selber schauen und sich ein passenden aussuchen. Ich hatte letztens das gleiche Problem und habe einfach Österreich ausgewählt, danach liefen die Updates wieder normal.
Benutzeravatar

Manfrago
Forum Held
Forum Held
Beiträge: 677
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel / Nvidia
Kernel: 5.4 / 5.10
Desktop-Variante: XFCE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 17 Mal
Danksagung erhalten: 117 Mal

Re: xy-Paket lokale Version ist neuer als

#8

Beitrag von Manfrago »

Ich war vorhin kurz in der Firma und habe das Update dort auf weiteren 5 Computern mit absolut identischen Spiegelserver-Einstellungen wie die des vorgenannten PC's durchgeführt. Keine Probleme, lief da überall sauber durch. Ich erinnere mich jetzt aber an einen Beitrag aus dem Hauptforum, das es wohl derzeit Probleme mit der GeoIP einiger Server gibt. Akuten Handlungsbedarf sehe ich nicht und ich denke, dass sich das beim nächsten Update von ganz alleine erledigen wird. :-\
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.
Benutzeravatar

zompel
Forum Gott
Forum Gott
Beiträge: 274
Registriert: Montag 9. Dezember 2019, 19:52
Wohnort: Essen, NRW
CPU: Intel Core i9-9900KF
GPU: nVidia GeForce RTX 2070
Kernel: Linux 5.14
Desktop-Variante: Gnome
GPU Treiber: nVidia
Hat sich bedankt: 6 Mal
Danksagung erhalten: 51 Mal

Re: xy-Paket lokale Version ist neuer als

#9

Beitrag von zompel »

Manfrago hat geschrieben: Samstag 25. September 2021, 18:07 Akuten Handlungsbedarf sehe ich nicht und ich denke, dass sich das beim nächsten Update von ganz alleine erledigen wird. :-\
Denke ich auch. Es wäre ja auch nicht sinnvoll wenn jetzt alle dauerhaft nur noch Updates von einem Server ziehen. Ich werde die Einstellung bei Gelegenheit auch wieder ändern.
Benutzeravatar

Themen Author
m-bostaurus
Forum Gott
Forum Gott
Beiträge: 278
Registriert: Mittwoch 18. Mai 2016, 19:44
Wohnort: Nürnberg
CPU: AMD Ryzen 9 3950X / Ryzen 5 / i3 ca. 2005
GPU: nVidia GTX 1070Ti / nVidia
Kernel: 510
Desktop-Variante: stable (LXQt, Mate, KDE, XFCE)
GPU Treiber: nVidia - proprietär auf beiden Rechnern
Hat sich bedankt: 32 Mal
Danksagung erhalten: 11 Mal

Re: xy-Paket lokale Version ist neuer als

#10

Beitrag von m-bostaurus »

Oha. Da habe ich ja etwas losgetreten ... Ich werde bis zum nächsten Update warten. Und wenn die Meldungen immer noch erscheinen, arbeite ich mal die vorgeschlagenen Maßnahmen ab. Vielen Dank dafür!
Benutzeravatar

Blueriver
Moderator
Moderator
Beiträge: 2227
Registriert: Donnerstag 19. Mai 2016, 15:49
CPU: AMD Quad Core A8 3,6GHz
GPU: AMD/ATI Radeon R7
Kernel: 5.10
Desktop-Variante: LXQT und XFCE Stable, Testing, Unstable
GPU Treiber: Free
Hat sich bedankt: 17 Mal
Danksagung erhalten: 102 Mal

Re: xy-Paket lokale Version ist neuer als

#11

Beitrag von Blueriver »

Das hat philm zu diesem Problem geschrieben.
Benutzeravatar

Manfrago
Forum Held
Forum Held
Beiträge: 677
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: Lubeca
CPU: ausschließlich i7/ 3.Gen.
GPU: Intel / Nvidia
Kernel: 5.4 / 5.10
Desktop-Variante: XFCE
GPU Treiber: Nvidia-390xx / Optimus qt
Hat sich bedankt: 17 Mal
Danksagung erhalten: 117 Mal

Re: xy-Paket lokale Version ist neuer als

#12

Beitrag von Manfrago »

m-bostaurus hat geschrieben: Samstag 25. September 2021, 13:56 ...Der eingegebene Befehl lautet:

Code: Alles auswählen

sudo pacman -Syyu
Probiere es jetzt einfach noch einmal. Bei mir funzt es seit heute wieder.
Ungesicherte Daten sind unwichtige Daten. Niemals einer Befehlszeile vertrauen, ohne zu wissen, was diese bewirkt.
Antworten