Boot dauert viel zu lange

Support rund um die Manjaro KDE Edition findet man in dieser Kategorie!
Benutzeravatar

LQ
Forum Kenner
Forum Kenner
Beiträge: 233
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Boot dauert viel zu lange

#31

#31 Beitrag von LQ » Sonntag 14. Juli 2019, 12:31

manjaro2017 hat geschrieben:
Donnerstag 11. Juli 2019, 14:06
Und wie kann ich da nach sehen mit welchen befehl hast du mir leider nicht gesagt
Was zeigen deine Logs?

Code: Alles auswählen

journalctl -b >log666.txt
Siehe:
https://wiki.ubuntuusers.de/systemd/journalctl/

MfG
"Ceterum censeo M$ esse delendam"


Themen Author
manjaro2017
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 57
Registriert: Freitag 18. August 2017, 22:05
GPU:
Kernel:
DE:
GPU Treiber:

Re: Boot dauert viel zu lange

#32

#32 Beitrag von manjaro2017 » Montag 15. Juli 2019, 21:50

Hallo LQ,
er zeigt nichts an bei diesem Befehl habe ich was vergessen ???

mfg

Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 850
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.15
DE: Openbox
GPU Treiber: i915
Hat sich bedankt: 6 Mal
Danksagung erhalten: 100 Mal

Re: Boot dauert viel zu lange

#33

#33 Beitrag von gosia » Montag 15. Juli 2019, 22:18

Hallo manjaro2017,
manjaro2017 hat geschrieben:
Montag 15. Juli 2019, 21:50
er zeigt nichts an bei diesem Befehl habe ich was vergessen ???
;)
Sieh mal nach, ob was in der Datei log666.txt steht.

viele Grüße gosia


Themen Author
manjaro2017
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 57
Registriert: Freitag 18. August 2017, 22:05
GPU:
Kernel:
DE:
GPU Treiber:

Re: Boot dauert viel zu lange

#34

#34 Beitrag von manjaro2017 » Dienstag 16. Juli 2019, 07:12

Hallo Gosia,
wo finde ich diese Datei ?

Mfg

Benutzeravatar

LQ
Forum Kenner
Forum Kenner
Beiträge: 233
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Boot dauert viel zu lange

#35

#35 Beitrag von LQ » Dienstag 16. Juli 2019, 08:09

manjaro2017 hat geschrieben:
Montag 15. Juli 2019, 21:50
er zeigt nichts an bei diesem Befehl habe ich was vergessen ???
Es wird nichts angezeigt, weil die Ausgabe von journalctl -b mit > in log666.txt Datei umgeleitet wird.
Also poste bitte die besagte Datei als Anhang hier ins Forum, damit wir das "Boot dauert viel zu lange" Rätsel lösen können.

MfG
Dateianhänge
log666.jpg
log666.jpg (166.15 KiB) 390 mal betrachtet
"Ceterum censeo M$ esse delendam"

Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 850
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.15
DE: Openbox
GPU Treiber: i915
Hat sich bedankt: 6 Mal
Danksagung erhalten: 100 Mal

Re: Boot dauert viel zu lange

#36

#36 Beitrag von gosia » Dienstag 16. Juli 2019, 11:30

Hallo manjaro2017,
manjaro2017 hat geschrieben:
Dienstag 16. Juli 2019, 07:12
wo finde ich diese Datei ?
Da kann ich nur raten. Aber ich sage mal, mit großer Wahrscheinlichkeit in deinem Homeverzeichnis. Also probiere einfach mal diese Befehlsfolge:

Code: Alles auswählen

cd
cat log666.txt
Wenn das irgendwas anderes als "Datei oder Verzeichnis nicht gefunden" sagt, dann kannst Du sie hier hochladen.

viele Grüße gosia


Themen Author
manjaro2017
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 57
Registriert: Freitag 18. August 2017, 22:05
GPU:
Kernel:
DE:
GPU Treiber:

Re: Boot dauert viel zu lange

#37

#37 Beitrag von manjaro2017 » Dienstag 16. Juli 2019, 23:23

Es lässt sich nicht hochlanden manjaro-forum verweigert es warum das denn ???

Fehler

Ungültige Dateierweiterung: log666.txt

Benutzeravatar

manjarofan
Administrator
Administrator
Beiträge: 1105
Registriert: Dienstag 24. November 2015, 08:43
Wohnort: Sachsen
CPU: Intel® Core™ i7-2630QM
GPU: Nvidia Geforce GT 650M
Kernel: 5.1
DE: Manjaro 18 Mate
GPU Treiber: Free
Hat sich bedankt: 87 Mal
Danksagung erhalten: 61 Mal
Kontaktdaten:

Re: Boot dauert viel zu lange

#38

#38 Beitrag von manjarofan » Mittwoch 17. Juli 2019, 06:27

Leider gehen keine Text Dateien hier zum Hochladen, nur Bilder. Dann lade es auf einen Freehoster wie diesen:

https://filehorst.de/

hoch und poste dann die URL hier. Wäre der einfachste Weg......

Benutzeravatar

LQ
Forum Kenner
Forum Kenner
Beiträge: 233
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Boot dauert viel zu lange

#39

#39 Beitrag von LQ » Mittwoch 17. Juli 2019, 13:11

manjarofan hat geschrieben:
Mittwoch 17. Juli 2019, 06:27
Leider gehen keine Text Dateien hier zum Hochladen,
wieso nicht? ??? :o ::)

Beim Upload soll nur die Dateigröße und nicht der Inhalt entscheident sein.

MfG
"Ceterum censeo M$ esse delendam"

Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 850
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.15
DE: Openbox
GPU Treiber: i915
Hat sich bedankt: 6 Mal
Danksagung erhalten: 100 Mal

Re: Boot dauert viel zu lange

#40

#40 Beitrag von gosia » Mittwoch 17. Juli 2019, 16:39

Hallo LQ,
LQ hat geschrieben:
Mittwoch 17. Juli 2019, 13:11
wieso nicht?
das liegt an deiner teuflischen 666 >:D

viele Grüße gosia

Benutzeravatar

LQ
Forum Kenner
Forum Kenner
Beiträge: 233
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Hat sich bedankt: 5 Mal
Danksagung erhalten: 36 Mal

Re: Boot dauert viel zu lange

#41

#41 Beitrag von LQ » Donnerstag 18. Juli 2019, 13:34

gosia hat geschrieben:
Mittwoch 17. Juli 2019, 16:39
das liegt an deiner teuflischen 666 >:D
:)) :)) :))

Der Thread ist schon über drei Wochen alt und langsam wird es peinlich, weil immer noch keine Lösungsansätze gibt.
Wie die Log.datei heißt, ist nicht von Bedeutung.

Abgesehen davon, unser Freund ist nicht wirklich ein NeuAnfänger. (Registriert: Freitag 18. August 2017, 22:05)
Vielmehr vermute ich, für ihn sind die URL's in Beiträgen nutzlose Dekoration.

MfG
"Ceterum censeo M$ esse delendam"


Sedi
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 12
Registriert: Sonntag 9. Juni 2019, 14:46
CPU: i5-4200u
GPU: Intel Integrated HD-4400
Kernel: 4.19.45-1
DE: KDE
GPU Treiber: Mesa DRI Intel Haswell Mobile

Re: Boot dauert viel zu lange

#42

#42 Beitrag von Sedi » Donnerstag 1. August 2019, 09:18

Hi,

bei mir ist das Problem das mein Notebook mittlerweile ohne die Dockingstation nicht hochfährt. Bleibt einfach beim Hersteller Logo hängen.
Sobald das Notebook aber angedockt ist... 10 Sekunden.
Vorher war es auch so, da dauert es mal mehr oder weniger ca 3-5 min bis er hochgefahren ist. Mitterweile garnicht ohne Docking.

Weiß einer wie ich das prüfen kann was das Notebook versucht da zu laden wenn er im Lenovo Bootlogo hängen bleibt?

Gruß

Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 850
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.15
DE: Openbox
GPU Treiber: i915
Hat sich bedankt: 6 Mal
Danksagung erhalten: 100 Mal

Re: Boot dauert viel zu lange

#43

#43 Beitrag von gosia » Donnerstag 1. August 2019, 18:05

Hallo Sedi,
kann leider nicht viel dazu beitragen, nur das hier:
da Du dich hier angehängt hast (was nie zu empfehlen ist, da dein Problem ja doch anders ist), hast Du sicher den Thread aufmerksam durchgelesen und weisst, welche Infos hilfreich sein könnten...

viele Grüße gosia

Antworten