2019-05-04 - Systemd, Lightdm, Kernels, deprecate Q4 (Testing Update)

Antworten

Hattet ihr Probleme mit dem Update?

Hatte keine Probleme.
2
100%
Ja, ich hatte ein Problem das ich allerdings selbst lösen konnte. ( Bitte erläutert uns eure Lösung )
0
Keine Stimmen
Ja, ich habe aufgrund des Updates ein Problem. ( Bitte beschreibt das Problem )
0
Keine Stimmen
 
Insgesamt abgegebene Stimmen: 2

Benutzeravatar

Themen Author
Blueriver
Moderator
Moderator
Beiträge: 2044
Registriert: Donnerstag 19. Mai 2016, 15:49
CPU: AMD Quad Core A8 3,6GHz
GPU: AMD/ATI Radeon R7
Kernel: 5.0
DE: LXQT und XFCE Stable, Testing, Unstable
GPU Treiber: Free
Hat sich bedankt: 9 Mal
Danksagung erhalten: 67 Mal

2019-05-04 - Systemd, Lightdm, Kernels, deprecate Q4 (Testing Update)

#1

#1 Beitrag von Blueriver » Samstag 4. Mai 2019, 10:49

Hello community,

I am happy to announce another Testing Update!

With this update we are following Archlinux in deprecating qt4 and ship another set of kernel point releases, including both our realtime kernels.
Browsers palemoon, chromium and falkon also got updated aswell as system backup tool backintime, which was much requested.

The full list of package changes can be found here.


Current supported Kernels
linux316 3.16.65
linux318 3.18.139 [EOL]
linux44 4.4.179 - ! see here !
linux49 4.9.172
linux414 4.14.115
linux419 4.19.38
linux420 4.20.17
linux50 5.0.11
linux51rc 5.1rc1.d0317.g9e98c67 (experimental. no extramodules, yet)
linux419-rt 4.19.37_rt19
linux50-rt 5.0.5_rt3

Quelle

Benutzeravatar

linuxkumpel
Forum Held
Forum Held
Beiträge: 604
Registriert: Montag 23. Mai 2016, 17:29
Wohnort: Strausberg | M
CPU: Intel Core i3-4030U 4x 1.8GHz 64 bit
GPU: Intel Haswell-ULT (Intel HD Graphics 4400)
Kernel: 4.19 / 5.3
DE: Manjaro 18.1.2 Juhraya Xfce 4.14.1
GPU Treiber: Intel i915
Hat sich bedankt: 11 Mal
Danksagung erhalten: 31 Mal
Kontaktdaten:

Re: 2019-05-04 - Systemd, Lightdm, Kernels, deprecate Q4 (Testing Update)

#2

#2 Beitrag von linuxkumpel » Samstag 4. Mai 2019, 11:23

Keine Probleme auf beiden Notebooks, wenn man sich zu helfen weiß. Sprich einmal musste ich die Server aktualisieren, dann liefs.

Code: Alles auswählen

sudo pacman-mirrors --fasttrack 5 && sudo pacman -Syyu
Normalerweise aktualisiere ich mit

Code: Alles auswählen

sudo pamac update

Benutzeravatar

Themen Author
Blueriver
Moderator
Moderator
Beiträge: 2044
Registriert: Donnerstag 19. Mai 2016, 15:49
CPU: AMD Quad Core A8 3,6GHz
GPU: AMD/ATI Radeon R7
Kernel: 5.0
DE: LXQT und XFCE Stable, Testing, Unstable
GPU Treiber: Free
Hat sich bedankt: 9 Mal
Danksagung erhalten: 67 Mal

Re: 2019-05-04 - Systemd, Lightdm, Kernels, deprecate Q4 (Testing Update)

#3

#3 Beitrag von Blueriver » Samstag 4. Mai 2019, 12:20

Ohne Probleme. :)

Antworten