Leidiges Druckerthema Brother MFC-J6920DW

Unser allgemeines Manjaro Linux Diskussionsforum.
Antworten

Themen Author
eltorro
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 8
Registriert: Sonntag 24. November 2019, 20:28
CPU: I7/i3/C2D
GPU: ATI/NVIDIA
Kernel: 5.3
DE: ?
GPU Treiber: amdgpu 19.1.0-1

Leidiges Druckerthema Brother MFC-J6920DW

#1

#1 Beitrag von eltorro »

Liebe Mitstreiter,

Ein Drucker sollte kein grosses Thema sein ...dachte ich mir...
Ich verwende die KDE Edition und den von Brother bereitgestellten Drucker (Mit den AUR Treibern war ich nicht erfolgreich)

Das Phänomen ist, das ich je nach Programm andere Druckereinstellungen bekomme, ja sogar von mal zu mal andere
Papiere (zB. einmal kein A4 Randlos dafür A4plus und A4max??) zur Verfügung stehen
und ich in keiner Variante einen Randlosen Druck bekomme :-[

Auch Interessant manchmal werden mir 2 Drucker angeboten obwohl nur einer installiert ist :-[

Hat jemand dazu eine Idee?

PS:
In der parallel Installation mit Linux-Mint19.3 und gleichem Treiber geht das problemlos...
Übrigens auch in Win10...Der Drucker hängt im Netz..

Das ist einer der Hemmschuhe um ganz auf Manjaro zu wechseln...
Benutzeravatar

LQ
Forum Gott
Forum Gott
Beiträge: 422
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
DE:
GPU Treiber:
Has thanked: 17 times
Been thanked: 77 times

Re: Leidiges Druckerthema Brother MFC-J6920DW

#2

#2 Beitrag von LQ »

eltorro hat geschrieben: Samstag 20. Juni 2020, 19:25 Hat jemand dazu eine Idee?

PS:
In der parallel Installation mit Linux-Mint19.3 und gleichem Treiber geht das problemlos...
Übrigens auch in Win10...Der Drucker hängt im Netz..

Das ist einer der Hemmschuhe um ganz auf Manjaro zu wechseln...
Müssen wir deine Fragen auch noch erraten?
Wie wäre es mit ein bischen Wiki Lektüre?

Und wieso verschwendest du deine kostbare Zeit mit archlinux/manjaro wenn Linux-Mint19.3 und Win10 dich glücklich machen?

MfG
"Ceterum censeo M$ esse delendam"
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 1299
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
DE: Openbox
GPU Treiber: i915
Has thanked: 7 times
Been thanked: 209 times

Re: Leidiges Druckerthema Brother MFC-J6920DW

#3

#3 Beitrag von gosia »

Hallo eltorro,
nach dieser Anleitung
https://wiki.archlinux.de/title/Brother-Drucker
müssen besonders für MFC-J6920DW noch einige Anpassungen gemacht werden. Vielleicht hilft das ja schon weiter.

viele Grüße gosia

Themen Author
eltorro
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 8
Registriert: Sonntag 24. November 2019, 20:28
CPU: I7/i3/C2D
GPU: ATI/NVIDIA
Kernel: 5.3
DE: ?
GPU Treiber: amdgpu 19.1.0-1

Re: Leidiges Druckerthema Brother MFC-J6920DW

#4

#4 Beitrag von eltorro »

Danke für den Link, hat leider nicht geholfen.

Der Drucker ist installiert und ich kann ja auch Drucken und Scannen.
lediglich ist
# kein Randlos Druck möglich auch wenn ich Papierformat a4 Randlos wähle und Ränder Ignoriere (nicht immer möglich wie das einfach nicht immer angeboten wird)
# Druckoption sieht vom Programm zu Programm anders aus mit immer anderen Optionen.


@ LQ
Müssen wir deine Fragen auch noch erraten? Ich dachte das war Klar, Randloser Druck und unterschiedliche Darstellung in Apps.
Wie wäre es mit ein bischen Wiki Lektüre? Wäre ich fündig geworden hätte ich nicht geschrieben.

Und wieso verschwendest du deine kostbare Zeit mit archlinux/manjaro wenn Linux-Mint19.3 und Win10 dich glücklich machen?
Weil ich gerne mit aktueller SW arbeite.

Danke für Deinen informativen und hilfreichen Beitrag, dafür bin ich im Forum.
Benutzeravatar

zompel
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 73
Registriert: Montag 9. Dezember 2019, 19:52
CPU: Intel Core i9-9900KF
GPU: nVidia GeForce RTX 2070
Kernel: Linux 5.8
DE: Gnome 3.36
GPU Treiber: nVidia 450.xx
Has thanked: 3 times
Been thanked: 13 times

Re: Leidiges Druckerthema Brother MFC-J6920DW

#5

#5 Beitrag von zompel »

Wenn du den Drucker manchmal doppelt hast und er im Netz ist, dann tippe ich mal dass du "avahi" laufen hast.
Stoppe mal den Dienst und deaktiviere ihn (damit er beim nächsten Start auch noch aus bleibt).

Code: Alles auswählen

sudo systemctl disable avahi-daemon

Code: Alles auswählen

sudo systemctl stop avahi-daemon
Zu (re)aktivieren einfach wieder "enable" und "start", falls du den Dienst doch wieder brauchst.

Ansonsten kann ich auch nichts dazu sagen - stehe ein wenig auf Kriegsfuß mit Druckern ;D
Antworten