Hinweis beim Aufruf des Forums

Hier können Lob, Kritik und Vorschläge zur Verbesserung der Community gepostet werden.
Antworten
Benutzeravatar

Themen Author
Jean-Paul
Forum Gott
Forum Gott
Beiträge: 336
Registriert: Sonntag 17. Dezember 2017, 18:19
Wohnort: Niedernhall
CPU: Intel Core i5-7400 - 4x 3.5GHz
GPU: AMD
Kernel: 5.4.100-1
Desktop-Variante: KDE 5.79.0 / Plasma 5.21.1
GPU Treiber: Non-Free
Hat sich bedankt: 40 Mal
Danksagung erhalten: 35 Mal

Hinweis beim Aufruf des Forums

#1

Beitrag von Jean-Paul »

Kann das nicht langsam mal weg? Das nervt langsam, Sorry...... :-X ::)


Bild
Freundliche Grüße
Jean-Paul

Why I use Manjaro Linux? Because my computer belongs to me and no company...
Benutzeravatar

djeli
Forum Held
Forum Held
Beiträge: 608
Registriert: Samstag 21. Mai 2016, 12:12
GPU:
Kernel:
Desktop-Variante:
GPU Treiber:
Hat sich bedankt: 28 Mal
Danksagung erhalten: 63 Mal

Re: Hinweis beim Aufruf des Forums

#2

Beitrag von djeli »

Es soll ja Leute geben die das Forum nicht regelmäßig besuchen !
Sonst kommt der nächste und beschwert sich ,daß es kein Hinweis gab.
Benutzeravatar

Sachse
Forum Gott
Forum Gott
Beiträge: 279
Registriert: Mittwoch 5. Juni 2019, 10:16
Wohnort: Karl-Marx-Stadt
CPU: Intel Core i3-2120 @ 4x 3.3GHz
GPU: AMD Caicos Radeon 6450A/7450A
Kernel: 5.10
Desktop-Variante: Xfce4
GPU Treiber: Freier Treiber
Hat sich bedankt: 43 Mal
Danksagung erhalten: 49 Mal

Re: Hinweis beim Aufruf des Forums

#3

Beitrag von Sachse »

Hallo Jean-Paul

Oben rechts in dem "nervigem" Fenster , ist ein kleines X - da drauf drücken und es ist weg.



Zumindest bei mir.

LG Sachse
Die fortschreitende Mathematisierung hat den Vorteil, dass man sich viel genauer irren kann.
Benutzeravatar

Themen Author
Jean-Paul
Forum Gott
Forum Gott
Beiträge: 336
Registriert: Sonntag 17. Dezember 2017, 18:19
Wohnort: Niedernhall
CPU: Intel Core i5-7400 - 4x 3.5GHz
GPU: AMD
Kernel: 5.4.100-1
Desktop-Variante: KDE 5.79.0 / Plasma 5.21.1
GPU Treiber: Non-Free
Hat sich bedankt: 40 Mal
Danksagung erhalten: 35 Mal

Re: Hinweis beim Aufruf des Forums

#4

Beitrag von Jean-Paul »

Sachse hat geschrieben: Mittwoch 17. Februar 2021, 12:31 Hallo Jean-Paul

Oben rechts in dem "nervigem" Fenster , ist ein kleines X - da drauf drücken und es ist weg.

Zumindest bei mir.

LG Sachse
Ach nee, wirklich? Und beim nächsten Aufruf ist es wieder da..... ;) DSGVO hin oder her, das der Hinweis diesbezüglich drin sein muss, ist mir schon klar, aber das kann man bestimmt besser unterbringen in einem Forum. Zum Beispiel am Fußende des Forums und nicht oben.
Zuletzt geändert von Jean-Paul am Mittwoch 17. Februar 2021, 12:46, insgesamt 2-mal geändert.
Freundliche Grüße
Jean-Paul

Why I use Manjaro Linux? Because my computer belongs to me and no company...
Benutzeravatar

manjarofan
Administrator
Administrator
Beiträge: 1298
Registriert: Dienstag 24. November 2015, 08:43
Wohnort: Sachsen
CPU: Intel® Core™ i7-2630QM
GPU: Intel UHD Graphics
Kernel: 5.6
Desktop-Variante: Manjaro MATE 20
GPU Treiber: Free
Hat sich bedankt: 144 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: Hinweis beim Aufruf des Forums

#5

Beitrag von manjarofan »

Eigentlich nicht.... ;)
Benutzeravatar

Sachse
Forum Gott
Forum Gott
Beiträge: 279
Registriert: Mittwoch 5. Juni 2019, 10:16
Wohnort: Karl-Marx-Stadt
CPU: Intel Core i3-2120 @ 4x 3.3GHz
GPU: AMD Caicos Radeon 6450A/7450A
Kernel: 5.10
Desktop-Variante: Xfce4
GPU Treiber: Freier Treiber
Hat sich bedankt: 43 Mal
Danksagung erhalten: 49 Mal

Re: Hinweis beim Aufruf des Forums

#6

Beitrag von Sachse »

Das könnte an den Cookie Einstellungen liegen - wenn ich die lösche ist es auch wieder da.
Ich benutze Opera da klappt es tadellos.
LG Sachse
Die fortschreitende Mathematisierung hat den Vorteil, dass man sich viel genauer irren kann.
Benutzeravatar

Manfrago
Forum Kenner
Forum Kenner
Beiträge: 186
Registriert: Dienstag 8. Dezember 2020, 17:23
Wohnort: SH
CPU: ausschließlich i7
GPU: Intel/Nvidia
Kernel: 4.19
Desktop-Variante: XFCE
GPU Treiber: Nvidia-390xx / Optimus Manager qt
Hat sich bedankt: 5 Mal
Danksagung erhalten: 17 Mal

Re: Hinweis beim Aufruf des Forums

#7

Beitrag von Manfrago »

Jean-Paul hat geschrieben: Mittwoch 17. Februar 2021, 12:42 ...Ach nee, wirklich? Und beim nächsten Aufruf ist es wieder da....
Auch bei mir ist es seit dem Klicken auf [X] im Firefox nicht wieder erschienen....
Ungesicherte Daten sind unwichtige Daten.
Benutzeravatar

LQ
Forum Held
Forum Held
Beiträge: 512
Registriert: Donnerstag 5. Januar 2017, 05:43
GPU:
Kernel:
Desktop-Variante:
GPU Treiber:
Hat sich bedankt: 20 Mal
Danksagung erhalten: 96 Mal

Re: Hinweis beim Aufruf des Forums

#8

Beitrag von LQ »

Jean-Paul hat geschrieben: Mittwoch 17. Februar 2021, 12:12 Kann das nicht langsam mal weg?
Das regelt Adblock mithilfe von Element blockieren und Regel Erzeugen.

MfG
Dateianhänge
undwechises.jpg
undwechises.jpg (230.33 KiB) 1013 mal betrachtet
"Ceterum censeo M$ esse delendam"
Benutzeravatar

LaGGGer
Erfahrenes Foren Mitglied
Erfahrenes Foren Mitglied
Beiträge: 66
Registriert: Freitag 26. Juni 2020, 18:53
CPU: AMD Ryzen 7 1700X
GPU: NVIDIA GP106 [GeForce GTX 1060 6GB]
Kernel: 5.10
Desktop-Variante: XFCE
GPU Treiber: Nvidia 460
Hat sich bedankt: 6 Mal
Danksagung erhalten: 11 Mal

Re: Hinweis beim Aufruf des Forums

#9

Beitrag von LaGGGer »

Manfrago hat geschrieben: Mittwoch 17. Februar 2021, 12:56 Auch bei mir ist es seit dem Klicken auf [X] im Firefox nicht wieder erschienen....
Genau so ist es. Ich arbeite auch mit Firefox, überwiegend benutze ich aber Chrome. In beiden Browsern ist der Text weg.

Manchmal kann es so einfach sein.
Ich nutze uBlock Origin, aber um den Text auszublenden reicht ein beherzter links Klick, wie beschrieben, auf das X. ::)
°°
MfG LaGGGer
Benutzeravatar

Chris1278
Administrator
Administrator
Beiträge: 392
Registriert: Samstag 24. November 2018, 20:27
CPU: 1
GPU: 1
Kernel: 1
Desktop-Variante: 1
GPU Treiber: 1
Hat sich bedankt: 6 Mal
Danksagung erhalten: 58 Mal

Re: Hinweis beim Aufruf des Forums

#10

Beitrag von Chris1278 »

Also ich hab das jetzt mal deaktiviert. Das mit dem cookie fenster unten in der eckeist aber weiterhin da. Sobald man die Cookies bzw. den Browserverlauf löscht erscheint dieses Fenster weiter. Das ist aber auch so beabsichtigt.

Und ja wenn man bei dem Hinweis auf das x drückt blendet man das aus. Aber auch nur bis man wieder den Verlauf des Browsers löscht dann öffnet sich das wieder.

Klar man kann das element auch mit dem Adblocker unterdrücken. Dies ist aber nicht zu empfehlen. Weil es könnte ja auch mal ein wichtiger hinweis drinstehen. Da dieses element durch eine Extension erzeugt wird die man im Adminbereich des Forums konfigurieren kann,

Das hätte der Forenadmin auch selber schon mal deaktivieren können. Da ich hier nur hin und wieder mal gelegentlich vorbei schaue habe ich das auch erst heute deaktiviert.

In diesem Sinne nicht böse sein.

MFG

Euer Chris1278
Benutzeravatar

manjarofan
Administrator
Administrator
Beiträge: 1298
Registriert: Dienstag 24. November 2015, 08:43
Wohnort: Sachsen
CPU: Intel® Core™ i7-2630QM
GPU: Intel UHD Graphics
Kernel: 5.6
Desktop-Variante: Manjaro MATE 20
GPU Treiber: Free
Hat sich bedankt: 144 Mal
Danksagung erhalten: 94 Mal
Kontaktdaten:

Re: Hinweis beim Aufruf des Forums

#11

Beitrag von manjarofan »

Der Foren Admin hats leider im ACP nicht gefunden. Daher, Danke Chris. ;)
Benutzeravatar

Chris1278
Administrator
Administrator
Beiträge: 392
Registriert: Samstag 24. November 2018, 20:27
CPU: 1
GPU: 1
Kernel: 1
Desktop-Variante: 1
GPU Treiber: 1
Hat sich bedankt: 6 Mal
Danksagung erhalten: 58 Mal

Re: Hinweis beim Aufruf des Forums

#12

Beitrag von Chris1278 »

Info für den Forenadmin. Diese Ankündigungen findet er im Reiter erweiterungen unter Board-ankündigungen.
Antworten