Hardware Bastel Arbeiten (Gelöst)

Unser Off Topic Bereich. Alles was nicht zu Manjaro Linux gehört findet hier seinen Platz!
Antworten
Benutzeravatar

Themen Author
djeli
Forum Held
Forum Held
Beiträge: 607
Registriert: Samstag 21. Mai 2016, 12:12
GPU:
Kernel:
Desktop-Variante:
GPU Treiber:
Hat sich bedankt: 28 Mal
Danksagung erhalten: 63 Mal

Hardware Bastel Arbeiten (Gelöst)

#1

Beitrag von djeli »

Da der andere Beitrag malad ist (ich komme da nicht mehr ran) jetzt ein neuer.
Der andere kann gelöscht werden ,sagen wir ab den 1.9.2016
oder ins Archiv überlasse ich den Admins.
Meiner Meinung nach Löschen , funzt ja nicht.

Ich habe soweit es ging die Beiträge von mir und Prinz gesichert.
aber nicht alle.
Ich werde es Neu zusammenfassen.
Zuletzt geändert von djeli am Dienstag 30. August 2016, 12:41, insgesamt 1-mal geändert.
Benutzeravatar

Themen Author
djeli
Forum Held
Forum Held
Beiträge: 607
Registriert: Samstag 21. Mai 2016, 12:12
GPU:
Kernel:
Desktop-Variante:
GPU Treiber:
Hat sich bedankt: 28 Mal
Danksagung erhalten: 63 Mal

Re: Hardware Bastel Arbeiten

#2

Beitrag von djeli »

« Antwort #1 am: 12. August 2016, 12:25:59 »
Bastellleien an Hardware ,alles auf eigene Gefahr!

Frage: HP elitebook 8460p Stromversorgung
Dieser Laptop wird über ein Hohlstecker mit Center Pin mit Strom versorgt.
Der äussere und der innere ring versorgen das Gerät mit Spannung.
Der Center Pin regelt die aufladung des Akkus.
Ich bräuchte da jetzt Infos drüber,wie es geregelt wird ? (Spannung/Strom).
Bei Dell wird es über eine elektronische Schaltung gemacht,bei Lenovo über Stromstärke.
Es wird dadurch dem Laptop mitgeteilt wie stark das Netzteil ist.
Leider finde ich da im Netz nichts aussagekräftiges.

Kennt sich einer von euch damit aus ?

Gruß djeli
Benutzeravatar

Themen Author
djeli
Forum Held
Forum Held
Beiträge: 607
Registriert: Samstag 21. Mai 2016, 12:12
GPU:
Kernel:
Desktop-Variante:
GPU Treiber:
Hat sich bedankt: 28 Mal
Danksagung erhalten: 63 Mal

Re: Hardware Bastel Arbeiten

#3

Beitrag von djeli »

prinz
« Antwort #2 am: 12. August 2016, 12:35:21 »

Sag Danke
Zitat
Wichtig ist zu wissen,
ob und wenn was nicht genau funktioniert oder geändert werden soll?

Lädt der Akku nicht mehr auf? Dieser hat eine im Akku-Paket intern verbaute vorgeschaltete Lademimik mit Überhitzungsschutz (löst oft zu früh aus und schaltet somit das Aufladen ab).

Grüße
djeli
« Antwort #3 am: 12. August 2016, 13:38:24 »
Ist ne Bastellei fürs Auto.
Betrieb funktioniert,nur Akku Laden nicht (center Pin nicht angeschlossen).

Normal über original Netzteil (230V) alles OK.
prinz
« Antwort #4 am: 12. August 2016, 14:11:39 »

Mach bitte vom Netzteil (Unterseite ein Bild) benötige die technischen Daten.

PS: Spannungswandel und Co. habe ich alles hier...

Grüße
djeli
« Antwort #5 am: 12. August 2016, 15:00:13 »

Zitat
Ändern
Bild vom Original Netzteil im Anhang

Daten
100-240V-1,7A 50-60Hz
18,5 V  3,5 A 65W  DC

----------------
Netzteil fürs Auto dieses hier  http://www.ebay.de/itm/90W-Universal-HA ... SwYHxWIOsJ
Da ist ein Adapter dabei für Dell.Passt auch für HP
Spannungen sind richtig eingestellt.
Das Laden hat 2 mal funktioniert (im Auto),danach war babela.Laden nicht möglich . Betrieb ja.
Ich denke da hats die elektronik im Adapter verblasen.
das teil ist natürlich vergossen.

Wie gesagt mit Original am 230V Netz alles in ordnung
Am Original messe ich am Pin gegen null 18,7 Volt

Beim Auto Netzteil über 230V am Pin gegen null 1,7 Volt (Auto noch nicht getestet wird aber gleich sein.
Ist kombi anschluss 230V und 12V.) Laden über 230V hatte ich anfangs getestet ging.(Als ich es neu bekommen hatte)
Jetzt geht das laden  auch nicht mit 230V. Betrieb ja

Prinz

Re: Hardware Bastel Arbeiten

#4

Beitrag von Prinz »

@ djeli ich glaube Manjarofan wird noch sauer wenn du oder ich hierzu noch etwas schreiben.
Man sollte vielleicht das Thema löschen oder in eines zusammen fügen, sonst denkt noch jemand wir sind ein Elektroniker-Forum  >:D ;D :D

Grüße
Benutzeravatar

Themen Author
djeli
Forum Held
Forum Held
Beiträge: 607
Registriert: Samstag 21. Mai 2016, 12:12
GPU:
Kernel:
Desktop-Variante:
GPU Treiber:
Hat sich bedankt: 28 Mal
Danksagung erhalten: 63 Mal

Re: Hardware Bastel Arbeiten

#5

Beitrag von djeli »

Ich fasse es hier gerade zusammen,deswegen ja alles in Zitate.
Das alte Thema ist ja schon im Archiv und sollte meiner Meinung nach kommplett gelöscht werden.
Ich kann es leider nicht ,da kein Zugriff.

----------------------------------------------------------------------------------------------------------------------------------------------------------
http://www.directupload.net/file/d/4454 ... sm_jpg.htm
----------------------------------------------------------------------------------------------------------------------------------------------------------
Autor: Prinz
« am: 20. August 2016, 19:02:48 »

Wenn Du einen L7809CV genutzt hast, hoffe ich das noch eine eigene Lademimik vor den Akku geschaltet ist, sonst lädt er zwar aber die Lebensdauer von Akku sowie L7809CV geht drastisch runter.

Grüße

Autor: djeli
« am: 20. August 2016, 18:39:05 »

Bastelleien an Hardware ,alles auf eigene Gefahr!

Dieses Netzteil  http://www.ebay.de/itm/90W-Universal-HA ... SwYHxWIOsJ
Der beiligende Adapter für Dell hatte das Zeitliche gesegnet (Transistor tot)

jetzt hatte ich den Adapter zerlegt um an die Stecker zu kommen.Er hatte eine äussere Schale die sich gut trennen ließ.
Somit habe ich eine Form zum späteren vergießen.

Den Transistor habe ich entfernt und ein Trimmer 50K eingebaut. So verschaltet das ich dem Center Pin eine einstellbare Spannung geben kann.
Diese habe ich mal auf 9 Volt eingestellt.
Ladedauer Anzeige ist mit Original Netzteil und Bastelnetzteil fast identisch.Variert um ein paar Minuten.

In wieweit die Center Pin Spannung die Ladezeit regelt werde ich noch sehen..


Autor: Prinz
« am: 13. August 2016, 02:35:21 »


Schau mal djeli,
wie der Zufall so will musste ich für einen MC-Schaltung einen
Testaufbau für eine Stromversorgung 25v bis 12v Eingang und 5v Ausgang max. 1A bauen.
https://goo.gl/6iO2QF

Die Serie gibt es aber in einer großen Bandbreite siehe hier:
http://goo.gl/zYs1OV

Grüße der Prinz

Autor: Prinz
« am: 12. August 2016, 19:04:16 »

Jesus habe mir mal das Datenblatt dazu angeschaut, das sind ja Spezialagenten im Auftrag von Häuptling Hirnlos.

Der C4381 hat eine maximale Leistung von 25W in Deinem Einsatzgebiet bringt er ca. 8W und das auf so einen kleinen Stecker ohne Kühlung der ist den Hitzetod gestorben! Du kannst es Dir ja nachbestellen, und mit einem kleinen Kühlkörper läuft das ohne Probleme wieder.

Deutsche Fachkräfte sind nicht da (oder einfach zu teuer) um Qualität an den Markt bringen zu dürfen...

Viele Grüße
Autor: djeli
« am: 12. August 2016, 18:51:05 »
Zitat einfügen

Adapter für Dell

Hab mal den Adapter aufgemacht (zerstört)
verbaut ist ein  transistor 2929  c4381
Dieser versorgt den center pin

Jetzt hab ich mal den Stecker der rest findet sich noch.
Autor: Prinz
« am: 12. August 2016, 17:44:23 »
Zitat einfügen

Wie ich vermutet habe Drei-polig, greift 2 Werte ab und kombiniert diese.
Man sollte wissen wie der Spannungswandler abgesichert ist (Schaden an der Fahrzeugelektronik (in Premiumklassen oft der Fall)) und wie genau die Strom-Aufnahme ist. Messen hilft hier eindeutig, einfach einen Widerstand "pi mal Auge" davon bin ich nicht der Freund, denn oft sind leichte Überspannungen und unterdimensionierte Elko's Absicht, um die Lebensdauer eingrenzen zu können.

PS: ja 2 mol umfalla ond du bisch dahana im grüna.




Re: Hardware Bastelleien
« Antwort #8 am: 12. August 2016, 17:29:43 »

Zitat
Aussenring: Masse, innenring: positiv 19V, mittelstift, der magische (ohne den geht nix): leg einen 20k Ohm Widerstand von +19V auf diesen pin und alles ist wie früher. Es handelt sich nur um eine Sicherheitsvorkehrung der HP, damit keine Standardnetzteile zum Einsatz gebracht werden können. Nach vielen intensiven Studien eines defekten Netzteiles, sowie der komplex arrangierten ladelektronik bin ich so auf die Lösung gekommen. Alle anderen Versuche machen euch nur wahnsinnig. Intern ist dieser z.B 20K Resistor recht gut direkt an der Buchse platzierbar...

Zitat
Prinzipiell hat das mit den 20k/22k schon geklappt.
Nur war damit kein Laden des Akkus möglich, der Betrieb dagegen schon.
Ich hab' jetzt den Widerstand auf 47k erhöht und damit wird bei
ausgeschaltetem Läppi auch der Akku geladen.

Quelle: http://board.gulli.com/thread/970896-la ... st11529922
Die Seite war gestern down 

Wird demnächst getestet!




Re: Hardware Bastelleien
« Antwort #7 am: 12. August 2016, 17:06:23 »

Ich hatte gelesen, das einer den Pin über ein 220k Wiederstand mit spannung versorgt hat.
Ladestrom dann bei 300-400 mA.
sein nächster versuch war dann mit drehpoti (500k)womit er dann den Ladestrom besser einstellen konnt (schnell/langsam)
Dort hieß es am Pin 8V  (Pin gegen masse war null akku Ladung)

Müsste ich dann mal Testen, ( 0 V bis  20000V    )
ist dann wohl eine reine Spannungssache.

Am adapter lässt sich nix prüfen ausser durchgang auf plus + minus jeweils,  Pin ist Tot
Blöderweise hatte ich nicht bei Neuanschaffung gemessen,da ging er ja noch.

PS. Ich wohne im Schwabenland.Raum Stuttgart.


« Antwort #6 am: 12. August 2016, 15:18:44 »

Ich nehme mal an das er hier von den 2 Sekundärspulen zu laden die Spannungsmitte abgreift.
Dein Notebook bekommt also aus 2 Spulen 9,35 Volt das gibt dann die 18,7 Volt (in Reihe) und aus dem Ladeadapter wird der Mittelwert also die 9,35 (oder weniger (downstep (Lademimik))) nicht korrekt abgegriffen.

Es kann sein das er im Eimer ist, aber sehr selten der Fall, kannst Du den Adapter Durchmessern?
Oder komm ins schöne Schwabenland, dann baue ich Dir was...

Grüße
Zuletzt geändert von djeli am Dienstag 30. August 2016, 12:47, insgesamt 1-mal geändert.
Antworten