Die Unsäglichen Upddates des Manjaro Thema ist als GELÖST markiert

Hilfe bei der Installation von Manjaro Linux!

Themen Author
Rallebiker
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 48
Registriert: Donnerstag 26. Mai 2016, 00:08
CPU: Intel Core2 Duo P8400
GPU: Intel Mobile 4 Series Integrated Graphics
Kernel: 5.18.12-3-MANJARO
Desktop-Variante: Xfce 4.16.0
GPU Treiber: i915
Hat sich bedankt: 3 Mal
Danksagung erhalten: 2 Mal

Die Unsäglichen Upddates des Manjaro

#1

Beitrag von Rallebiker »

Hallo,
nach dem das letzte grosse Manjaro Update vieles in meinem bis dahin klasse laufenden System zerschossen hat,
habe ich mir ein Image zurückgespult .
Das alte Manjaro läuft einwandfrei, schnell und ohne Störungen.
Update mittels Softwareaktualierung ging wieder nicht, blieb schon an Truecrypt / wxgtk2 3.xxxx hängen.
Also Truecrypt deinstlliert. anschliessend lief das Update an, um nach kurzer Zeit mit der Meldung
"Falsches oder defektes Paket gefunden" - erneut rauszufliegen. Keine Angabe welches Paket nix.
Wollte nun mal auf der Terminalebene was anstossen.
1. Wie aktualisiere ich den arch-keyring?
2. Mit welchem Befehl starte ich ein komplettes Systemupdate?
Benutzeravatar

josefine_h
Forum Gott
Forum Gott
Beiträge: 350
Registriert: Dienstag 10. August 2021, 10:42
CPU: AMD FX-8350 (8) @ 4.000GHz
GPU: AMD ATI Radeon 540/540X/550/550X
Kernel: 5.18
Desktop-Variante: cinnamon / KDE
GPU Treiber: AMD
Hat sich bedankt: 121 Mal
Danksagung erhalten: 70 Mal

Re: Die Unsäglichen Upddates des Manjaro

#2

Beitrag von josefine_h »

Rallebiker hat geschrieben: Sonntag 31. Juli 2022, 12:56 Hallo,
.................
1. Wie aktualisiere ich den arch-keyring?
2. Mit welchem Befehl starte ich ein komplettes Systemupdate?
Zu 1. :

Code: Alles auswählen

sudo pacman -S archlinux-keyring
Zu 2.:

Code: Alles auswählen

sudo pacman -Syu
Und hier hast du eine kleine Übersicht der Pacman Befehle:
https://wiki.archlinux.de/title/Pacman

Und hier die Info zu wx...:
https://www.archlinux.de/news/34519-Akt ... n-Eingriff
Zuletzt geändert von josefine_h am Sonntag 31. Juli 2022, 14:54, insgesamt 1-mal geändert.
Manjaro ist mein Liebling-System :)
AMD FX-8350 (8) @ 4.000GHz - AMD ATI Radeon HD
Manjaro-Cinnamon | Manjaro-KDE
Benutzeravatar

country
Forum Held
Forum Held
Beiträge: 605
Registriert: Samstag 16. Oktober 2021, 02:12
CPU: AMD Ryzen 7 3700X
GPU: GeForce RTX 3060Ti
Kernel: 5.18
Desktop-Variante: KDE Plasma
GPU Treiber: NVIDIA 515
Hat sich bedankt: 65 Mal
Danksagung erhalten: 99 Mal

Re: Die Unsäglichen Upddates des Manjaro

#3

Beitrag von country »

Ich kann mich erinnern das wir das schon mal hier hatten.
Du muss zuerst wxgtk2 entfernen und dann nochmal ein Systemupdate durchführen

edit:
und truecrypt entfernen und dafür das neue veracrypt installieren... truecrypt ist alt!
Benutzeravatar

gosia
Forum Held
Forum Held
Beiträge: 1953
Registriert: Dienstag 24. Mai 2016, 13:33
CPU: Intel i5-3210M
GPU: Intel HD 4000
Kernel: 4.19
Desktop-Variante: Openbox
GPU Treiber: i915
Hat sich bedankt: 15 Mal
Danksagung erhalten: 406 Mal

Re: Die Unsäglichen Upddates des Manjaro

#4

Beitrag von gosia »

country hat geschrieben: Sonntag 31. Juli 2022, 13:35 Ich kann mich erinnern das wir das schon mal hier hatten.
Ja, hier
viewtopic.php?p=28257&hilit=wxgtk#p28257
also nochmals, wxgtk2 muss weg und Truecrypt ist auch schon länger durch Veracrypt überholt wurden.
https://forum.manjaro.org/t/truecrypt-is-dead/116821

viele Grüsse gosia

Themen Author
Rallebiker
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 48
Registriert: Donnerstag 26. Mai 2016, 00:08
CPU: Intel Core2 Duo P8400
GPU: Intel Mobile 4 Series Integrated Graphics
Kernel: 5.18.12-3-MANJARO
Desktop-Variante: Xfce 4.16.0
GPU Treiber: i915
Hat sich bedankt: 3 Mal
Danksagung erhalten: 2 Mal

Re: Die Unsäglichen Upddates des Manjaro

#5

Beitrag von Rallebiker »

josefine_h hat geschrieben: Sonntag 31. Juli 2022, 13:24
Rallebiker hat geschrieben: Sonntag 31. Juli 2022, 12:56 Hallo,
.................
1. Wie aktualisiere ich den arch-keyring?
2. Mit welchem Befehl starte ich ein komplettes Systemupdate?
Zu 1. :

Code: Alles auswählen

sudo pacman -S archlinux-keyring
Zu 2.:

Code: Alles auswählen

sudo pacman -Syu
Hallo josefine_h,
habe mit der Aktualisierung gar nicht erst weitergemacht,
da ich schon Fehlermeldung bei der Keyring-Aktualisierung bekomme
sudo pacman -S archlinux-keyring
[sudo] Passwort für ralle:
:: Some packages should be upgraded first...
Abhängigkeiten werden aufgelöst …
Nach in Konflikt stehenden Paketen wird gesucht …

Pakete (3) base-3-2 manjaro-keyring-20220514-2 manjaro-system-20220727-1

Gesamtgröße des Downloads: 0,54 MiB
Gesamtgröße der installierten Pakete: 0,71 MiB
Größendifferenz der Aktualisierung: 0,54 MiB

:: Installation fortsetzen? [J/n] j
:: Pakete werden empfangen …
manjaro-keyring-... 548,8 KiB 2,30 MiB/s 00:00 [######################] 100%
(3/3) Schlüssel im Schlüsselbund werden geprüft [######################] 100%
(3/3) Paket-Integrität wird überprüft [######################] 100%
Fehler: manjaro-keyring: signature from "Mark Wagie <mark@manjaro.org>" is unknown trust
:: Datei /var/cache/pacman/pkg/manjaro-keyring-20220514-2-any.pkg.tar.zst ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: Der Vorgang konnte nicht durchgeführt werden (Ungültiges oder beschädigtes Paket)
Fehler sind aufgetreten, keine Pakete wurden aktualisiert.

Warnung: archlinux-keyring-20220713-2 ist aktuell -- Reinstalliere
Abhängigkeiten werden aufgelöst …
Nach in Konflikt stehenden Paketen wird gesucht …

Pakete (1) archlinux-keyring-20220713-2

Gesamtgröße der installierten Pakete: 1,53 MiB
Größendifferenz der Aktualisierung: 0,00 MiB

:: Installation fortsetzen? [J/n] j
(1/1) Schlüssel im Schlüsselbund werden geprüft [######################] 100%
(1/1) Paket-Integrität wird überprüft [######################] 100%
(1/1) Paket-Dateien werden geladen [######################] 100%
(1/1) Auf Dateikonflikte wird geprüft [######################] 100%
(1/1) Verfügbarer Festplattenspeicher wird erm... [######################] 100%
:: Paketänderungen werden verarbeitet …
(1/1) Reinstalliert wird archlinux-keyring [######################] 100%
==> Füge Schlüssel aus archlinux.gpg hinzu...
==> Aktualisiere Trust-Datenbank...
gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-08-09
==> Aktualisiere Trust-Datenbank...
gpg: nächste "Trust-DB"-Pflichtüberprüfung am 2022-08-09
:: Post-transaction-Hooks werden gestartet …
(1/2) Arming ConditionNeedsUpdate...
(2/2) Refreshing PackageKit...
@country & gosia
Hallo,
wxgtk2 ist weg,
Truecrypt ist weg
Und trotzdem geht nix.
Benutzeravatar

josefine_h
Forum Gott
Forum Gott
Beiträge: 350
Registriert: Dienstag 10. August 2021, 10:42
CPU: AMD FX-8350 (8) @ 4.000GHz
GPU: AMD ATI Radeon 540/540X/550/550X
Kernel: 5.18
Desktop-Variante: cinnamon / KDE
GPU Treiber: AMD
Hat sich bedankt: 121 Mal
Danksagung erhalten: 70 Mal

Re: Die Unsäglichen Upddates des Manjaro

#6

Beitrag von josefine_h »

Hast du das Update abgebrochen?
Hoffentlich nicht, denn aus meiner Sicht wäre es noch weiter gelaufen....
Wenn es nicht weiter gelaufen ist, welchen Fehler hat Pacman unten dann ausgegeben?

Du kannst auch noch bei der Aktualisierung mit pacman die Datenbanken aktualisieren mit:

Code: Alles auswählen

sudo pacman -Syyu
Manjaro ist mein Liebling-System :)
AMD FX-8350 (8) @ 4.000GHz - AMD ATI Radeon HD
Manjaro-Cinnamon | Manjaro-KDE
Benutzeravatar

country
Forum Held
Forum Held
Beiträge: 605
Registriert: Samstag 16. Oktober 2021, 02:12
CPU: AMD Ryzen 7 3700X
GPU: GeForce RTX 3060Ti
Kernel: 5.18
Desktop-Variante: KDE Plasma
GPU Treiber: NVIDIA 515
Hat sich bedankt: 65 Mal
Danksagung erhalten: 99 Mal

Re: Die Unsäglichen Upddates des Manjaro

#7

Beitrag von country »

Rallebiker hat geschrieben: Sonntag 31. Juli 2022, 12:56 Das alte Manjaro läuft einwandfrei, schnell und ohne Störungen.
Ok.
Rallebiker hat geschrieben: Sonntag 31. Juli 2022, 12:56 Update mittels Softwareaktualierung ging wieder nicht, blieb schon an Truecrypt / wxgtk2 3.xxxx hängen.
Läuft doch mit Störung!
Rallebiker hat geschrieben: Sonntag 31. Juli 2022, 12:56 Also Truecrypt deinstlliert. anschliessend lief das Update an, um nach kurzer Zeit mit der Meldung
"Falsches oder defektes Paket gefunden" - erneut rauszufliegen.
Kann ich fast nicht glauben das nur Falsches oder defektes Paket gefunden als Abbruch kommt.

Und bevor du was neues installierst muss dein System aktualisiert sein, also zuerst:

Code: Alles auswählen

pacman -Syyu
kommt ein Fehler bitte hier Posten!

ansonsten keyring reparieren siehe hier https://forum.manjaro.org/t/howto-solve ... jaro/96949

Themen Author
Rallebiker
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 48
Registriert: Donnerstag 26. Mai 2016, 00:08
CPU: Intel Core2 Duo P8400
GPU: Intel Mobile 4 Series Integrated Graphics
Kernel: 5.18.12-3-MANJARO
Desktop-Variante: Xfce 4.16.0
GPU Treiber: i915
Hat sich bedankt: 3 Mal
Danksagung erhalten: 2 Mal

Re: Die Unsäglichen Upddates des Manjaro

#8

Beitrag von Rallebiker »

josefine_h hat geschrieben: Sonntag 31. Juli 2022, 16:10 Hast du das Update abgebrochen?
Hoffentlich nicht, denn aus meiner Sicht wäre es noch weiter gelaufen....
Wenn es nicht weiter gelaufen ist, welchen Fehler hat Pacman unten dann ausgegeben?
Du kannst auch noch bei der Aktualisierung mit pacman die Datenbanken aktualisieren mit:

Code: Alles auswählen

sudo pacman -Syyu
Okay hier das Ganze in mehreren Teile, da nur 20000 Zeichen zulässig:
sudo pacman -Syyu
[sudo] Passwort für ralle:
:: Paketdatenbanken werden synchronisiert …
core 166,3 KiB 1309 KiB/s 00:00 [######################] 100%
extra 1861,3 KiB 8,53 MiB/s 00:00 [######################] 100%
community 7,1 MiB 10,8 MiB/s 00:01 [######################] 100%
multilib 174,3 KiB 7,40 MiB/s 00:00 [######################] 100%
:: Some packages should be upgraded first...
Abhängigkeiten werden aufgelöst …
Nach in Konflikt stehenden Paketen wird gesucht …

Pakete (3) base-3-2 manjaro-keyring-20220514-2 manjaro-system-20220727-1

Gesamtgröße des Downloads: 0,54 MiB
Gesamtgröße der installierten Pakete: 0,71 MiB
Größendifferenz der Aktualisierung: 0,54 MiB

:: Installation fortsetzen? [J/n] j
:: Pakete werden empfangen …
manjaro-keyring-... 548,8 KiB 4,87 MiB/s 00:00 [######################] 100%
(3/3) Schlüssel im Schlüsselbund werden geprüft [######################] 100%
(3/3) Paket-Integrität wird überprüft [######################] 100%
Fehler: manjaro-keyring: signature from "Mark Wagie <mark@manjaro.org>" is unknown trust
:: Datei /var/cache/pacman/pkg/manjaro-keyring-20220514-2-any.pkg.tar.zst ist beschädigt (Ungültiges oder beschädigtes Paket (PGP-Signatur)).
Soll die Datei entfernt werden? [J/n] j
Fehler: Der Vorgang konnte nicht durchgeführt werden (Ungültiges oder beschädigtes Paket)
Fehler sind aufgetreten, keine Pakete wurden aktualisiert.

:: Vollständige Systemaktualisierung wird gestartet …
:: crda durch core/wireless-regdb ersetzen? [J/n] j
:: hwids durch core/hwdata ersetzen? [J/n] j
:: kvantum-qt5 durch community/kvantum ersetzen? [J/n] j
:: lib32-sdl durch multilib/lib32-sdl12-compat ersetzen? [J/n] j
:: qemu durch extra/qemu-desktop ersetzen? [J/n] j
:: qemu-arch-extra durch extra/qemu-emulators-full ersetzen? [J/n] j
:: sdl durch community/sdl12-compat ersetzen? [J/n] j
:: wxgtk-common durch extra/wxwidgets-common ersetzen? [J/n] j
:: wxgtk3 durch extra/wxwidgets-gtk3 ersetzen? [J/n] j
Abhängigkeiten werden aufgelöst …
jNach in Konflikt stehenden Paketen wird gesucht …

Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: bashrc-manjaro wird vor seiner Abhängigkeit bash installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: harfbuzz wird vor seiner Abhängigkeit freetype2 installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: libglvnd wird vor seiner Abhängigkeit mesa installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: smbclient wird vor seiner Abhängigkeit cifs-utils installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: lib32-harfbuzz wird vor seiner Abhängigkeit lib32-freetype2 installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: lib32-mesa wird vor seiner Abhängigkeit lib32-libglvnd installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: phonon-qt5-gstreamer wird vor seiner Abhängigkeit phonon-qt5 installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: rubygems wird vor seiner Abhängigkeit ruby installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: ruby-bundler wird vor seiner Abhängigkeit ruby installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: ruby-irb wird vor seiner Abhängigkeit ruby installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: ruby-reline wird vor seiner Abhängigkeit ruby installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: ruby-json wird vor seiner Abhängigkeit ruby installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: ruby-psych wird vor seiner Abhängigkeit ruby installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: ruby-stringio wird vor seiner Abhängigkeit ruby installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: ruby-rdoc wird vor seiner Abhängigkeit ruby installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: ruby-minitest wird vor seiner Abhängigkeit ruby installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: ruby-power_assert wird vor seiner Abhängigkeit ruby installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: ruby-rake wird vor seiner Abhängigkeit ruby installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: ruby-rexml wird vor seiner Abhängigkeit ruby installiert werden
Warnung: Abhängigkeits-Zyklus entdeckt:
Warnung: ruby-test-unit wird vor seiner Abhängigkeit ruby installiert werden

Themen Author
Rallebiker
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 48
Registriert: Donnerstag 26. Mai 2016, 00:08
CPU: Intel Core2 Duo P8400
GPU: Intel Mobile 4 Series Integrated Graphics
Kernel: 5.18.12-3-MANJARO
Desktop-Variante: Xfce 4.16.0
GPU Treiber: i915
Hat sich bedankt: 3 Mal
Danksagung erhalten: 2 Mal

Re: Die Unsäglichen Upddates des Manjaro

#9

Beitrag von Rallebiker »

python-cachecontrol-1:0.12.6-4 python-cairo-1.21.0-1
python-certifi-2022.06.15-1 python-cffi-1.15.1-1
python-chardet-4.0.0-5 python-click-8.1.3-1
python-colorama-0.4.5-1 python-commonmark-0.9.1-5
python-contextlib2-21.6.0-1 python-cryptography-37.0.4-1
python-distlib-0.3.5-1 python-distro-1.7.0-1
python-distutils-extra-2.39-10 python-dnspython-1:2.2.1-1
python-docutils-1:0.19-1 python-engineio-4.3.2-1
python-eventlet-0.33.1-1 python-flask-2.1.3-1
python-flask-httpauth-4.7.0-1 python-flask-socketio-5.2.0-1
python-future-0.18.2-7 python-gevent-21.12.0-1
python-gevent-websocket-0.10.1-8 python-gobject-3.42.2-1
python-greenlet-1.1.2-3 python-html5lib-1.1-11
python-idna-3.3-4 python-importlib-metadata-4.8.1-3
python-iniconfig-1.1.1-5 python-itsdangerous-2.1.2-2
python-jade-application-kit-3.5.7-6
python-jaraco.context-4.1.1-2 python-jaraco.functools-3.5.1-1
python-jaraco.text-3.8.1-1 python-jinja-1:3.1.2-2
python-lxml-4.9.1-1 python-mako-1.1.6-3
python-manjaro-sdk-0.8-2 python-markdown-3.4.1-1
python-markupsafe-2.1.1-1 python-monotonic-1.6-3
python-more-itertools-8.13.0-2 python-msgpack-1.0.3-1
python-npyscreen-4.10.5-7 python-nspektr-0.4.0-1
python-numpy-1.23.1-1 python-ordered-set-4.0.2-6
python-packaging-21.3-1 python-pep517-0.12.0-4
python-pexpect-4.8.0-6 python-pillow-9.2.0-1 python-pip-22.2-1
python-platformdirs-2.5.1-1 python-pluggy-1.0.0-1
python-ply-3.11-10 python-progress-1.6-5 python-psutil-5.9.1-1
python-ptyprocess-0.7.0-4 python-py-1.11.0-1
python-pycparser-2.21-3 python-pycryptodome-3.15.0-1
python-pycups-2.0.1-5 python-pycurl-7.45.1-1
python-pygments-2.12.0-1 python-pynacl-1.4.0-5
python-pyopenssl-22.0.0-1 python-pyparsing-3.0.9-1
python-pyqt5-5.15.7-1 python-pyqt5-sip-12.11.0-1
python-pyqt5-webengine-5.15.6-1 python-pysmbc-1.0.23-3
python-pysocks-1.7.1-7 python-pytest-7.1.2-1
python-pytoml-0.1.21-7 python-pyxdg-0.28-1
python-pyzmq-23.2.0-2 python-qrcode-7.3.1-1
python-reportlab-3.6.10-1 python-requests-2.27.1-1
python-resolvelib-0.8.1-1 python-retrying-1.3.3-13
python-rich-12.5.1-1 python-setuptools-1:61.3.1-1
python-shiboken2-5.15.5-3 python-sip4-4.19.25-3
python-six-1.16.0-5 python-socketio-5.6.0-1 python-stem-1.8.0-5
python-systemd-234-11 python-tenacity-8.0.1-3
python-toml-0.10.2-7 python-tomli-2.0.1-1
python-trove-classifiers-2022.7.22-1
python-typing_extensions-4.2.0-1 python-ujson-5.4.0-1
python-unidecode-1.3.4-1 python-urllib3-1.26.9-1
python-validate-pyproject-0.9-1 python-wcwidth-0.2.5-6
python-webencodings-0.5.1-9 python-websocket-client-1.3.3-2
python-websockets-10.3-1 python-werkzeug-2.1.2-1
python-zipp-3.8.1-1 python-zope-event-4.5.0-6
python-zope-interface-5.4.0-4 python2-appdirs-1.4.4-6
python2-ordered-set-3.1.1-4 python2-packaging-20.9-7
python2-pyparsing-2.4.7-6 python2-six-1.16.0-5
qemu-6.1.0-5 [Entfernung] qemu-arch-extra-6.1.0-5 [Entfernung]
qemu-audio-alsa-7.0.0-10 qemu-audio-dbus-7.0.0-10
qemu-audio-jack-7.0.0-10 qemu-audio-oss-7.0.0-10
qemu-audio-pa-7.0.0-10 qemu-audio-sdl-7.0.0-10
qemu-audio-spice-7.0.0-10 qemu-block-curl-7.0.0-10
qemu-block-dmg-7.0.0-10 qemu-block-nfs-7.0.0-10
qemu-block-ssh-7.0.0-10 qemu-chardev-spice-7.0.0-10
qemu-common-7.0.0-10 qemu-desktop-7.0.0-10
qemu-emulators-full-7.0.0-10 qemu-hw-display-qxl-7.0.0-10
qemu-hw-display-virtio-gpu-7.0.0-10
qemu-hw-display-virtio-gpu-gl-7.0.0-10
qemu-hw-display-virtio-gpu-pci-7.0.0-10
qemu-hw-display-virtio-gpu-pci-gl-7.0.0-10
qemu-hw-display-virtio-vga-7.0.0-10
qemu-hw-display-virtio-vga-gl-7.0.0-10
qemu-hw-s390x-virtio-gpu-ccw-7.0.0-10 qemu-hw-usb-host-7.0.0-10
qemu-hw-usb-redirect-7.0.0-10 qemu-hw-usb-smartcard-7.0.0-10
qemu-img-7.0.0-10 qemu-pr-helper-7.0.0-10
qemu-system-aarch64-7.0.0-10 qemu-system-alpha-7.0.0-10
qemu-system-arm-7.0.0-10 qemu-system-avr-7.0.0-10
qemu-system-cris-7.0.0-10 qemu-system-hppa-7.0.0-10
qemu-system-m68k-7.0.0-10 qemu-system-microblaze-7.0.0-10
qemu-system-mips-7.0.0-10 qemu-system-nios2-7.0.0-10
qemu-system-or1k-7.0.0-10 qemu-system-ppc-7.0.0-10
qemu-system-riscv-7.0.0-10 qemu-system-rx-7.0.0-10
qemu-system-s390x-7.0.0-10 qemu-system-sh4-7.0.0-10
qemu-system-sparc-7.0.0-10 qemu-system-tricore-7.0.0-10
qemu-system-x86-7.0.0-10 qemu-system-xtensa-7.0.0-10
qemu-tools-7.0.0-10 qemu-ui-curses-7.0.0-10
qemu-ui-dbus-7.0.0-10 qemu-ui-egl-headless-7.0.0-10
qemu-ui-gtk-7.0.0-10 qemu-ui-opengl-7.0.0-10
qemu-ui-sdl-7.0.0-10 qemu-ui-spice-app-7.0.0-10
qemu-ui-spice-core-7.0.0-10 qemu-user-7.0.0-10
qemu-vhost-user-gpu-7.0.0-10 qemu-virtiofsd-7.0.0-10
qpdf-10.6.3-1 qpid-proton-0.37.0-1 qt5-base-5.15.5+kde+r173-1
qt5-declarative-5.15.5+kde+r19-1
qt5-imageformats-5.15.5+kde+r4-1 qt5-location-5.15.5+kde+r3-1
qt5-multimedia-5.15.5+kde+r1-1 qt5-script-5.15.10-2
qt5-sensors-5.15.5+kde+r0-1 qt5-speech-5.15.5+kde+r1-1
qt5-svg-5.15.5+kde+r11-1 qt5-tools-5.15.5+kde+r1-3
qt5-translations-5.15.5+kde+r2-1 qt5-wayland-5.15.5+kde+r38-3
qt5-webchannel-5.15.5+kde+r3-1 qt5-webengine-5.15.10-2
qt5-webkit-5.212.0alpha4-15 qt5-x11extras-5.15.5+kde+r0-1
qt5-xmlpatterns-5.15.5+kde+r0-1 qt5ct-1.5-2 qt6-5compat-6.3.1-1
qt6-base-6.3.1-1 qt6-declarative-6.3.1-1
qt6-imageformats-6.3.1-1 qt6-svg-6.3.1-1
qt6-translations-6.3.1-1 qt6-wayland-6.3.1-1 raptor-2.0.15-19
rasqal-1:0.9.33-5 rav1e-0.4.1-2 rawtherapee-1:5.8-3
re2-1:20220601-1 readline-8.1.002-1 refind-0.13.3.1-1
rest-0.8.1+r4+ge5ee6ef-1 rsync-3.2.4-1 rtkit-0.13-2
rtmpdump-1:2.4.r99.f1b83c1-2 rubberband-3.0.0-2 ruby-3.0.4-2
ruby-bundledgems-3.0.4-2 ruby-bundler-2.3.18-1 ruby-irb-1.4.1-1
ruby-json-2.6.2-1 ruby-minitest-5.15.0-1
ruby-power_assert-2.0.1-1 ruby-psych-4.0.4-2 ruby-rake-13.0.6-1
ruby-rdoc-6.4.0-2 ruby-reline-0.3.1-1 ruby-rexml-3.2.5-1
ruby-stdlib-3.0.4-2 ruby-stringio-3.0.2-1
ruby-test-unit-3.5.3-1 rubygems-3.3.15-1 s-nail-14.9.24-1
sane-1.1.1-1 sbc-2.0-1 sdl-1.2.15+387+gfbfcca32-1 [Entfernung]
sdl12-compat-1.2.52-2 sdl2-2.0.22-2 sdl2_image-2.6.0-2
sdl_mixer-1.2.12-11 seabios-1.16.0-1 seahorse-1:42.0-1
seamonkey-2.53.13-1 semver-7.3.7-1 serd-0.30.14-1
shaderc-2022.1-4 shadow-4.11.1-1
shared-mime-info-2.0+144+g13695c7-1 shiboken6-6.3.1-3
simple-scan-42.1-1 sip4-4.19.25-3 smartmontools-7.3-1
smbclient-4.16.4-1 sof-firmware-2.2-1 solid-5.96.0-1
sonnet-5.96.0-1 sord-0.16.12-3 sound-theme-freedesktop-0.8-5
soundtouch-2.3.1-2 source-highlight-3.1.9-8 speex-1.2.1-1
speexdsp-1.2.1-1 spice-gtk-0.41-2 spirv-tools-2022.1-1
sqlite-3.39.1-1 squashfs-tools-4.5.1-1 sratom-0.6.12-1
srt-1.5.0-1 subversion-1.14.1-6 sudo-1.9.11.p3-1
suil-0.10.12-2 suitesparse-5.12.0-1 svt-av1-1.1.0-1
svt-hevc-1.5.1-2 swig-4.0.2-5 syndication-5.96.0-1
syntax-highlighting-5.96.0-1 system-config-printer-1.5.16-1.2
systemd-251.3-1 systemd-libs-251.3-1 systemd-sysvcompat-251.3-1
talloc-2.3.4-1 tbb-2021.5.0-2 tcl-8.6.12-3 tdb-1.4.7-1
telegram-desktop-4.0.2-4 testdisk-7.1-4 tevent-1:0.12.1-1
texlive-bin-2022.62885-1 threadweaver-5.96.0-1 thunar-4.16.11-2
thunar-archive-plugin-0.5.0-2 thunderbird-91.11.0-1
thunderbird-i18n-de-91.11.0-1 thunderbird-i18n-en-us-91.11.0-1
tlp-1.5.0-4 tor-0.4.7.8-1 tpm2-tss-3.2.0-1 tracker3-3.3.2-1
tracker3-miners-3.3.1-1 tzdata-2022a-1 unixodbc-2.3.11-1
unrar-1:6.1.7-1 unzip-6.0-18 upower-0.99.20-1
usb_modeswitch-2.6.1-3 usbutils-014-2 util-linux-2.38-1
util-linux-libs-2.38-1 v86d-0.1.10-6 vala-0.56.2-1
vde2-2.3.3-1 veracrypt-1.25.9-3 viewnior-1.8-2
virtualbox-6.1.36-1 virtualbox-host-dkms-6.1.36-1
vivaldi-5.3.2679.70-1.1 vlc-3.0.17.4-7 vmaf-2.3.1-1
volume_key-0.3.12-7 vte-common-0.68.0-2 vte3-0.68.0-2
vulkan-headers-1:1.3.221-1 vulkan-icd-loader-1.3.221-1
w3m-0.5.3.git20220409_1-1 wayland-1.21.0-1
wayland-protocols-1.25-1 web-installer-url-handler-2.3-1
webkit2gtk-2.36.4-2 wget-1.21.3-1 wine-7.13-1
wine-gecko-2.47.3-1 wine-mono-7.3.0-1
wireless-regdb-2022.06.06-1 woff2-1.0.2-4 wolfssl-5.3.0-1
wpa_supplicant-2:2.10-4 wpebackend-fdo-1.12.0-2
wxgtk-common-3.0.5.1-2 [Entfernung]
wxgtk3-3.0.5.1-2 [Entfernung] wxsqlite3-4.8.2-1
wxwidgets-common-3.2.0-4 wxwidgets-gtk3-3.2.0-4
x264-3:0.164.r3081.19856cc-2 x265-3.5-3 xbitmaps-1.1.2-3
xcb-proto-1.15.2-1 xcb-util-0.4.0-4 xcb-util-cursor-0.1.3-4
xcb-util-image-0.4.0-4 xcb-util-keysyms-0.4.0-4
xcb-util-renderutil-0.3.9-4 xcb-util-wm-0.4.1-4
xcursor-breeze-5.22.5-1 xdg-dbus-proxy-0.1.4-1
xdg-utils-1.1.3+21+g1a58bc2-1 xf86-input-libinput-1.2.1-1
xfce4-cpufreq-plugin-1.2.7-1 xfce4-cpugraph-plugin-1.2.6-1
xfce4-diskperf-plugin-2.7.0-1 xfce4-notifyd-0.6.3-1
xfce4-panel-4.16.4-1 xfce4-screenshooter-1.9.10-2
xfce4-sensors-plugin-1.4.3-1 xfce4-settings-4.16.3-1
xfce4-taskmanager-1.5.4-1 xfce4-terminal-1.0.4-1
xfce4-wavelan-plugin-0.6.3-1 xfce4-whiskermenu-plugin-2.7.1-1
xfce4-xkb-plugin-0.8.3-1 xfsprogs-5.18.0-1 xine-lib-1.2.12-2
xkeyboard-config-2.36-2.1 xmlsec-1.2.34-1 xorg-appres-1.0.6-1
xorg-bdftopcf-1.1-3 xorg-font-util-1.3.3-1
xorg-fonts-encodings-1.0.6-1 xorg-iceauth-1.0.9-1
xorg-mkfontscale-1.2.2-1 xorg-server-21.1.4-1
xorg-server-common-21.1.4-1 xorg-sessreg-1.1.2-3
xorg-setxkbmap-1.3.3-1 xorg-twm-1.0.12-1 xorg-xauth-1.1.2-1
xorg-xbacklight-1.2.3-3 xorg-xcmsdb-1.0.6-1
xorg-xdpyinfo-1.3.3-4 xorg-xdriinfo-1.0.6-3 xorg-xev-1.2.5-1
xorg-xgamma-1.0.6-4 xorg-xhost-1.0.8-3 xorg-xinput-1.6.3-3
xorg-xkill-1.0.5-3 xorg-xlsatoms-1.1.3-3
xorg-xlsclients-1.1.4-3 xorg-xmodmap-1.0.11-1
xorg-xrefresh-1.0.7-1 xorg-xset-1.2.4-3 xorg-xsetroot-1.1.2-3
xorg-xvinfo-1.1.4-3 xorg-xwininfo-1.1.5-3 xorgproto-2022.1-1
xpdf-4.04-1 xscreensaver-6.04-1 xterm-372-2 xtrans-1.4.0-3
xxhash-0.8.1-2 xz-5.2.5-3 yajl-2.1.0-5 yasm-1.3.0-5
yelp-tools-42.0-1 yelp-xsl-42.0-1 zbar-0.23.1-9 zimg-3.0.4-1
zip-3.0-10 zita-alsa-pcmi-0.5.1-1 zlib-1:1.2.12-2 zstd-1.5.2-7
zxing-cpp-1.4.0-1 manjaro-keyring-20220514-2
manjaro-system-20220727-1

Gesamtgröße des Downloads: 2957,79 MiB
Gesamtgröße der installierten Pakete: 12411,44 MiB
Größendifferenz der Aktualisierung: 781,22 MiB
Benutzeravatar

country
Forum Held
Forum Held
Beiträge: 605
Registriert: Samstag 16. Oktober 2021, 02:12
CPU: AMD Ryzen 7 3700X
GPU: GeForce RTX 3060Ti
Kernel: 5.18
Desktop-Variante: KDE Plasma
GPU Treiber: NVIDIA 515
Hat sich bedankt: 65 Mal
Danksagung erhalten: 99 Mal

Re: Die Unsäglichen Upddates des Manjaro

#10

Beitrag von country »

wie alt ist deine Image wo du wiederhergestellt hast?

Themen Author
Rallebiker
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 48
Registriert: Donnerstag 26. Mai 2016, 00:08
CPU: Intel Core2 Duo P8400
GPU: Intel Mobile 4 Series Integrated Graphics
Kernel: 5.18.12-3-MANJARO
Desktop-Variante: Xfce 4.16.0
GPU Treiber: i915
Hat sich bedankt: 3 Mal
Danksagung erhalten: 2 Mal

Re: Die Unsäglichen Upddates des Manjaro

#11

Beitrag von Rallebiker »

Code: Alles auswählen

python-cachecontrol-1:0.12.6-4  python-cairo-1.21.0-1
              python-certifi-2022.06.15-1  python-cffi-1.15.1-1
              python-chardet-4.0.0-5  python-click-8.1.3-1
              python-colorama-0.4.5-1  python-commonmark-0.9.1-5
              python-contextlib2-21.6.0-1  python-cryptography-37.0.4-1
              python-distlib-0.3.5-1  python-distro-1.7.0-1
              python-distutils-extra-2.39-10  python-dnspython-1:2.2.1-1
              python-docutils-1:0.19-1  python-engineio-4.3.2-1
              python-eventlet-0.33.1-1  python-flask-2.1.3-1
              python-flask-httpauth-4.7.0-1  python-flask-socketio-5.2.0-1
              python-future-0.18.2-7  python-gevent-21.12.0-1
              python-gevent-websocket-0.10.1-8  python-gobject-3.42.2-1
              python-greenlet-1.1.2-3  python-html5lib-1.1-11
              python-idna-3.3-4  python-importlib-metadata-4.8.1-3
              python-iniconfig-1.1.1-5  python-itsdangerous-2.1.2-2
              python-jade-application-kit-3.5.7-6
              python-jaraco.context-4.1.1-2  python-jaraco.functools-3.5.1-1
              python-jaraco.text-3.8.1-1  python-jinja-1:3.1.2-2
              python-lxml-4.9.1-1  python-mako-1.1.6-3
              python-manjaro-sdk-0.8-2  python-markdown-3.4.1-1
              python-markupsafe-2.1.1-1  python-monotonic-1.6-3
              python-more-itertools-8.13.0-2  python-msgpack-1.0.3-1
              python-npyscreen-4.10.5-7  python-nspektr-0.4.0-1
              python-numpy-1.23.1-1  python-ordered-set-4.0.2-6
              python-packaging-21.3-1  python-pep517-0.12.0-4
              python-pexpect-4.8.0-6  python-pillow-9.2.0-1  python-pip-22.2-1
              python-platformdirs-2.5.1-1  python-pluggy-1.0.0-1
              python-ply-3.11-10  python-progress-1.6-5  python-psutil-5.9.1-1
              python-ptyprocess-0.7.0-4  python-py-1.11.0-1
              python-pycparser-2.21-3  python-pycryptodome-3.15.0-1
              python-pycups-2.0.1-5  python-pycurl-7.45.1-1
              python-pygments-2.12.0-1  python-pynacl-1.4.0-5
              python-pyopenssl-22.0.0-1  python-pyparsing-3.0.9-1
              python-pyqt5-5.15.7-1  python-pyqt5-sip-12.11.0-1
              python-pyqt5-webengine-5.15.6-1  python-pysmbc-1.0.23-3
              python-pysocks-1.7.1-7  python-pytest-7.1.2-1
              python-pytoml-0.1.21-7  python-pyxdg-0.28-1
              python-pyzmq-23.2.0-2  python-qrcode-7.3.1-1
              python-reportlab-3.6.10-1  python-requests-2.27.1-1
              python-resolvelib-0.8.1-1  python-retrying-1.3.3-13
              python-rich-12.5.1-1  python-setuptools-1:61.3.1-1
              python-shiboken2-5.15.5-3  python-sip4-4.19.25-3
              python-six-1.16.0-5  python-socketio-5.6.0-1  python-stem-1.8.0-5
              python-systemd-234-11  python-tenacity-8.0.1-3
              python-toml-0.10.2-7  python-tomli-2.0.1-1
              python-trove-classifiers-2022.7.22-1
              python-typing_extensions-4.2.0-1  python-ujson-5.4.0-1
              python-unidecode-1.3.4-1  python-urllib3-1.26.9-1
              python-validate-pyproject-0.9-1  python-wcwidth-0.2.5-6
              python-webencodings-0.5.1-9  python-websocket-client-1.3.3-2
              python-websockets-10.3-1  python-werkzeug-2.1.2-1
              python-zipp-3.8.1-1  python-zope-event-4.5.0-6
              python-zope-interface-5.4.0-4  python2-appdirs-1.4.4-6
              python2-ordered-set-3.1.1-4  python2-packaging-20.9-7
              python2-pyparsing-2.4.7-6  python2-six-1.16.0-5
              qemu-6.1.0-5 [Entfernung]  qemu-arch-extra-6.1.0-5 [Entfernung]
              qemu-audio-alsa-7.0.0-10  qemu-audio-dbus-7.0.0-10
              qemu-audio-jack-7.0.0-10  qemu-audio-oss-7.0.0-10
              qemu-audio-pa-7.0.0-10  qemu-audio-sdl-7.0.0-10
              qemu-audio-spice-7.0.0-10  qemu-block-curl-7.0.0-10
              qemu-block-dmg-7.0.0-10  qemu-block-nfs-7.0.0-10
              qemu-block-ssh-7.0.0-10  qemu-chardev-spice-7.0.0-10
              qemu-common-7.0.0-10  qemu-desktop-7.0.0-10
              qemu-emulators-full-7.0.0-10  qemu-hw-display-qxl-7.0.0-10
              qemu-hw-display-virtio-gpu-7.0.0-10
              qemu-hw-display-virtio-gpu-gl-7.0.0-10
              qemu-hw-display-virtio-gpu-pci-7.0.0-10
              qemu-hw-display-virtio-gpu-pci-gl-7.0.0-10
              qemu-hw-display-virtio-vga-7.0.0-10
              qemu-hw-display-virtio-vga-gl-7.0.0-10
              qemu-hw-s390x-virtio-gpu-ccw-7.0.0-10  qemu-hw-usb-host-7.0.0-10
              qemu-hw-usb-redirect-7.0.0-10  qemu-hw-usb-smartcard-7.0.0-10
              qemu-img-7.0.0-10  qemu-pr-helper-7.0.0-10
              qemu-system-aarch64-7.0.0-10  qemu-system-alpha-7.0.0-10
              qemu-system-arm-7.0.0-10  qemu-system-avr-7.0.0-10
              qemu-system-cris-7.0.0-10  qemu-system-hppa-7.0.0-10
              qemu-system-m68k-7.0.0-10  qemu-system-microblaze-7.0.0-10
              qemu-system-mips-7.0.0-10  qemu-system-nios2-7.0.0-10
              qemu-system-or1k-7.0.0-10  qemu-system-ppc-7.0.0-10
              qemu-system-riscv-7.0.0-10  qemu-system-rx-7.0.0-10
              qemu-system-s390x-7.0.0-10  qemu-system-sh4-7.0.0-10
              qemu-system-sparc-7.0.0-10  qemu-system-tricore-7.0.0-10
              qemu-system-x86-7.0.0-10  qemu-system-xtensa-7.0.0-10
              qemu-tools-7.0.0-10  qemu-ui-curses-7.0.0-10
              qemu-ui-dbus-7.0.0-10  qemu-ui-egl-headless-7.0.0-10
              qemu-ui-gtk-7.0.0-10  qemu-ui-opengl-7.0.0-10
              qemu-ui-sdl-7.0.0-10  qemu-ui-spice-app-7.0.0-10
              qemu-ui-spice-core-7.0.0-10  qemu-user-7.0.0-10
              qemu-vhost-user-gpu-7.0.0-10  qemu-virtiofsd-7.0.0-10
              qpdf-10.6.3-1  qpid-proton-0.37.0-1  qt5-base-5.15.5+kde+r173-1
              qt5-declarative-5.15.5+kde+r19-1
              qt5-imageformats-5.15.5+kde+r4-1  qt5-location-5.15.5+kde+r3-1
              qt5-multimedia-5.15.5+kde+r1-1  qt5-script-5.15.10-2
              qt5-sensors-5.15.5+kde+r0-1  qt5-speech-5.15.5+kde+r1-1
              qt5-svg-5.15.5+kde+r11-1  qt5-tools-5.15.5+kde+r1-3
              qt5-translations-5.15.5+kde+r2-1  qt5-wayland-5.15.5+kde+r38-3
              qt5-webchannel-5.15.5+kde+r3-1  qt5-webengine-5.15.10-2
              qt5-webkit-5.212.0alpha4-15  qt5-x11extras-5.15.5+kde+r0-1
              qt5-xmlpatterns-5.15.5+kde+r0-1  qt5ct-1.5-2  qt6-5compat-6.3.1-1
              qt6-base-6.3.1-1  qt6-declarative-6.3.1-1
              qt6-imageformats-6.3.1-1  qt6-svg-6.3.1-1
              qt6-translations-6.3.1-1  qt6-wayland-6.3.1-1  raptor-2.0.15-19
              rasqal-1:0.9.33-5  rav1e-0.4.1-2  rawtherapee-1:5.8-3
              re2-1:20220601-1  readline-8.1.002-1  refind-0.13.3.1-1
              rest-0.8.1+r4+ge5ee6ef-1  rsync-3.2.4-1  rtkit-0.13-2
              rtmpdump-1:2.4.r99.f1b83c1-2  rubberband-3.0.0-2  ruby-3.0.4-2
              ruby-bundledgems-3.0.4-2  ruby-bundler-2.3.18-1  ruby-irb-1.4.1-1
              ruby-json-2.6.2-1  ruby-minitest-5.15.0-1
              ruby-power_assert-2.0.1-1  ruby-psych-4.0.4-2  ruby-rake-13.0.6-1
              ruby-rdoc-6.4.0-2  ruby-reline-0.3.1-1  ruby-rexml-3.2.5-1
              ruby-stdlib-3.0.4-2  ruby-stringio-3.0.2-1
              ruby-test-unit-3.5.3-1  rubygems-3.3.15-1  s-nail-14.9.24-1
              sane-1.1.1-1  sbc-2.0-1  sdl-1.2.15+387+gfbfcca32-1 [Entfernung]
              sdl12-compat-1.2.52-2  sdl2-2.0.22-2  sdl2_image-2.6.0-2
              sdl_mixer-1.2.12-11  seabios-1.16.0-1  seahorse-1:42.0-1
              seamonkey-2.53.13-1  semver-7.3.7-1  serd-0.30.14-1
              shaderc-2022.1-4  shadow-4.11.1-1
              shared-mime-info-2.0+144+g13695c7-1  shiboken6-6.3.1-3
              simple-scan-42.1-1  sip4-4.19.25-3  smartmontools-7.3-1
              smbclient-4.16.4-1  sof-firmware-2.2-1  solid-5.96.0-1
              sonnet-5.96.0-1  sord-0.16.12-3  sound-theme-freedesktop-0.8-5
              soundtouch-2.3.1-2  source-highlight-3.1.9-8  speex-1.2.1-1
              speexdsp-1.2.1-1  spice-gtk-0.41-2  spirv-tools-2022.1-1
              sqlite-3.39.1-1  squashfs-tools-4.5.1-1  sratom-0.6.12-1
              srt-1.5.0-1  subversion-1.14.1-6  sudo-1.9.11.p3-1
              suil-0.10.12-2  suitesparse-5.12.0-1  svt-av1-1.1.0-1
              svt-hevc-1.5.1-2  swig-4.0.2-5  syndication-5.96.0-1
              syntax-highlighting-5.96.0-1  system-config-printer-1.5.16-1.2
              systemd-251.3-1  systemd-libs-251.3-1  systemd-sysvcompat-251.3-1
              talloc-2.3.4-1  tbb-2021.5.0-2  tcl-8.6.12-3  tdb-1.4.7-1
              telegram-desktop-4.0.2-4  testdisk-7.1-4  tevent-1:0.12.1-1
              texlive-bin-2022.62885-1  threadweaver-5.96.0-1  thunar-4.16.11-2
              thunar-archive-plugin-0.5.0-2  thunderbird-91.11.0-1
              thunderbird-i18n-de-91.11.0-1  thunderbird-i18n-en-us-91.11.0-1
              tlp-1.5.0-4  tor-0.4.7.8-1  tpm2-tss-3.2.0-1  tracker3-3.3.2-1
              tracker3-miners-3.3.1-1  tzdata-2022a-1  unixodbc-2.3.11-1
              unrar-1:6.1.7-1  unzip-6.0-18  upower-0.99.20-1
              usb_modeswitch-2.6.1-3  usbutils-014-2  util-linux-2.38-1
              util-linux-libs-2.38-1  v86d-0.1.10-6  vala-0.56.2-1
              vde2-2.3.3-1  veracrypt-1.25.9-3  viewnior-1.8-2
              virtualbox-6.1.36-1  virtualbox-host-dkms-6.1.36-1
              vivaldi-5.3.2679.70-1.1  vlc-3.0.17.4-7  vmaf-2.3.1-1
              volume_key-0.3.12-7  vte-common-0.68.0-2  vte3-0.68.0-2
              vulkan-headers-1:1.3.221-1  vulkan-icd-loader-1.3.221-1
              w3m-0.5.3.git20220409_1-1  wayland-1.21.0-1
              wayland-protocols-1.25-1  web-installer-url-handler-2.3-1
              webkit2gtk-2.36.4-2  wget-1.21.3-1  wine-7.13-1
              wine-gecko-2.47.3-1  wine-mono-7.3.0-1
              wireless-regdb-2022.06.06-1  woff2-1.0.2-4  wolfssl-5.3.0-1
              wpa_supplicant-2:2.10-4  wpebackend-fdo-1.12.0-2
              wxgtk-common-3.0.5.1-2 [Entfernung]
              wxgtk3-3.0.5.1-2 [Entfernung]  wxsqlite3-4.8.2-1
              wxwidgets-common-3.2.0-4  wxwidgets-gtk3-3.2.0-4
              x264-3:0.164.r3081.19856cc-2  x265-3.5-3  xbitmaps-1.1.2-3
              xcb-proto-1.15.2-1  xcb-util-0.4.0-4  xcb-util-cursor-0.1.3-4
              xcb-util-image-0.4.0-4  xcb-util-keysyms-0.4.0-4
              xcb-util-renderutil-0.3.9-4  xcb-util-wm-0.4.1-4
              xcursor-breeze-5.22.5-1  xdg-dbus-proxy-0.1.4-1
              xdg-utils-1.1.3+21+g1a58bc2-1  xf86-input-libinput-1.2.1-1
              xfce4-cpufreq-plugin-1.2.7-1  xfce4-cpugraph-plugin-1.2.6-1
              xfce4-diskperf-plugin-2.7.0-1  xfce4-notifyd-0.6.3-1
              xfce4-panel-4.16.4-1  xfce4-screenshooter-1.9.10-2
              xfce4-sensors-plugin-1.4.3-1  xfce4-settings-4.16.3-1
              xfce4-taskmanager-1.5.4-1  xfce4-terminal-1.0.4-1
              xfce4-wavelan-plugin-0.6.3-1  xfce4-whiskermenu-plugin-2.7.1-1
              xfce4-xkb-plugin-0.8.3-1  xfsprogs-5.18.0-1  xine-lib-1.2.12-2
              xkeyboard-config-2.36-2.1  xmlsec-1.2.34-1  xorg-appres-1.0.6-1
              xorg-bdftopcf-1.1-3  xorg-font-util-1.3.3-1
              xorg-fonts-encodings-1.0.6-1  xorg-iceauth-1.0.9-1
              xorg-mkfontscale-1.2.2-1  xorg-server-21.1.4-1
              xorg-server-common-21.1.4-1  xorg-sessreg-1.1.2-3
              xorg-setxkbmap-1.3.3-1  xorg-twm-1.0.12-1  xorg-xauth-1.1.2-1
              xorg-xbacklight-1.2.3-3  xorg-xcmsdb-1.0.6-1
              xorg-xdpyinfo-1.3.3-4  xorg-xdriinfo-1.0.6-3  xorg-xev-1.2.5-1
              xorg-xgamma-1.0.6-4  xorg-xhost-1.0.8-3  xorg-xinput-1.6.3-3
              xorg-xkill-1.0.5-3  xorg-xlsatoms-1.1.3-3
              xorg-xlsclients-1.1.4-3  xorg-xmodmap-1.0.11-1
              xorg-xrefresh-1.0.7-1  xorg-xset-1.2.4-3  xorg-xsetroot-1.1.2-3
              xorg-xvinfo-1.1.4-3  xorg-xwininfo-1.1.5-3  xorgproto-2022.1-1
              xpdf-4.04-1  xscreensaver-6.04-1  xterm-372-2  xtrans-1.4.0-3
              xxhash-0.8.1-2  xz-5.2.5-3  yajl-2.1.0-5  yasm-1.3.0-5
              yelp-tools-42.0-1  yelp-xsl-42.0-1  zbar-0.23.1-9  zimg-3.0.4-1
              zip-3.0-10  zita-alsa-pcmi-0.5.1-1  zlib-1:1.2.12-2  zstd-1.5.2-7
              zxing-cpp-1.4.0-1  manjaro-keyring-20220514-2
              manjaro-system-20220727-1

Gesamtgröße des Downloads:              2957,79 MiB
Gesamtgröße der installierten Pakete:  12411,44 MiB
Größendifferenz der Aktualisierung:      781,22 MiB

Themen Author
Rallebiker
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 48
Registriert: Donnerstag 26. Mai 2016, 00:08
CPU: Intel Core2 Duo P8400
GPU: Intel Mobile 4 Series Integrated Graphics
Kernel: 5.18.12-3-MANJARO
Desktop-Variante: Xfce 4.16.0
GPU Treiber: i915
Hat sich bedankt: 3 Mal
Danksagung erhalten: 2 Mal

Re: Die Unsäglichen Upddates des Manjaro

#12

Beitrag von Rallebiker »

[
Zuletzt geändert von Rallebiker am Sonntag 31. Juli 2022, 17:15, insgesamt 1-mal geändert.

Themen Author
Rallebiker
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 48
Registriert: Donnerstag 26. Mai 2016, 00:08
CPU: Intel Core2 Duo P8400
GPU: Intel Mobile 4 Series Integrated Graphics
Kernel: 5.18.12-3-MANJARO
Desktop-Variante: Xfce 4.16.0
GPU Treiber: i915
Hat sich bedankt: 3 Mal
Danksagung erhalten: 2 Mal

Re: Die Unsäglichen Upddates des Manjaro

#13

Beitrag von Rallebiker »

[
Zuletzt geändert von Rallebiker am Sonntag 31. Juli 2022, 17:16, insgesamt 1-mal geändert.

Themen Author
Rallebiker
Neues Foren Mitglied
Neues Foren Mitglied
Beiträge: 48
Registriert: Donnerstag 26. Mai 2016, 00:08
CPU: Intel Core2 Duo P8400
GPU: Intel Mobile 4 Series Integrated Graphics
Kernel: 5.18.12-3-MANJARO
Desktop-Variante: Xfce 4.16.0
GPU Treiber: i915
Hat sich bedankt: 3 Mal
Danksagung erhalten: 2 Mal

Re: Die Unsäglichen Upddates des Manjaro

#14

Beitrag von Rallebiker »

python-cachecontrol-1:0.12.6-4 python-cairo-1.21.0-1
python-certifi-2022.06.15-1 python-cffi-1.15.1-1
python-chardet-4.0.0-5 python-click-8.1.3-1
python-colorama-0.4.5-1 python-commonmark-0.9.1-5
python-contextlib2-21.6.0-1 python-cryptography-37.0.4-1
python-distlib-0.3.5-1 python-distro-1.7.0-1
python-distutils-extra-2.39-10 python-dnspython-1:2.2.1-1
python-docutils-1:0.19-1 python-engineio-4.3.2-1
python-eventlet-0.33.1-1 python-flask-2.1.3-1
python-flask-httpauth-4.7.0-1 python-flask-socketio-5.2.0-1
python-future-0.18.2-7 python-gevent-21.12.0-1
python-gevent-websocket-0.10.1-8 python-gobject-3.42.2-1
python-greenlet-1.1.2-3 python-html5lib-1.1-11
python-idna-3.3-4 python-importlib-metadata-4.8.1-3
python-iniconfig-1.1.1-5 python-itsdangerous-2.1.2-2
python-jade-application-kit-3.5.7-6
python-jaraco.context-4.1.1-2 python-jaraco.functools-3.5.1-1
python-jaraco.text-3.8.1-1 python-jinja-1:3.1.2-2
python-lxml-4.9.1-1 python-mako-1.1.6-3
python-manjaro-sdk-0.8-2 python-markdown-3.4.1-1
python-markupsafe-2.1.1-1 python-monotonic-1.6-3
python-more-itertools-8.13.0-2 python-msgpack-1.0.3-1
python-npyscreen-4.10.5-7 python-nspektr-0.4.0-1
python-numpy-1.23.1-1 python-ordered-set-4.0.2-6
python-packaging-21.3-1 python-pep517-0.12.0-4
python-pexpect-4.8.0-6 python-pillow-9.2.0-1 python-pip-22.2-1
python-platformdirs-2.5.1-1 python-pluggy-1.0.0-1
python-ply-3.11-10 python-progress-1.6-5 python-psutil-5.9.1-1
python-ptyprocess-0.7.0-4 python-py-1.11.0-1
python-pycparser-2.21-3 python-pycryptodome-3.15.0-1
python-pycups-2.0.1-5 python-pycurl-7.45.1-1
python-pygments-2.12.0-1 python-pynacl-1.4.0-5
python-pyopenssl-22.0.0-1 python-pyparsing-3.0.9-1
python-pyqt5-5.15.7-1 python-pyqt5-sip-12.11.0-1
python-pyqt5-webengine-5.15.6-1 python-pysmbc-1.0.23-3
python-pysocks-1.7.1-7 python-pytest-7.1.2-1
python-pytoml-0.1.21-7 python-pyxdg-0.28-1
python-pyzmq-23.2.0-2 python-qrcode-7.3.1-1
python-reportlab-3.6.10-1 python-requests-2.27.1-1
python-resolvelib-0.8.1-1 python-retrying-1.3.3-13
python-rich-12.5.1-1 python-setuptools-1:61.3.1-1
python-shiboken2-5.15.5-3 python-sip4-4.19.25-3
python-six-1.16.0-5 python-socketio-5.6.0-1 python-stem-1.8.0-5
python-systemd-234-11 python-tenacity-8.0.1-3
python-toml-0.10.2-7 python-tomli-2.0.1-1
python-trove-classifiers-2022.7.22-1
python-typing_extensions-4.2.0-1 python-ujson-5.4.0-1
python-unidecode-1.3.4-1 python-urllib3-1.26.9-1
python-validate-pyproject-0.9-1 python-wcwidth-0.2.5-6
python-webencodings-0.5.1-9 python-websocket-client-1.3.3-2
python-websockets-10.3-1 python-werkzeug-2.1.2-1
python-zipp-3.8.1-1 python-zope-event-4.5.0-6
python-zope-interface-5.4.0-4 python2-appdirs-1.4.4-6
python2-ordered-set-3.1.1-4 python2-packaging-20.9-7
python2-pyparsing-2.4.7-6 python2-six-1.16.0-5
qemu-6.1.0-5 [Entfernung] qemu-arch-extra-6.1.0-5 [Entfernung]
qemu-audio-alsa-7.0.0-10 qemu-audio-dbus-7.0.0-10
qemu-audio-jack-7.0.0-10 qemu-audio-oss-7.0.0-10
qemu-audio-pa-7.0.0-10 qemu-audio-sdl-7.0.0-10
qemu-audio-spice-7.0.0-10 qemu-block-curl-7.0.0-10
qemu-block-dmg-7.0.0-10 qemu-block-nfs-7.0.0-10
qemu-block-ssh-7.0.0-10 qemu-chardev-spice-7.0.0-10
qemu-common-7.0.0-10 qemu-desktop-7.0.0-10
qemu-emulators-full-7.0.0-10 qemu-hw-display-qxl-7.0.0-10
qemu-hw-display-virtio-gpu-7.0.0-10
qemu-hw-display-virtio-gpu-gl-7.0.0-10
qemu-hw-display-virtio-gpu-pci-7.0.0-10
qemu-hw-display-virtio-gpu-pci-gl-7.0.0-10
qemu-hw-display-virtio-vga-7.0.0-10
qemu-hw-display-virtio-vga-gl-7.0.0-10
qemu-hw-s390x-virtio-gpu-ccw-7.0.0-10 qemu-hw-usb-host-7.0.0-10
qemu-hw-usb-redirect-7.0.0-10 qemu-hw-usb-smartcard-7.0.0-10
qemu-img-7.0.0-10 qemu-pr-helper-7.0.0-10
qemu-system-aarch64-7.0.0-10 qemu-system-alpha-7.0.0-10
qemu-system-arm-7.0.0-10 qemu-system-avr-7.0.0-10
qemu-system-cris-7.0.0-10 qemu-system-hppa-7.0.0-10
qemu-system-m68k-7.0.0-10 qemu-system-microblaze-7.0.0-10
qemu-system-mips-7.0.0-10 qemu-system-nios2-7.0.0-10
qemu-system-or1k-7.0.0-10 qemu-system-ppc-7.0.0-10
qemu-system-riscv-7.0.0-10 qemu-system-rx-7.0.0-10
qemu-system-s390x-7.0.0-10 qemu-system-sh4-7.0.0-10
qemu-system-sparc-7.0.0-10 qemu-system-tricore-7.0.0-10
qemu-system-x86-7.0.0-10 qemu-system-xtensa-7.0.0-10
qemu-tools-7.0.0-10 qemu-ui-curses-7.0.0-10
qemu-ui-dbus-7.0.0-10 qemu-ui-egl-headless-7.0.0-10
qemu-ui-gtk-7.0.0-10 qemu-ui-opengl-7.0.0-10
qemu-ui-sdl-7.0.0-10 qemu-ui-spice-app-7.0.0-10
qemu-ui-spice-core-7.0.0-10 qemu-user-7.0.0-10
qemu-vhost-user-gpu-7.0.0-10 qemu-virtiofsd-7.0.0-10
qpdf-10.6.3-1 qpid-proton-0.37.0-1 qt5-base-5.15.5+kde+r173-1
qt5-declarative-5.15.5+kde+r19-1
qt5-imageformats-5.15.5+kde+r4-1 qt5-location-5.15.5+kde+r3-1
qt5-multimedia-5.15.5+kde+r1-1 qt5-script-5.15.10-2
qt5-sensors-5.15.5+kde+r0-1 qt5-speech-5.15.5+kde+r1-1
qt5-svg-5.15.5+kde+r11-1 qt5-tools-5.15.5+kde+r1-3
qt5-translations-5.15.5+kde+r2-1 qt5-wayland-5.15.5+kde+r38-3
qt5-webchannel-5.15.5+kde+r3-1 qt5-webengine-5.15.10-2
qt5-webkit-5.212.0alpha4-15 qt5-x11extras-5.15.5+kde+r0-1
qt5-xmlpatterns-5.15.5+kde+r0-1 qt5ct-1.5-2 qt6-5compat-6.3.1-1
qt6-base-6.3.1-1 qt6-declarative-6.3.1-1
qt6-imageformats-6.3.1-1 qt6-svg-6.3.1-1
qt6-translations-6.3.1-1 qt6-wayland-6.3.1-1 raptor-2.0.15-19
rasqal-1:0.9.33-5 rav1e-0.4.1-2 rawtherapee-1:5.8-3
re2-1:20220601-1 readline-8.1.002-1 refind-0.13.3.1-1
rest-0.8.1+r4+ge5ee6ef-1 rsync-3.2.4-1 rtkit-0.13-2
rtmpdump-1:2.4.r99.f1b83c1-2 rubberband-3.0.0-2 ruby-3.0.4-2
ruby-bundledgems-3.0.4-2 ruby-bundler-2.3.18-1 ruby-irb-1.4.1-1
ruby-json-2.6.2-1 ruby-minitest-5.15.0-1
ruby-power_assert-2.0.1-1 ruby-psych-4.0.4-2 ruby-rake-13.0.6-1
ruby-rdoc-6.4.0-2 ruby-reline-0.3.1-1 ruby-rexml-3.2.5-1
ruby-stdlib-3.0.4-2 ruby-stringio-3.0.2-1
ruby-test-unit-3.5.3-1 rubygems-3.3.15-1 s-nail-14.9.24-1
sane-1.1.1-1 sbc-2.0-1 sdl-1.2.15+387+gfbfcca32-1 [Entfernung]
sdl12-compat-1.2.52-2 sdl2-2.0.22-2 sdl2_image-2.6.0-2
sdl_mixer-1.2.12-11 seabios-1.16.0-1 seahorse-1:42.0-1
seamonkey-2.53.13-1 semver-7.3.7-1 serd-0.30.14-1
shaderc-2022.1-4 shadow-4.11.1-1
shared-mime-info-2.0+144+g13695c7-1 shiboken6-6.3.1-3
simple-scan-42.1-1 sip4-4.19.25-3 smartmontools-7.3-1
smbclient-4.16.4-1 sof-firmware-2.2-1 solid-5.96.0-1
sonnet-5.96.0-1 sord-0.16.12-3 sound-theme-freedesktop-0.8-5
soundtouch-2.3.1-2 source-highlight-3.1.9-8 speex-1.2.1-1
speexdsp-1.2.1-1 spice-gtk-0.41-2 spirv-tools-2022.1-1
sqlite-3.39.1-1 squashfs-tools-4.5.1-1 sratom-0.6.12-1
srt-1.5.0-1 subversion-1.14.1-6 sudo-1.9.11.p3-1
suil-0.10.12-2 suitesparse-5.12.0-1 svt-av1-1.1.0-1
svt-hevc-1.5.1-2 swig-4.0.2-5 syndication-5.96.0-1
syntax-highlighting-5.96.0-1 system-config-printer-1.5.16-1.2
systemd-251.3-1 systemd-libs-251.3-1 systemd-sysvcompat-251.3-1
talloc-2.3.4-1 tbb-2021.5.0-2 tcl-8.6.12-3 tdb-1.4.7-1
telegram-desktop-4.0.2-4 testdisk-7.1-4 tevent-1:0.12.1-1
texlive-bin-2022.62885-1 threadweaver-5.96.0-1 thunar-4.16.11-2
thunar-archive-plugin-0.5.0-2 thunderbird-91.11.0-1
thunderbird-i18n-de-91.11.0-1 thunderbird-i18n-en-us-91.11.0-1
tlp-1.5.0-4 tor-0.4.7.8-1 tpm2-tss-3.2.0-1 tracker3-3.3.2-1
tracker3-miners-3.3.1-1 tzdata-2022a-1 unixodbc-2.3.11-1
unrar-1:6.1.7-1 unzip-6.0-18 upower-0.99.20-1
usb_modeswitch-2.6.1-3 usbutils-014-2 util-linux-2.38-1
util-linux-libs-2.38-1 v86d-0.1.10-6 vala-0.56.2-1
vde2-2.3.3-1 veracrypt-1.25.9-3 viewnior-1.8-2
virtualbox-6.1.36-1 virtualbox-host-dkms-6.1.36-1
vivaldi-5.3.2679.70-1.1 vlc-3.0.17.4-7 vmaf-2.3.1-1
volume_key-0.3.12-7 vte-common-0.68.0-2 vte3-0.68.0-2
vulkan-headers-1:1.3.221-1 vulkan-icd-loader-1.3.221-1
w3m-0.5.3.git20220409_1-1 wayland-1.21.0-1
wayland-protocols-1.25-1 web-installer-url-handler-2.3-1
webkit2gtk-2.36.4-2 wget-1.21.3-1 wine-7.13-1
wine-gecko-2.47.3-1 wine-mono-7.3.0-1
wireless-regdb-2022.06.06-1 woff2-1.0.2-4 wolfssl-5.3.0-1
wpa_supplicant-2:2.10-4 wpebackend-fdo-1.12.0-2
wxgtk-common-3.0.5.1-2 [Entfernung]
wxgtk3-3.0.5.1-2 [Entfernung] wxsqlite3-4.8.2-1
wxwidgets-common-3.2.0-4 wxwidgets-gtk3-3.2.0-4
x264-3:0.164.r3081.19856cc-2 x265-3.5-3 xbitmaps-1.1.2-3
xcb-proto-1.15.2-1 xcb-util-0.4.0-4 xcb-util-cursor-0.1.3-4
xcb-util-image-0.4.0-4 xcb-util-keysyms-0.4.0-4
xcb-util-renderutil-0.3.9-4 xcb-util-wm-0.4.1-4
xcursor-breeze-5.22.5-1 xdg-dbus-proxy-0.1.4-1
xdg-utils-1.1.3+21+g1a58bc2-1 xf86-input-libinput-1.2.1-1
xfce4-cpufreq-plugin-1.2.7-1 xfce4-cpugraph-plugin-1.2.6-1
xfce4-diskperf-plugin-2.7.0-1 xfce4-notifyd-0.6.3-1
xfce4-panel-4.16.4-1 xfce4-screenshooter-1.9.10-2
xfce4-sensors-plugin-1.4.3-1 xfce4-settings-4.16.3-1
xfce4-taskmanager-1.5.4-1 xfce4-terminal-1.0.4-1
xfce4-wavelan-plugin-0.6.3-1 xfce4-whiskermenu-plugin-2.7.1-1
xfce4-xkb-plugin-0.8.3-1 xfsprogs-5.18.0-1 xine-lib-1.2.12-2
xkeyboard-config-2.36-2.1 xmlsec-1.2.34-1 xorg-appres-1.0.6-1
xorg-bdftopcf-1.1-3 xorg-font-util-1.3.3-1
xorg-fonts-encodings-1.0.6-1 xorg-iceauth-1.0.9-1
xorg-mkfontscale-1.2.2-1 xorg-server-21.1.4-1
xorg-server-common-21.1.4-1 xorg-sessreg-1.1.2-3
xorg-setxkbmap-1.3.3-1 xorg-twm-1.0.12-1 xorg-xauth-1.1.2-1
xorg-xbacklight-1.2.3-3 xorg-xcmsdb-1.0.6-1
xorg-xdpyinfo-1.3.3-4 xorg-xdriinfo-1.0.6-3 xorg-xev-1.2.5-1
xorg-xgamma-1.0.6-4 xorg-xhost-1.0.8-3 xorg-xinput-1.6.3-3
xorg-xkill-1.0.5-3 xorg-xlsatoms-1.1.3-3
xorg-xlsclients-1.1.4-3 xorg-xmodmap-1.0.11-1
xorg-xrefresh-1.0.7-1 xorg-xset-1.2.4-3 xorg-xsetroot-1.1.2-3
xorg-xvinfo-1.1.4-3 xorg-xwininfo-1.1.5-3 xorgproto-2022.1-1
xpdf-4.04-1 xscreensaver-6.04-1 xterm-372-2 xtrans-1.4.0-3
xxhash-0.8.1-2 xz-5.2.5-3 yajl-2.1.0-5 yasm-1.3.0-5
yelp-tools-42.0-1 yelp-xsl-42.0-1 zbar-0.23.1-9 zimg-3.0.4-1
zip-3.0-10 zita-alsa-pcmi-0.5.1-1 zlib-1:1.2.12-2 zstd-1.5.2-7
zxing-cpp-1.4.0-1 manjaro-keyring-20220514-2
manjaro-system-20220727-1

Gesamtgröße des Downloads: 2957,79 MiB
Gesamtgröße der installierten Pakete: 12411,44 MiB
Größendifferenz der Aktualisierung: 781,22 MiB
Benutzeravatar

country
Forum Held
Forum Held
Beiträge: 605
Registriert: Samstag 16. Oktober 2021, 02:12
CPU: AMD Ryzen 7 3700X
GPU: GeForce RTX 3060Ti
Kernel: 5.18
Desktop-Variante: KDE Plasma
GPU Treiber: NVIDIA 515
Hat sich bedankt: 65 Mal
Danksagung erhalten: 99 Mal

Re: Die Unsäglichen Upddates des Manjaro

#15

Beitrag von country »

und was stand am Schluss update erfolgreich? :D
Antworten

Zurück zu „Manjaro Linux Installation und Programme“