Autor Thema: Kein Netzwerk nach Bereitschaft  (Gelesen 422 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Josef_K

  • Erfahrenes Foren Mitglied
  • **
  • Beiträge: 99
  • Dankeschön: 13 mal
  • CPU: PC Intel i5-4460 - Laptop AMD Phenom II P920
  • GPU: PC GeForce GT 730 - Laptop Ati RS880M
  • Kernel: 4.11 - Openrc
  • DE: XFCE
  • GPU Treiber: PC nonfree - Laptop free
Kein Netzwerk nach Bereitschaft
« am: 05. Juni 2017, 17:53:26 »

Hallo zusammen,
wie ich hier (Antwort Nr. 4) schon geschrieben habe, ist das Netzwerk nach Bereitschaft (Suspend to Ram) nicht aktiv.


Scheint irgendwie mir Openrc zusammenzuhängen.
$ rc-status
Runlevel: default
 dbus                                                              [  started  ]
 elogind                                                           [  started  ]
 NetworkManager                                                    [ inactive  ]
 syslog-ng                                                         [  started  ]
 acpid                                                             [  started  ]
 netmount                                                          [ scheduled ]
 xdm                                                               [  started  ]
 alsasound                                                         [  started  ]
 bluetooth                                                         [  started  ]
 cronie                                                            [  started  ]
 cupsd                                                             [  started  ]
 fuse                                                              [  started  ]
 ntpd                                                              [  started  ]
 saned                                                             [  started  ]
 local                                                             [  started  ]
Dynamic Runlevel: hotplugged
Dynamic Runlevel: needed/wanted
 modules-load                                                      [  started  ]
 xdm-setup                                                         [  started  ]
 avahi-daemon                                                      [  started  ]
Dynamic Runlevel: manual


Nach
[josef@PC ~]$ sudo rc-service NetworkManager stop
 * Stopping NetworkManager ...                                            [ ok ]
[josef@PC ~]$ sudo rc-service NetworkManager start
 * Starting NetworkManager ...                                            [ ok ]
Wird verbunden...............    1s [online]


ist das Netzwerk wieder verfügbar.

Das ist aber in meinen Augen eher suboptimal.

Grüße
Josef
« Letzte Änderung: 05. Juni 2017, 17:57:08 von Josef_K »
PGV ecogold, HP Pavilion dv7, Raspberry Pi B + 2

Linux is like a Wigwam. No Windows. No Gates. Apache inside
 

LQ

  • Neues Foren Mitglied
  • *
  • Beiträge: 33
  • Dankeschön: 3 mal
  • CPU: unwichtig
  • GPU: unwichtig
  • Kernel: unwichtig
  • DE: unwichtig
  • GPU Treiber: unwichtig
« Letzte Änderung: 06. Juni 2017, 03:26:25 von LQ »
"Ceterum censeo M$ esse delendam"
 

Josef_K

  • Erfahrenes Foren Mitglied
  • **
  • Beiträge: 99
  • Dankeschön: 13 mal
  • CPU: PC Intel i5-4460 - Laptop AMD Phenom II P920
  • GPU: PC GeForce GT 730 - Laptop Ati RS880M
  • Kernel: 4.11 - Openrc
  • DE: XFCE
  • GPU Treiber: PC nonfree - Laptop free
Re: Kein Netzwerk nach Bereitschaft
« Antwort #2 am: 08. Juni 2017, 14:32:51 »
Hallo LQ,


danke für die Antwort. Leider hat sie mir nicht weiter geholfen, da das Paket pm-utils mit dem Update vom 15. 4. durch elogind ersetzt wurden.


:: pm-utils durch community/elogind ersetzen?
sudo rc-service NetworkManager restart

Hatte ich als erstes versucht.


Ich war in Eile, darum hatte ich nicht alles kopiert. Um den Netzwerkmanager wieder zum Laufen zu bringen, half nur
sudo rc-update del NetworkManager

sudo rc-update add NetworkManager
sudo rc-service NetworkManager start




Grüße
Josef
« Letzte Änderung: 08. Juni 2017, 14:44:46 von Josef_K »
PGV ecogold, HP Pavilion dv7, Raspberry Pi B + 2

Linux is like a Wigwam. No Windows. No Gates. Apache inside
 

Josef_K

  • Erfahrenes Foren Mitglied
  • **
  • Beiträge: 99
  • Dankeschön: 13 mal
  • CPU: PC Intel i5-4460 - Laptop AMD Phenom II P920
  • GPU: PC GeForce GT 730 - Laptop Ati RS880M
  • Kernel: 4.11 - Openrc
  • DE: XFCE
  • GPU Treiber: PC nonfree - Laptop free
Re: Kein Netzwerk nach Bereitschaft
« Antwort #3 am: 26. Juni 2017, 15:17:41 »
Seit dem letzten Update funktioniert es wieder.
PGV ecogold, HP Pavilion dv7, Raspberry Pi B + 2

Linux is like a Wigwam. No Windows. No Gates. Apache inside