Autor Thema: 2017-01-01 - Thunderbird, Cinnamon, Broadcom-WL, Ruby, OpenVPN (Unstable Update)  (Gelesen 629 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Blueriver

  • Moderator
  • *****
  • Beiträge: 1588
  • Dankeschön: 202 mal
  • CPU: AMD Quad Core A8 3,6GHz
  • GPU: AMD/ATI Radeon R7
  • Kernel: 4.19
  • DE: LXQT und XFCE Stable, Testing, Unstable
  • GPU Treiber: Free
Hi community,

we had a blast with 2016. Lets continue for this year also. We ended with a bang, lets start also with one 2017!

With this update we renewed thunderbird, cinnamon, broadcom-wl, some ruby packages and flightgear. Please pay attention in regard of openvpn! As usual post us your findings and start a great new year!

kind regards,
Philip and the Manjaro Development Team


Current supported kernels

linux310 3.10.104
linux312 3.12.69
linux316 3.16.39
linux318 3.18.46
linux41 4.1.37
linux44 4.4.39
linux48 4.8.15
linux49 4.9.0
linux-RT-LTS 4.4.38_rt49
linux-RT 4.8.14_rt9


OpenVPN 2.4.0 update requires administrative interaction

The upgrade to openvpn 2.4.0 makes changes that are incompatible with
previous configurations. Take special care if you depend on VPN
connectivity for remote access! Administrative interaction is required:

Configuration is expected in sub directories now. Move your files
from /etc/openvpn/ to /etc/openvpn/server/ or /etc/openvpn/client/.
The plugin lookup path changed, remove extra plugins/ from relative
paths.
The systemd unit openvpn@.service was replaced with
openvpn-client@.service and openvpn-server@.service. Restart and
reenable accordingly.
This does not affect the functionality of networkmanager, connman
or qopenvpn.

Quelle
Manjaro LXQT und XFCE Stable, Testing, Unstable
CPU: AMD Quad Core A8 3,6GHz
Graka: AMD/ATI Radeon R7
Treiber: Free
Kernel: 4.19