Autor Thema: Maus geht ständig schlafen...  (Gelesen 371 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Shadowed

  • Neues Foren Mitglied
  • *
  • Beiträge: 5
  • CPU: C2D E7500 2,93Ghz
  • GPU: IGX
  • Kernel: 4.14.30-1
  • DE: xfce 64bit
  • GPU Treiber: onboard
Maus geht ständig schlafen...
« am: 06. April 2018, 22:13:07 »
Hallo Leute,

neues OS (manjaro xfce), neue Frage :     O:-)

Ich benutze an meinem manjaro-pc eine (neue) noname-wireless-usb-maus.
ist auch alles schön soweit, nur....

sobald ich die maus ein paar sekunden nicht bewege, bleibt der mauszeiger stehen!
ich muss dann einen klick machen, dann geht sie wieder. und dann wieder von vorn...

habe zwar gegoogelt, aber nur was ähnliches bei laptop-betrieb gefunden...
daher betraf das eine datei, die ich garnicht auf dem pc habe.

an meinem win10-laptop hat sie diese aussetzer übrigens nicht, da funzt die maus einwandfrei!

habe natürlich auch mal die systemdateien durchsucht, ob ich etwas in richtung maus-energieverwaltung,
oder energiesparmodus oder auto-suspend oder so finde.... aber nix logisches gesehen.

daher meine frage: gibt es irgendwo einen switch oder eine einstellung, die ich übersehen habe?
oder sonst eine blödheit meinerseits (bin neu in manjaro) ?  >:(

danke für eure hilfe !

shadowed
 

gosia

  • Forum Held
  • *****
  • Beiträge: 565
  • Dankeschön: 153 mal
  • CPU: Intel® Core™ i5-3210M
  • GPU: Intel HD 4000
  • Kernel: 4.9. (Artix)
  • DE: OpenBox + xfce
Re: Maus geht ständig schlafen...
« Antwort #1 am: 07. April 2018, 17:06:06 »
Hallo Shadowed,
lauft bei dir TLP? Wenn ja, könnte eventuell das helfen
http://thinkwiki.de/TLP_FAQ#Bluetooth-Ger.C3.A4te_h.C3.A4ngen_oder_verlieren_die_Verbindung

Viele Grüße gosia
"funktioniert nicht" ist keine brauchbare Fehlermeldung...
 
Folgende Mitglieder bedankten sich: Shadowed

Shadowed

  • Neues Foren Mitglied
  • *
  • Beiträge: 5
  • CPU: C2D E7500 2,93Ghz
  • GPU: IGX
  • Kernel: 4.14.30-1
  • DE: xfce 64bit
  • GPU Treiber: onboard
Re: Maus geht ständig schlafen...
« Antwort #2 am: 09. April 2018, 22:05:13 »
TLP kannte ich garnicht... war aber tatsächlich bei mir drauf.
Habs jetzt mal runtergeschmissen und werds mal noch ein paar Tage beobachten  O:-)

Trotzdem schonmal vielen Dank für den Tipp!