Autor Thema: gnome-perl (Kann Abhängigkeiten nicht erfüllen)  (Gelesen 85 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

djeli

  • Forum Gott
  • ****
  • Beiträge: 271
  • Dankeschön: 21 mal
  • pssssst
gnome-perl (Kann Abhängigkeiten nicht erfüllen)
« am: 09. November 2017, 11:43:28 »
Hallo
Mein Soundsystem lässt sich nicht mehr aktuallisieren.
Hatte schon ne Weile kein update mehr gemacht.

Stand:
Zitat
OS: Manjaro 16.10 Fringilla
Kernel: x86_64 Linux 4.8.6-1-rt5-MANJARO
    Shell: bash 4.4.5
    Resolution: 1440x900
 DE: Xfce4
    WM: Xfwm4
    WM Theme: Keramik
    GTK Theme: Xfce [GTK2]
    Icon Theme: gnome
    Font: Cantarell 10
 CPU: AMD FX-6300 Six-Core @ 6x 3.762GHz [26.6°C]
 GPU: GeForce GT 610
 RAM: 335MiB / 7934MiB

pacman -Syyu ergab
Zitat
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: gnome-perl: das Installieren von perl (5.26.1-1) löscht ein benötigtes Packet von 'perl<5.25'
:: gnome-vfs-perl: das Installieren von perl (5.26.1-1) löscht ein benötigtes Packet von 'perl<5.25'
:: gnomecanvas-perl: das Installieren von perl (5.26.1-1) löscht ein benötigtes Packet von 'perl<5.25'
:: gstreamer0.10-good-plugins: das Installieren von libsoup (2.60.2-1) löscht ein benötigtes Packet von 'libsoup-gnome'
:: perl-gnome2-wnck: das Installieren von perl (5.26.1-1) löscht ein benötigtes Packet von 'perl<5.25'
:: perl-goo-canvas: das Installieren von perl (5.26.1-1) löscht ein benötigtes Packet von 'perl<5.25'
:: perl-gtk2-imageview: das Installieren von perl (5.26.1-1) löscht ein benötigtes Packet von 'perl<5.25'
:: perl-gtk2-unique: das Installieren von perl (5.26.1-1) löscht ein benötigtes Packet von 'perl<5.25'

was kann ich tun damit ich das aktuell bekomme ?

Ich gehe damit zwar kaum ins Netz,aber aktuell wäre schon nett.

Gruß djeli

LQ

  • Neues Foren Mitglied
  • *
  • Beiträge: 33
  • Dankeschön: 3 mal
  • CPU: unwichtig
  • GPU: unwichtig
  • Kernel: unwichtig
  • DE: unwichtig
  • GPU Treiber: unwichtig
Re: gnome-perl (Kann Abhängigkeiten nicht erfüllen)
« Antwort #1 am: 10. November 2017, 09:41:37 »
Hallo
Mein Soundsystem lässt sich nicht mehr aktuallisieren.
Hatte schon ne Weile kein update mehr gemacht.

Stand:
pacman -Syyu ergab
was kann ich tun damit ich das aktuell bekomme ?

Ich gehe damit zwar kaum ins Netz,aber aktuell wäre schon nett.

Gruß djeli

Versuch zuerst mit:

pacman -R libsoup-gnome gstreamer0.10-good-plugins gstreamer0.10pacman -Syupacman -S gstreamer gst-plugins-good
MfG
« Letzte Änderung: 10. November 2017, 10:00:30 von LQ »
"Ceterum censeo M$ esse delendam"
 

djeli

  • Forum Gott
  • ****
  • Beiträge: 271
  • Dankeschön: 21 mal
  • pssssst
Re: gnome-perl (Kann Abhängigkeiten nicht erfüllen)
« Antwort #2 am: 10. November 2017, 19:57:30 »
@ LQ
Beide Befehle haben leider nix gebracht.
libsoup-gnome findet er nicht

Danke für den Hinweiß,war mir etwas unsicher mit dem -R Befehl


Hab dann
sudo pacman -R libsoup gstreamer0.10-good-plugins gstreamer0.10 gstreamer0.10-good-plugins
brachte es auch noch nicht.  Update lief nicht durch
sudo pacman -R perl-gtk2-unique perl-gtk2-imageview perl-goo-canvas perl-gnome2-wnck gnomecanvas-perl gnome-vfs-perl gnome-perl
sudo pacman -Syyu
Pakete (852)  zum update
Warnung: xorg-server: /usr/lib/xorg/modules/extensions/libglx.so existiert im Dateisystem  #### Name von Datei geändert (rausgenommen)
sudo pacman -Syyu
OK
update lief durch
Nach Reboot war der Kernel (Kerneleinträge)weg.
Kernel installiert

jetzt funktioniert es wieder.

Ist wohl eher der Holzhammer ,hat aber geholfen.

djeli