Autor Thema: AUR Pakete mit Pamac installieren  (Gelesen 82 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Terrorizer

  • Neues Foren Mitglied
  • *
  • Beiträge: 20
  • CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ × 2
  • GPU: Gallium 0.4 on AMD JUNIPER (DRM 2.46.0 / 4.8.0-34-generic, LLVM 3.8.1)
  • Kernel: ?
  • DE: ?
  • GPU Treiber: ?
AUR Pakete mit Pamac installieren
« am: 12. Februar 2017, 22:49:34 »
Hi @ all,

...ich habe die Version Manjaro 17 beta2 Gnome installiert & dann aber mit einem Tip von hier wieder auf Stable umgestellt:

Zitat
sudo nano /etc/pacman-mirrors.conf and change unstable to stable save and exit with ctrl+x
sudo pacman-mirrors -g && sudo pacman -Syy

...mir ist jetzt aufgefallen, daß ich keinerlei Pakete aus dem AUR installieren kann, alle Versuche, egal welches Paket (hab mehrere probiert), enden mit einem Fehler.

Als ich noch Manjaro KDE drauf hatte, gab es keinerlei Probleme damit ... komisch.
Hat jemand ne Idee ???


 

gosia

  • Forum Gott
  • ****
  • Beiträge: 262
  • Dankeschön: 35 mal
  • CPU: Intel® Core™ i5-3210M
  • GPU: Intel HD 4000
  • Kernel: 4.4.21-1 (OpenRC)
  • DE: OpenBox + xfce
Re: AUR Pakete mit Pamac installieren
« Antwort #1 am: 13. Februar 2017, 14:39:22 »
Hallo Terrorizer,
eigentlich ist es ja schlechter Stil, gleichzeitig in mehreren Foren das gleiche Problem zu posten. Aber wenn schon, dann weise wenigstens darauf hin und teile auch so schnell wie möglich mit, daß im anderen Forum ein Lösungsansatz gefunden wurde.
https://forum.manjaro.org/t/aur-pakete-mit-pamac-installieren/17536
Das erspart zumindest unnütze Mehrarbeit.

Viele Grüße gosia
 
Folgende Mitglieder bedankten sich: Terrorizer

Terrorizer

  • Neues Foren Mitglied
  • *
  • Beiträge: 20
  • CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ × 2
  • GPU: Gallium 0.4 on AMD JUNIPER (DRM 2.46.0 / 4.8.0-34-generic, LLVM 3.8.1)
  • Kernel: ?
  • DE: ?
  • GPU Treiber: ?
Re: AUR Pakete mit Pamac installieren
« Antwort #2 am: 13. Februar 2017, 15:34:10 »
Hallo Terrorizer,
eigentlich ist es ja schlechter Stil, gleichzeitig in mehreren Foren das gleiche Problem zu posten. Aber wenn schon, dann weise wenigstens darauf hin und teile auch so schnell wie möglich mit, daß im anderen Forum ein Lösungsansatz gefunden wurde.
https://forum.manjaro.org/t/aur-pakete-mit-pamac-installieren/17536
Das erspart zumindest unnütze Mehrarbeit.

Viele Grüße gosia


...sorry, konnte es erst später ausprobieren ... funktioniert aber jetzt: die base-devel war irgendwie nicht mehr vorhanden !!!

...dann werde ich mich zukünftig mehr auf ein Forum beschränken bzw. keine "Doppelposts" mehr machen !!!  :D