Autor Thema: Epson WF-2530 installieren  (Gelesen 110 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

kihlstedt

  • Neues Foren Mitglied
  • *
  • Beiträge: 2
  • CPU: Intel T7300
  • GPU: mobility radeon Hd 3450
  • Kernel: Linux 4.4.33-1
  • DE: Xfce
  • GPU Treiber: ATI
Epson WF-2530 installieren
« am: 01. März 2017, 11:48:51 »
Hallo,
ich habe kürzlich Manjaro entdeckt und würde es gerne nutzen, leider hat sich jetzt eine Hürde in den Weg gestellt,
die Installation des Druckers.
Der augenblickliche Stand meiner Bemühungen ist folgender: ich habe im Print settings Manager die Option "Provide PPD file" gewählt (die anderen Optionen
haben zu keinen Ergebnis geführt), dann konnte ich die PPD file downloaden, als nächstes wird der Treiber "Printer Epson-WF-2530
/usr/lib/cups/filter/epson-escpr-wrapper" gefordert, den gibt es auf der Epson download Seite als deb Paket, nach einiger Mühe konnte
ich das Paket installieren. Aber leider hat sich das Paket nicht in /usr/lib/cups/ filter/ installiert sondern in /usr/local/lib/cups/filter.
Was mache ich jetzt? Falls jemand weiß wie zu verfahren ist und sich die Zeit nehmen will es relativ detailiert zu erläutern, wäre
mir sehr geholfen.
mfG kihlstedt
 

inxi

  • MLF Moderator
  • *****
  • Beiträge: 161
  • Dankeschön: 26 mal
  • CPU: Intel Core2 Duo P8600
  • GPU: Intel Mobile 4 Series
  • Kernel: 4.10
  • DE: Manjaro XFCE unstable
  • GPU Treiber: Intel
Re: Epson WF-2530 installieren
« Antwort #1 am: 01. März 2017, 12:17:22 »
Hallo und Willkommen hier!
Der Treiber für dein Gerät ist im AUR verfügbar.

epson-inkjet-printer-201211w
 

kihlstedt

  • Neues Foren Mitglied
  • *
  • Beiträge: 2
  • CPU: Intel T7300
  • GPU: mobility radeon Hd 3450
  • Kernel: Linux 4.4.33-1
  • DE: Xfce
  • GPU Treiber: ATI
Re: Epson WF-2530 installieren
« Antwort #2 am: 02. März 2017, 12:30:22 »
vielen Dank für den Hinweis,
vereinfacht vieles.