Autor Thema: Der Manjaro Linux Forum Vorstellungsthread!  (Gelesen 4988 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

saurier

  • Forum Kenner
  • ***
  • Beiträge: 111
  • Dankeschön: 1 mal
Re: Der Manjaro Linux Forum Vorstellungsthread!
« Antwort #60 am: 02. Februar 2017, 20:58:16 »
Allen neuen Usern hier, ein Willkommen auch von mir.  ???
 

dphn

  • Neues Foren Mitglied
  • *
  • Beiträge: 37
  • Dankeschön: 3 mal
  • CPU: AMD A6-6310 APU
  • GPU: AMD Radeon R4/R5
  • Kernel: 4.9.0-22 LTS
  • DE: xfce-elementary
  • GPU Treiber: xf86-video-ati (radeon)
Re: Der Manjaro Linux Forum Vorstellungsthread!
« Antwort #61 am: 09. April 2017, 19:43:59 »
Hallo zusammen,

hab mich soeben angemeldet und seit ein paar Tagen auch produktiver Manjaro Nutzer.

Habe ein wenig Erfahrung, aber auch nicht allzu viel. Nach so einigen *buntus und Mint wollte ich ein wenig mehr und begann mich für Arch Linux zu interessieren. Hab ein wenig rumgespielt und zu Manjaro bin ich erst jetzt durch diesen Manjaro Architect gekommen.

Ich mag keine superfetten ISOs, sondern will mir meine Software selbst raussuchen. Am Architect gefällt mir, dass ich die schicken vorkonfigurierten DEs installieren kann und durch die Mini-Versionen keine Zusatzsoftware mit Ausnahme der hilfreichen Manjaro Tools mit dabei sind. Klasse, das hat mich überzeugt.

Leider läuft auf meiner AMD Kiste kein Kernel über 4.8 sauber. Ständig ACPI-Fehler. BIOS-Update gibts keines. So war ich auch hier dem Architect dankbar, dass ich den vorherigen 4.4er LTS einspielen konnte.
 

manjarofan

  • MLF Admin
  • *****
  • Beiträge: 457
  • Dankeschön: 50 mal
    • Manjaro Linux Forum
  • CPU: Intel Core i5-3210M @ 3.1GHz
  • GPU: Mesa DRI Intel(R)
  • Kernel: Linux 4.10....
  • DE: Manjaro 17.0. Fringilla (XFCE)
  • GPU Treiber: Free
Re: Der Manjaro Linux Forum Vorstellungsthread!
« Antwort #62 am: 09. April 2017, 21:14:59 »
 :-X im Forum und viel Spaß bei uns..... ???
OS: Manjaro 17.0. Fringilla, Kernel: x86_64 Linux 4.10.....-MANJARO DE: XFCE, Theme: Vertex-Maia, Icon Theme: Vertex-Maia,  CPU: Intel Core i5-3210M CPU @ 3.1GHz, GPU: Mesa DRI Intel(R) Ivybridge Mobil
 

Blueriver

  • MLF Moderator
  • *****
  • Beiträge: 730
  • Dankeschön: 83 mal
  • CPU: AMD Quad Core A8 3,6GHz
  • GPU: AMD/ATI Radeon R7
  • Kernel: 4.11
  • DE: Gnome, XFCE Stable, Testing, Unstable
  • GPU Treiber: Free
Re: Der Manjaro Linux Forum Vorstellungsthread!
« Antwort #63 am: 09. April 2017, 21:52:38 »
Von mir auch ein herzliches Willkommen.
:-X
Edit:
Leider läuft auf meiner AMD Kiste kein Kernel über 4.8 sauber. Ständig ACPI-Fehler.

Gib doch mal als Bootparameter
radeon.dpm=0ein.
« Letzte Änderung: 10. April 2017, 08:17:16 von Blueriver »
Manjaro Gnome, XFCE Stable, Testing, Unstable
CPU: AMD Quad Core A8 3,6GHz
Graka: AMD/ATI Radeon R7
Treiber: Free
Kernel: 4.11
 
Folgende Mitglieder bedankten sich: dphn

saurier

  • Forum Kenner
  • ***
  • Beiträge: 111
  • Dankeschön: 1 mal
Re: Der Manjaro Linux Forum Vorstellungsthread!
« Antwort #64 am: 10. April 2017, 08:23:25 »
Willkommen im Forum.
 

dphn

  • Neues Foren Mitglied
  • *
  • Beiträge: 37
  • Dankeschön: 3 mal
  • CPU: AMD A6-6310 APU
  • GPU: AMD Radeon R4/R5
  • Kernel: 4.9.0-22 LTS
  • DE: xfce-elementary
  • GPU Treiber: xf86-video-ati (radeon)
Re: Der Manjaro Linux Forum Vorstellungsthread!
« Antwort #65 am: 10. April 2017, 17:42:43 »
Hallo Blueriver und danke.

Es funzt aber nicht. Habe Kernel 4.10.8 installiert.

/etc/default/grub wie folgt ergänzt:

GRUB_CMDLINE_LINUX_DEFAULT="radeon.dpm=0 quiet"

# grub-mkconfig -o /boot/grub/grub.cfgreboot
Trotzdem die ACPI-Fehlermeldungen. System startet aber dennoch fix. Das fing ab LTS Kernel 4.9 an. Davor war Ruhe.


« Letzte Änderung: 10. April 2017, 17:44:42 von dphn »
 

Blueriver

  • MLF Moderator
  • *****
  • Beiträge: 730
  • Dankeschön: 83 mal
  • CPU: AMD Quad Core A8 3,6GHz
  • GPU: AMD/ATI Radeon R7
  • Kernel: 4.11
  • DE: Gnome, XFCE Stable, Testing, Unstable
  • GPU Treiber: Free
Re: Der Manjaro Linux Forum Vorstellungsthread!
« Antwort #66 am: 11. April 2017, 08:10:36 »
Eigentlich dachte ich es so
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="radeon.dpm=0"

Danach
sudo update-grub
Neu starten

Wenn das Problem weiterhin besteht kannst du ja bitte einen neuen Thread erstellen.
« Letzte Änderung: 11. April 2017, 08:21:35 von Blueriver »
Manjaro Gnome, XFCE Stable, Testing, Unstable
CPU: AMD Quad Core A8 3,6GHz
Graka: AMD/ATI Radeon R7
Treiber: Free
Kernel: 4.11
 

dphn

  • Neues Foren Mitglied
  • *
  • Beiträge: 37
  • Dankeschön: 3 mal
  • CPU: AMD A6-6310 APU
  • GPU: AMD Radeon R4/R5
  • Kernel: 4.9.0-22 LTS
  • DE: xfce-elementary
  • GPU Treiber: xf86-video-ati (radeon)
Re: Der Manjaro Linux Forum Vorstellungsthread!
« Antwort #67 am: 11. April 2017, 14:13:54 »
sudo update-grub
das kenne ich von *buntu. Wusste gar nicht, dass das bei Manjaro auch funzt.

Ich editiere die /etc/default/grub nochmal. Glaube aber nicht, dass es einen Unterschied macht, denn dein Tip funktioniert ja. Es erscheinen lediglich noch die Meldungen während des Bootvorgangs. Ohne den Bootparameter startet das System sehr zäh oder auch mal gar nicht. So funzt es ja super. Kann man lassen, ist ja nur noch "Kosmetik".
 

gosia

  • Forum Gott
  • ****
  • Beiträge: 309
  • Dankeschön: 48 mal
  • CPU: Intel® Core™ i5-3210M
  • GPU: Intel HD 4000
  • Kernel: 4.9. (OpenRC)
  • DE: OpenBox + xfce
Re: Der Manjaro Linux Forum Vorstellungsthread!
« Antwort #68 am: 11. April 2017, 19:00:13 »
Hallo dphn,
sudo update-grubdas kenne ich von *buntu. Wusste gar nicht, dass das bei Manjaro auch funzt.
Klugscheisser-Modus on:
Ist auch nichts anderes als grub-mkconfig -o /boot/grub/grub.cfg
cat /usr/bin/update-grub
#! /bin/sh
grub-mkconfig -o /boot/grub/grub.cfg
Klugscheisser-Modus off:
Hilft dir aber auch nicht weiter...
Ansonsten würde ich auch empfehlen, einen neuen Thread aufzumachen. Hier im Vorstellungsthread geht es vielleicht etwas unter.
Apropos neuer Thread, wie lauten denn die  ACPI-Fehlermeldungen wörtlich? Hilft manchmal weiter. Oder habe ich das übersehen?

viele Grüße gosia
 

dphn

  • Neues Foren Mitglied
  • *
  • Beiträge: 37
  • Dankeschön: 3 mal
  • CPU: AMD A6-6310 APU
  • GPU: AMD Radeon R4/R5
  • Kernel: 4.9.0-22 LTS
  • DE: xfce-elementary
  • GPU Treiber: xf86-video-ati (radeon)
Re: Der Manjaro Linux Forum Vorstellungsthread!
« Antwort #69 am: 11. April 2017, 21:49:01 »
Exakt das gleiche Problem haben auch andere. Liegt an den Kernels > 4.9

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=851360

Es gibt noch keine Lösung. Habe im Übrigen auch ne HP-Kiste.